Hjälp! "Uforskaren har slutat fungera" 100 gånger om dagen!

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011

Hjälp! "Uforskaren har slutat fungera" 100 gånger om dagen!

Nu har jag tröttnat och behöver be er om hjälp.
Det händer hela jävla tiden.

Plötsligt så dyker rutan upp: Utforskaren har slutat fungera. Antingen 2 eller 3 gånger i rad.
Så kan det hålla på i 10 minuter.

Jag har testat allt som föreslås här. http://www.ghacks.net/2010/04/27/windows-explorer-has-stopped-working-fix/
Nu undrar jag om detta har hänt någon annan som kanske har en lösning att dela med sig av?
Detta hände även förut, jag formaterade om datorn för bara några dagar sen.

™ Corsair TX 850W - ASUS Z97 PRO Wifi ac - Intel 4790k - G.Skill Ares DDR3 4x4gb - Enermax 240X HP - Samsung 840 Evo 250gb SSD - Gigabyte HD7950 Windforce - ASUS OEM Blu-Ray-läsare - Fractal Design Define R4 chassi - 6st 120mm/2st 140mm fläktar (Noctua & Nexus) ™

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Säkert något minne som är defekt eller ssdn.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011
Skrivet av nakednakedguy:

Säkert något minne som är defekt eller ssdn.

Har prövat mina minnen.
Har tänkt på SSDn också.
Tror att det har kommit en ny firmware men man blir varnad att all data kan försvinna när man uppdaterar så jag har inte gjort det än men jag får väl försöka.

Kan det inte vara så att datorn är instabil helt enkelt?
Ska nog testa att dra ner frekvensen, alternativt att höja volten lite.

™ Corsair TX 850W - ASUS Z97 PRO Wifi ac - Intel 4790k - G.Skill Ares DDR3 4x4gb - Enermax 240X HP - Samsung 840 Evo 250gb SSD - Gigabyte HD7950 Windforce - ASUS OEM Blu-Ray-läsare - Fractal Design Define R4 chassi - 6st 120mm/2st 140mm fläktar (Noctua & Nexus) ™

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Jo det skulle ju kunna vara att processorn är lit högt klockad, du får aldrig BSODS eller dyl? Om inte så kan du nog utesluta problem med drivrutiner och minne iaf.