Realtek 8111D problem

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Dec 2005

Realtek 8111D problem

Hej.
(Finns det en likadan tråd så var snäll och länka till denna)
Jag har problem med mitt realtek 8111D. När jag precis har startat upp datorn så kan jag 19 av 20 gånger inte komma ut på internet eller komma åt några av mina nätverksenheter.
Det jag måste göra då är att gå in i Kontrollpanelen -> Nätverk och internet -> Nätverks och Delningscenter -> Ändra inställningar för nätverkskort
och inaktivera nätverkskortet och aktivera det igen. Så här får jag hålla på tills det fungerar.

Jag har dom senaste drivrutinerna (Räknat idag 14/1 2013) och jag körde windows update igår och installerade det som behövdes installeras.
Jag har provat med äldre drivrutiner och jag har provat med dom drivrutiner som följer med i windows update. Ingen större skillnad.

Jag har 2 portar på moderkortet och jag har provat båda. Ingen skillnad.
Jag har provat med ett annat nätverkskort (PCI) som visade sig tyvärr vara samma chipset. Fortfarande samma problem.
Jag har uppdaterat BIOS till den senaste stabila version och har samma problem

Jag har en dualboot på datorn (win7 + Debian 6.0.6) och i Debian funkar nätverkskorten helt perfekt.

Jag har ett Gigabyte GA-MA790FXT-UD5P moderkort.

Alternativet finns att köpa ett nytt nätverkskort med en annan chipset men det är sista utväg om det absolut inte finns något som kan åtgärda detta. Så snälla. Tjata INTE om att köpa nytt nätverkskort.

Väldigt tacksam för all hjälp jag kan få.

CPU: AMD FX-9590 | CPU COOLER: Noctua NH-D15 | MB: Gigabyte 990FXA-UD3 | GPU: Gigabyte GV-R928WF3OC-3GD (Radeon R9 280) | RAM: 32 GB HyperX Savage 2400MHz DDR3 | SSD 1 (OS): Samsung 840 EVO 120 GB | SSD 2 (Games): Samsung 850 EVO 250 GB | SSD 3 (Games): Samsung 840 EVO 120 GB | HDD (Lagring): Seagate Baracuda 4TB | Streaming card: Elgato Game Capture HD60 PRO (PCI-E) | Chassi: Cooler Master Storm Trooper | PSU: Coolermaster V1200 | Skärmar: 2x24" ACER - G246HLBbid 60hz + 1x24" ACER - GN246HLB 144hz

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Dec 2005

Ingen som har samma problem eller en lösning?

CPU: AMD FX-9590 | CPU COOLER: Noctua NH-D15 | MB: Gigabyte 990FXA-UD3 | GPU: Gigabyte GV-R928WF3OC-3GD (Radeon R9 280) | RAM: 32 GB HyperX Savage 2400MHz DDR3 | SSD 1 (OS): Samsung 840 EVO 120 GB | SSD 2 (Games): Samsung 850 EVO 250 GB | SSD 3 (Games): Samsung 840 EVO 120 GB | HDD (Lagring): Seagate Baracuda 4TB | Streaming card: Elgato Game Capture HD60 PRO (PCI-E) | Chassi: Cooler Master Storm Trooper | PSU: Coolermaster V1200 | Skärmar: 2x24" ACER - G246HLBbid 60hz + 1x24" ACER - GN246HLB 144hz