Får inga "felmail" i Outlook

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Får inga "felmail" i Outlook

När man skickar ett mail till en felaktig mailadress så får man vanligtvis ett mail tillbaks som talar om detta. Typ "det finns ingen användare med denna adress" eller liknande.
Mitt problem är att jag inte får några sådana mail längre!

För några månader sen skaffade jag en ny dator och jag tror det vara i samband med detta som problemet uppstod. Jag förde över en fil från den gamla datorn för att ha tillgång till alla gamla mail - kan problemet finnas där kanske?

Om jag endast använder webbmailen så funkar det som det ska, så det är något som är fel lokalt på datorn. Varken företaget som sköter mailen eller bredbandet vet vad anledningen kan vara.

Tacksam för hjälp!

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av zlimjim:

För några månader sen skaffade jag en ny dator och jag tror det vara i samband med detta som problemet uppstod. Jag förde över en fil från den gamla datorn för att ha tillgång till alla gamla mail - kan problemet finnas där kanske?

Använde du samma version av Outlook tidigare, före du skaffade en ny dator? Om du bläddrar i Skickat-mappen, finns det ingen ikon (typ röd pil) vid mail som inte gått fram (du kan ju prova maila till hitte-på-adresser...).

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av legenda:

Använde du samma version av Outlook tidigare, före du skaffade en ny dator? Om du bläddrar i Skickat-mappen, finns det ingen ikon (typ röd pil) vid mail som inte gått fram (du kan ju prova maila till hitte-på-adresser...).

Jag är inte säker, men jag tror att jag inte använde samma version.
Nej, inga röda pilar - alla mail går iväg som de ska men problemet är att jag inte får något besked när de studsar.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Ingen annan som har någon möjlig lösning på det här problemet?
Det känns som att jag letat igenom hela internet på jakt efter vad det kan bero på...

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Detta fungerar för mig iaf. Man kan välja enskilt för varje mail eller göra som i länken så att det blir default. Du kommer dock även få om sändningen lyckades. http://social.technet.microsoft.com/Forums/en-US/officesetupd...

Jag har för mig misslyckade sändningar ska visas ändå, men detta borde lösa ditt problem eftersom du kommer få besked oavsett hur det går.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Tack för tipset. Men det är tyvärr inte hållbart eftersom jag skickar många mail varje dag och i så fall skulle bli spammad av kvitton dagen lång.

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005
Skrivet av zlimjim:

Tack för tipset. Men det är tyvärr inte hållbart eftersom jag skickar många mail varje dag och i så fall skulle bli spammad av kvitton dagen lång.

Det är väl inget problem? Bara att skapa några regler som sorterar in respektive variant (success/failed) i varsin mapp.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Tror att det är en ati spam funktion. Kan ha med din mail leverantör att göra.

Edit:
Multiman har redans svarat på det hele med ms länken. Så jag skrev lite sent.
Det går i exhange servrar att styra stänga av vissa funktioner. Därav undrade jag vilken mail laverantör du hade.

Oftopic:
Har inte pillat sedan 2010 på den biten desvärre. Men tvivlar på att de har fixat så man kan blocka admin mails från servern i outlook. Hade problem men några som försökte spamma ner en server. Det funkade ganska bra för dom. De skickade skräpmail. Och servern svarade då till info kontot att addressen finns inte. Så info@xxxxxxxxx.com dog.

Ontopic:
Att du använder en pst fil från gamla datorn ska inte påverka outlook i huvud taget. Så det behöver du inte oroa dig för.

Edit2och3:
zlimjim det är bara att skapa en ny mapp och välja att kvittona ska hamna i den genom att skapa filter.
http://office.microsoft.com/en-us/outlook-help/create-a-rule-...
http://office.microsoft.com/en-us/outlook-help/manage-email-m...

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4st MLC 1st TLC and 2st HDD for random: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d https://www.techpowerup.com/gpuz/gxryb

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Smart! Det testar jag.
Tack båda för hjälpen!