Flimmer i inspelade klipp från Black Ops 2?

Trädvy Permalänk
Medlem
Plats
Nykarleby, Finland
Registrerad
Jan 2006

Flimmer i inspelade klipp från Black Ops 2?

Hejsan.

Jag håller på med YouTube pch så och gör mycket Call of Duty commentaries o.s.v. och jag har nu försökt spela in lite gameplay till en ny video i 2 dagar, men det enda resultatet jag får är ett himla flimmer i min fil då jag öppnar den i Sony Vegas Pro.

Jag undrar om någon vet vad något sådant skulle kunna bero på? Jag har datorn i min signatur och jag kör med 2 skärmar, men det är ingen skillnad på viilken skärm jag spelar in eller i vilken upplösning jag gör det.

Jag börjar bli trött på det här. Jag antar att jag skulle kunna spela in något annat, men jag skulle verkligen vilja ha Black Ops 2 som bakgrund just nu p.g.a. tidsformatet jämfört med t.ex. Battlefield 3.

Hur som haver undrar jag ifall någon har hört om något liknande och om en eventuell lösning på problemet? Jag har googlat runt, men står här med tomma händer.

Acer Predator G3-605 - I7 4790 - 16GB DDR3 - 256+1TB - GTX 970 4GB - Logitech G402 Hyperion Fury - BenQ GL2320HDB - BenQ GL2460 - Viewsonic VX2370SMH - Das Keyboard Model S Brown - Audio-Technica AT-2020
Youtube

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004

Hur spelar du in, vilket format osv?

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Plats
Nykarleby, Finland
Registrerad
Jan 2006
Skrivet av Ferrat:

Hur spelar du in, vilket format osv?

Jag har testat med FRAPS, DXTory och xSplit, de två första i avi-format och det sista i flv.

Skickades från m.sweclockers.com

Acer Predator G3-605 - I7 4790 - 16GB DDR3 - 256+1TB - GTX 970 4GB - Logitech G402 Hyperion Fury - BenQ GL2320HDB - BenQ GL2460 - Viewsonic VX2370SMH - Das Keyboard Model S Brown - Audio-Technica AT-2020
Youtube

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004

Testa med MSI Afterburner?
Annars låter det som ett codec problem med SVP för jag antar filmerna inte flimrar om du spelar upp dem i en mediaspelare?

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Plats
Nykarleby, Finland
Registrerad
Jan 2006
Skrivet av Ferrat:

Testa med MSI Afterburner?
Annars låter det som ett codec problem med SVP för jag antar filmerna inte flimrar om du spelar upp dem i en mediaspelare?

Verkar faktiskt kunna vara ett codec problem. Jag har inte MSI Afterburner och det verkar ärligt talat ganska osannolikt att både fraps och dxtory skulle ge upp på en och samma gång. Jag vet t.ex. att klipp från Battlefield inte har det här problemet, det gäller bara Black Ops 2. Det här är också filmat i Theater Mode, så jag ska testa spela in lite live och se vad som händer och sker.

EDIT: Samma sak händer med saker inspelade live.

Acer Predator G3-605 - I7 4790 - 16GB DDR3 - 256+1TB - GTX 970 4GB - Logitech G402 Hyperion Fury - BenQ GL2320HDB - BenQ GL2460 - Viewsonic VX2370SMH - Das Keyboard Model S Brown - Audio-Technica AT-2020
Youtube

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004

Låter skumt att det bara gäller BO2 även om det är codec problem, kan iofs ha något att göra med om det är exakt rätt storlek på frames m.m? Kolla med BF3 filmerna och se om det är någon skillnad i antalet pixels på höjden och/eller längden?

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Plats
Nykarleby, Finland
Registrerad
Jan 2006
Skrivet av Ferrat:

Låter skumt att det bara gäller BO2 även om det är codec problem, kan iofs ha något att göra med om det är exakt rätt storlek på frames m.m? Kolla med BF3 filmerna och se om det är någon skillnad i antalet pixels på höjden och/eller längden?

Jag ändrar inga inställningar då jag spelar in de olika spelen. Så jag antar att det ska vara samma?

Acer Predator G3-605 - I7 4790 - 16GB DDR3 - 256+1TB - GTX 970 4GB - Logitech G402 Hyperion Fury - BenQ GL2320HDB - BenQ GL2460 - Viewsonic VX2370SMH - Das Keyboard Model S Brown - Audio-Technica AT-2020
Youtube

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004

Nja iom att de spelar in genom att greppa framebuffern och kopiera den kan det variera ibland faktiskt

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Plats
Nykarleby, Finland
Registrerad
Jan 2006
Skrivet av Ferrat:

Nja iom att de spelar in genom att greppa framebuffern och kopiera den kan det variera ibland faktiskt

Okej. Kan du förklara enkelt hur jag skulle kunna kolla upp det? Jag är egentligen lite av en noob inom videoskapande, även om jag gjort det ganska länge

Acer Predator G3-605 - I7 4790 - 16GB DDR3 - 256+1TB - GTX 970 4GB - Logitech G402 Hyperion Fury - BenQ GL2320HDB - BenQ GL2460 - Viewsonic VX2370SMH - Das Keyboard Model S Brown - Audio-Technica AT-2020
Youtube

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004

Kolla med t.ex. http://www.paehl.de/cms/dpmedia
Dock verkar det som att SVP har problem med vissa codecs i avi, testa spela in i annat format eller annan komprimering?

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Plats
Nykarleby, Finland
Registrerad
Jan 2006
Skrivet av Ferrat:

Kolla med t.ex. http://www.paehl.de/cms/dpmedia
Dock verkar det som att SVP har problem med vissa codecs i avi, testa spela in i annat format eller annan komprimering?

Hejsan. Har kollat allting nu och jag lyckas inte hitta några skillnader. Några tiotal skiljer i bit rate, men det kan vara en slump. Jag märkte nu när jag hade fler än ett klipp uppe i Vegas att bakgrundsbilden som blinkar fram, vilket jag beskrivit som flimmer, är från det första klippet. Alla klipp är så här och ibland ser det också ut som om man skulle lagt en "vågeffekt" på hela bilden för en halv sekund. Jag börjar bli lite frustrerad ärligt talat, för det är ingen skillnad vad det är jag spelat in nu. Jag hade även ett klipp från min webbkamera med nu, som beter sig likadant. Det utesluter ju dessvärre att det är själva spelet som är orsaken, vilket gör detta till en felpostad tråd. Om en moderator vill, går den bra att flytta till en bättre del av forumet.

Nåväl, jag vet inte vad jag ska tro. Klippen från BO2 och BF3 har samma codec är inspelade med DxTory båda två.

Acer Predator G3-605 - I7 4790 - 16GB DDR3 - 256+1TB - GTX 970 4GB - Logitech G402 Hyperion Fury - BenQ GL2320HDB - BenQ GL2460 - Viewsonic VX2370SMH - Das Keyboard Model S Brown - Audio-Technica AT-2020
Youtube

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004

Jag har sökt runt lite nu, tydligen har SVP inte full range whites/blacks och iom BF3s blue hue får du inte samma resultat, testa ändra all white till 235 och all black 16 (vet inte exakt vart du gör det men borde vara under colors).

Det kan tydligen hjälpa.

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Plats
Nykarleby, Finland
Registrerad
Jan 2006
Skrivet av Ferrat:

Jag har sökt runt lite nu, tydligen har SVP inte full range whites/blacks och iom BF3s blue hue får du inte samma resultat, testa ändra all white till 235 och all black 16 (vet inte exakt vart du gör det men borde vara under colors).

Det kan tydligen hjälpa.

Jag ändrade pixelformatet från 32-bit floating point till 8-bit och det ser ut att ha hjälpt? Jag vet inte om det faktiskt är så eller inte, jag hittar inte de här färgalternativen som du pratar om Jag försöker googla, men har inte haft någon bättre lycka än så länge. Nåväl, tack ska du ha Införskaffade för övrigt Adobe After Effects igår, så om problemen återkommer går jag definitibt över till det i framtiden Tack ska du ha för all hjälp!

Acer Predator G3-605 - I7 4790 - 16GB DDR3 - 256+1TB - GTX 970 4GB - Logitech G402 Hyperion Fury - BenQ GL2320HDB - BenQ GL2460 - Viewsonic VX2370SMH - Das Keyboard Model S Brown - Audio-Technica AT-2020
Youtube