Gta Iv EFLC problem!

Trädvy Permalänk
Medlem
Plats
Åtvidaberg
Registrerad
Jun 2012

Gta Iv EFLC problem!

Hej!
jag har ett litet problem, när jag spelar Gta så kan jag se igenom mappen, hus, vägar osv (ett såkallade "texture problem"). Så jag undrar vad är det för fel? Vad kan jag göra ?
Specs:
Processor : AMD Phenom(tm) 9500 Quad-Core Processor 2.20 GHz

RAM :2x2GB DDR2

Grafik-kort : ATI Radeon SAPPHIRE HD4850 512mb

HDD : SATA2 2TB

Moderkort : GIGABYTE MA790X-UD3P

Nätaggregat : Fractal Design 650W .

Chassi : Antec 900

CD-Läsare : DVD RW Multi Recorder

Operativsystem : Windows 7 Ultimate 32bit.

i5 3550 | Asus DirectCU II Gtx 660 Ti | Asrock z-77 Extreme 4 | Corsair cx 600M | Corsair XMS3 Vengeance 16GB | BitFenix Shinobi Window | Hitachi Deskstar 500GB HDD | SAMSUNG SH-S224BB/BEBE | Mus: Zowie EC2-b som glider på en: Zowie G-SR| Tangentbord: Qpad mk-85 pro | Skärm: BenQ XL2411T 144HZ 24"

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Jag fick liknande buggar när jag spelade förut. Jag hade för höga grafikinställlningar (detta var också på ett 4850) så jag sänkte ner och spelade på

i7 7770K @ 4,7 GHz med Noctua NH-D15. 16GB corsair. Asus Prime Z270-P. GTX 1070 @ 2100 / 8500. Samsung 960 EVO nvme. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Logitech G900. Logitech K65.

Trädvy Permalänk
Medlem
Plats
Åtvidaberg
Registrerad
Jun 2012

jag spelar tyvärr på lägsta nu :/

i5 3550 | Asus DirectCU II Gtx 660 Ti | Asrock z-77 Extreme 4 | Corsair cx 600M | Corsair XMS3 Vengeance 16GB | BitFenix Shinobi Window | Hitachi Deskstar 500GB HDD | SAMSUNG SH-S224BB/BEBE | Mus: Zowie EC2-b som glider på en: Zowie G-SR| Tangentbord: Qpad mk-85 pro | Skärm: BenQ XL2411T 144HZ 24"