Behöver lite nödhjälp ang. installation av kort

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Behöver lite nödhjälp ang. installation av kort

Nu är det så att jag behöver faktiskt lite nödhjälp här. Jag köpte ett gigabyte GeForce 660 som jag blivit tipsad till att köpa till min acer G3610. Så här jag ju nu plockat ut det gamla och satt i det nya vilket gick utan problem. Och nu har jag då stött på ett problem. Grafikkortet behöver ju extern "elkälla" så att säga, vilket jag nu inte vet om jag har.

Tänkte försöka ladda upp några bilder från telefon men det tror jag inte går.

Fick iaf med en svart hane kontakt med sex "pluggar" som är placerade som 2 x 3. Så är det två stycken vita hon kontakter som är kopplad till den. Med gul, svart och röd färg på sladdarna till den svarta.

Så i datorn så här jag ju två vita han-kontakter som passar i dom vita. Ska jag bara koppla ihop dom två och prova eller?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2010
Skrivet av dasreflix:

Nu är det så att jag behöver faktiskt lite nödhjälp här. Jag köpte ett gigabyte GeForce 660 som jag blivit tipsad till att köpa till min acer G3610. Så här jag ju nu plockat ut det gamla och satt i det nya vilket gick utan problem. Och nu har jag då stött på ett problem. Grafikkortet behöver ju extern "elkälla" så att säga, vilket jag nu inte vet om jag har.

Tänkte försöka ladda upp några bilder från telefon men det tror jag inte går.

Fick iaf med en svart hane kontakt med sex "pluggar" som är placerade som 2 x 3. Så är det två stycken vita hon kontakter som är kopplad till den. Med gul, svart och röd färg på sladdarna till den svarta.

Så i datorn så här jag ju två vita han-kontakter som passar i dom vita. Ska jag bara koppla ihop dom två och prova eller?

Skrivet av dasreflix:

Ursäkta för en kladdig beskrivning men skulle verkligen behöva hjälp av någon mycket snäll själ!

Ta en bild istället och ladda upp den!

Gigabyte GA-X99-UD5 WIFI - Intel Core i7 5820K - Ballistix 16GB DDR4 4x4 2400MH - LEPA G1000-MB 80+ Gold - Samsung 850 EVO 500GB - Noctua D15 - Phanteks Enthoo Luxe - GTX970 - AOC g2770Pqu - Corsair K70 RGB - Razer Mamba 2012 4G - SteelSeries QcK+ - Roccat KAVE XTD 5.1 -

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av dasreflix:

Ursäkta för en kladdig beskrivning men skulle verkligen behöva hjälp av någon mycket snäll själ!

Ja du ska koppla dessa vita (molex) och sedan koppla den andra sexpoliga i graffet.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Försökte men får inte till det från telefonen :/
Tackar! Men det är ju som sagt två stycken, en som går via hårddisken och en som har åtta sladdar i ena änden. Antar att det är bara den jag ska koppla in "molexen" i?

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Gjorde en imageshack lite snabbt, och såhär ser det ut.

Här är kontakten som följde med kortet:
http://img849.imageshack.us/img849/9063/imag0064zk.jpg

Här är den kontakten som först går via en hårddisk:
http://img707.imageshack.us/img707/2699/imag0065kr.jpg

Och här är kontakten som ni ser har åtta sladdar inkopplad i sig:
http://img18.imageshack.us/img18/1302/imag0066vg.jpg

Så, nu är bara frågan hur jag ska koppla?

Trädvy Permalänk
Hedersmedlem
Plats
bakom tgb.
Registrerad
Jun 2002

du kopplar adapterns 4-poliga i de bägge molexkontakterna, sedan den 6-poliga i grafikkortet. Att den ena molexen har 8 ledningar beror på att den är seriekopplad med någon annan kontakt, inget att bry sig om.

Kontaktas via PM eller IRC [color="green"]#Sweclockers.com [/color]@ quakenet.org Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Tack för hjälpen videfix och jalle64! Gjorde som ni sa och nu sitter grafikkortet i och går som en klocka, tusen tack!