Datorn klockan inte ner sig i Windows 8!

Permalänk
Medlem

Datorn klockan inte ner sig i Windows 8!

Hej alla

Installerade Windows 8 Pro igår, men har ett problem.

Min dator klockar inte sig till 1200 mhz som den brukade göra i Windows 7 Ultimate x64.

Jag har 3930k @ 4.3 ghz - Asus P970 Pro - Corsair Vengeance LP 32GB 1600 mhz

Jag kör offset + 0.010. Intel speedstep och E1 är på

Har kollar på cpu-z några minuter konstant och ser inte cpu'n klocka ner sig till 1200 ghz.

Är det någon som har lösning till min problem? Eller någon mer som har samma problem och som kör med Windows 8 Pro?

Permalänk
Medlem

Har sett det där också på vissa datorer även med Windows 7, men har berott på CPU-Z inte har visat rätt multipeler då, dvs den fastnat på max.

Just Asus brukar ha en inställning i bios om Asus egna info program ska användas, eller tredje parts program, kan ju bero på det

Permalänk
Medlem
Skrivet av ggustavsson:

Har sett det där också på vissa datorer även med Windows 7, men har berott på CPU-Z inte har visat rätt multipeler då, dvs den fastnat på max.

Just Asus brukar ha en inställning i bios om Asus egna info program ska användas, eller tredje parts program, kan ju bero på det

Har testat med cpu-z version 1.61 och 1.62, samma sak på båda dvs den visar 4.3 ghz hela tiden.

Hade aldrig problem med sånt på Windows 7. Förstår inte vad som kan ha påverkat nu.

Permalänk
Medlem

1200 ghz ??? vad sjutton kör du på för strömmatning på cpun ?
ifall det är 0.10 offset bara så är den magisk eller så har du ett svart hål som cpu kylare

ja det är nog felskrivet men iallafall ser lite kul ut :3
har inte win 8 någon cache grej som kanske tar på cpun och tvingar den att hålla sig så högt ?

Permalänk
Medlem
Skrivet av mini-z1994:

1200 ghz ??? vad sjutton kör du på för strömmatning på cpun ?
ifall det är 0.10 offset bara så är den magisk eller så har du ett svart hål som cpu kylare

ja det är nog felskrivet men iallafall ser lite kul ut :3
har inte win 8 någon cache grej som kanske tar på cpun och tvingar den att hålla sig så högt ?

Skrev lite fel, men du förstog endå:)

Volten går ju ner vid idle till 0.86 och vid load går den till 1.36

Men cpu'n verkar inte klocka ner sig till 1200 mhz ner jag inte har något program igång:(