Permalänk

Kylning av CPU

Min son har en avancerad speldator med SLI-brygga m.m m.m m.m
Nu har det blivit lite problem som är följande:

Datorn har vattenkylning till CPU:n men vattnet har slutat åka runt vilket då t om jag förstår att den inte kan kyla vilket för med sig att datorn stängs av efter ca. 1-2 minuter. Vattnet är påfyllt men innan det fylldes på så var det under min gränsen.

1. Vad kan det bero på att vatnet inte går runt ?
2. Varför stängs datorn av ?
3. Var kan man i Sthlm reparera detta ?

Tacksam för extremt snabba svar !!!

/Christer

Permalänk
Medlem
Skrivet av Christer_68:

Min son har en avancerad speldator med SLI-brygga m.m m.m m.m
Nu har det blivit lite problem som är följande:

Datorn har vattenkylning till CPU:n men vattnet har slutat åka runt vilket då t om jag förstår att den inte kan kyla vilket för med sig att datorn stängs av efter ca. 1-2 minuter. Vattnet är påfyllt men innan det fylldes på så var det under min gränsen.

1. Vad kan det bero på att vatnet inte går runt ?
2. Varför stängs datorn av ?
3. Var kan man i Sthlm reparera detta ?

Tacksam för extremt snabba svar !!!

/Christer

Ser inte vad SLI bryggan har med saken att göra, hur som helst.

1. Vem har byggt ihop loopen?

Permalänk
Moderator

1. det kan vara någon läcka eller så avdunstar det väldigt snabbt.
2. kan vara nog vara överhettning, kolla så att pumpen fungerar.
3. kan inte hjälpa dig med den bor inte i stockholm.

Permalänk

Pumpen klickar till men inget händer sen

Permalänk

Jag vet att SLI bryggan inte har med saken att göra det var bara en liten sidopointsom kanske visar att jag inte kan datorer alls men försöker hjälpa till.

Datorn är byggd av en kopis till min son som idag bor i London så ......

Känns bara som att ganska få jobbar med detta men kanske mer har det som en hobby

Permalänk

Verkar inte som det läcker någonstans men vattnet har gått runt saktare och saktare efterhand och idag så la det av helt och nu stängs datorn av efter någon minut

Permalänk
Medlem
Skrivet av Christer_68:

Jag vet att SLI bryggan inte har med saken att göra det var bara en liten sidopointsom kanske visar att jag inte kan datorer alls men försöker hjälpa till.

Datorn är byggd av en kopis till min son som idag bor i London så ......

Känns bara som att ganska få jobbar med detta men kanske mer har det som en hobby

Varken du eller din son verkar vara särskilt insatta i detta eftersom "kopis i London" byggde allt åt er. Om din son vet mera kanske han borde göra en tråd på Swec och förklara mer ingående. Ni får gärna ge os hårdvaruspecifikationer och berätta om något ovanligt hänt innan problemet inträffade. Blir lättare att felsöka då

Skrivet av Christer_68:

Verkar inte som det läcker någonstans men vattnet har gått runt saktare och saktare efterhand och idag så la det av helt och nu stängs datorn av efter någon minut

Ja nu har ni lärt er att ignorera problemet inte var en bra idé

Fail svenska
Permalänk

Nätaggregat: Corsair TX850M 850W PSU, modulärt

Moderkort: Asus 1366 ATX Sabertooth X58

Processor: Intel Core i7 Quad 950, 1366

Processorkylning: Thermaltake inbyggt vätskekylningssystem

Grafikkort, SLI: Zotac
GeForce GTX470, 1 GB

Gainward
GeForce GTX470, 1 GB

Grafikkortskylning: CoolIT AC-N470 Vätskekylning x 2

RAM-minne: Corsair DDR3, 6 GB 1600MHz

Hårddisk: Western Digital Caviar Green 2TB SATA, Delad 2 x 1 TB

Permalänk

Inga andra problem bara att vattnet gått rund saktare dom sista dagarna

Det jag menade med hans kompis var att den kille kan datorer men som sagt tyvärr flyttat och kan inte hjälpa till.
Min son kan spela men har inget som helst intressa av datorer förövrigt, tyvärr

Permalänk

Allt har fungerat klockrent sena han köpte allt för ca. 19 månader sedan

Permalänk

skrev fel 9 månader sedan ska det vara

Permalänk
Medlem

dubbel/trippel posta inte, använde samma inlägg för alla istället.

Kanske fått defekta block som det lossnat någon så det blockerat?
Har du flödesindikator så du ser att vattnet står stilla eller hur kom du fram till den slutsatsen?
Har ni avluftat systemet när ni fyllde på?

Permalänk

Block då antar jag att du menar kylblocket som sitter mot CPU:n !?
Som sagt kan inte datorer så jag vet faktiskt inte svaret på din fråga om blocket

Flödesindikatorn är som en liten propeller på framsidan antar jag men den står helt stilla
Nej, systemet är inte avlutat efter som (here we go again) jag vet inte hur man gör men det sitter väl någon typ av ventiler i slangände kan jag tänka mig

Kan vara någon kabel som hoppat ur etc.

Permalänk
Medlem

vilket thermaltake-system? är det nåt begagnat thermaltake big water 720 eller så? I så fall kan pumpen vara slut och behöva bytas ut. Om det inte är äldre än 9 månader borde det inte vara nåt fel om du inte fyllt med hårt kranvatten eller så som kalkat igen systemet istället för destvatten.

Permalänk
Medlem
Skrivet av Christer_68:

Block då antar jag att du menar kylblocket som sitter mot CPU:n !?
Som sagt kan inte datorer så jag vet faktiskt inte svaret på din fråga om blocket

Flödesindikatorn är som en liten propeller på framsidan antar jag men den står helt stilla
Nej, systemet är inte avlutat efter som (here we go again) jag vet inte hur man gör men det sitter väl någon typ av ventiler i slangände kan jag tänka mig

Kan vara någon kabel som hoppat ur etc.

Kan vara mycket luft som täpper till flödet.

Hur avluftar jag delarna i mitt system?
-I ett fyllt system med pumpen igång bör du vända och vrida på block och radiator innan installationen i datorn, så att utflödet hamnar "högst" i förhållande till inflödet. Då tar vattnet lättast med sig luften ut till tank/avvattningskärl.
-Pumpen avluftas lättast med ett antal kortare stopp/starter, vilka får luftbubblor att ansamlas vid utloppet för vidare transport.
-Övrigt: Håll inlopp och utlopp i en tank åtskilda. Ha ett välfyllt system och undvik därigenom "tjyvluft" som åker igenom taken utan att fastna där.

Permalänk
Medlem

Troligtvis är det väl pumpen som har slutat fungera helt enkelt, har det fungerat tidigare så beror det inte på någon luftbubbla nu iallafall, då hade det inte fungerat tidigare heller:)

Permalänk
Medlem

skulle du/ni kunna lägga in lite bilder på datorn kanske? så vi här på swec får ett visuellt humm om hur din sons dator ser ut på insidan =D?

Permalänk
Avstängd

TS; detta verkar vara ett problem för er , jag hade rekomenderat dig att lämna in datorn. Ingen här kan som ändå inte göra nått.

jag har inte jobbat med ren vattenkylning men när du säger att vattnet går runt sakta då hade jag sökt problemet till vattenpumpen som pumpar vattnet runt . troligen är den trasig vilket händer lite net som tätt.

Lycka till!!

Permalänk
Medlem

Ni kan ju också byta ut vattenkylningen mot en vanlig kylare. Testa gärna vattenloopen utanför datorn för att lista ut var felet ligger. Kanske pumpen lagt av, kanske luft på fel ställe så vattnet inte åker runt?

Bilder hjälper alltid då man får ett hum om hur det ser ut.

Skickades från m.sweclockers.com

Permalänk
Medlem

Ja bilder vore på sin plats.