Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011

error meddelande

Hej!

Kör Windows 8 med start8 installerat.

Men nu är det så att så fort jag ska söka i snabbmenyn så blir hela desktop svart, tjänsten "explorer" startar om, och jag får detta meddelande:

| OS: Windows 10 Home 64bit | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW Hybrid
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011

Verkligen ingen som har nån idé på vad det kan vara?

| OS: Windows 10 Home 64bit | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW Hybrid
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Okt 2010

Kan vara defekt RAM, fel vid installation av start8, mjukvaran som är buggad m.m.

Se om du kan hitta en nyare version av start8 eller ett hotfix.

Moderkort: ASUS Maximus VIII Hero/Alpha | CPU: Intel i7 6700k 4 GHz | Minne: Kingston HyperX 8GB DDR4 2133MHz x4| Systemdisk: Samsung pro 950 256GB | Lagring: WD Purple 3TB x2 | GPU: Asus Strix GTX 970 DirectCU II | Ljudkort: Asus Essence STXII | Display: Samsung S24A650D x2 | Tangentbord: Qpad MK-85 | Mus: Razer Mamba 4G

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011
Skrivet av Delapsus:

Kan vara defekt RAM, fel vid installation av start8, mjukvaran som är buggad m.m.

Se om du kan hitta en nyare version av start8 eller ett hotfix.

hm... okej. Har testat att installera om Start8 ett antal gånger. Utan Start8 så går det att söka i metro, så jag tror det är nåt med mjukvaran. Men det har ju fungerat de senaste veckorna. O sen så vill de inte mer...

| OS: Windows 10 Home 64bit | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW Hybrid
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2010

Troligtvis fel i mjukvaran, skulle kunna vara ett hårdvarufel men ingen direkt anledning att börja med att misstänka det. Kan inte säga så mycket mer med den information vi har. Testa avinstallera mjukvaran, testa en annan version eller annan likvärdig mjukvara tills du kan testa eventuella uppgraderingar.

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011
Skrivet av RaBoX:

Troligtvis fel i mjukvaran, skulle kunna vara ett hårdvarufel men ingen direkt anledning att börja med att misstänka det. Kan inte säga så mycket mer med den information vi har. Testa avinstallera mjukvaran, testa en annan version eller annan likvärdig mjukvara tills du kan testa eventuella uppgraderingar.

aha. Har testat att söka på felkoden, men det har inte gett ett skit tyvärr Så jag tror de blir ominstallation av Windows har knappast lust med de men...

| OS: Windows 10 Home 64bit | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW Hybrid
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jun 2010
Skrivet av YamahaDGX630:

Hej!

Kör Windows 8 med start8 installerat.

Men nu är det så att så fort jag ska söka i snabbmenyn så blir hela desktop svart, tjänsten "explorer" startar om, och jag får detta meddelande:

http://i46.tinypic.com/9kbgyb.png

har du testat med en ram sticka ?

Silverstone Fortress 2 - Samsung 840 EVO 250Gb - Asus GTX Strixs 970
Asus Maximus VI Formula - Core i5 4670K - Adata 8Gb
CM Hyper 212EVO - Seasonic Platinum 760W

BenQ XL2411Z - Corsair M60 - Corsair K70 - SteelSeries Wireless H