Permalänk
Medlem

Låg RPM Cpu-kylare

Hej,

Jag har monterat ihop en ny dator, har köpt en Hyper master cooler evo för min cpu 3570K.

Problemet är att RPM inte går högre upp än ca 500. Detta medför att jag får temperaturer på ca 38 i Idle( överklockat till 4,4ghz).

Finns det några inställningar man kan göra i BIOS för att snabba upp fläkten ?

Permalänk
Medlem

Det beror på om fläkten är gjord för att gå i högre rpm, 38grader och 4.4ghz låter enligt mig som väldigt bra temperatur

Permalänk
Medlem
Skrivet av Bellerefon:

Det beror på om fläkten är gjord för att gå i högre rpm, 38grader och 4.4ghz låter enligt mig som väldigt bra temperatur

Oki, lite orolig då jag ligger på 76-80 i 100% load med Prime95. Är det också normalt ?

Permalänk
Medlem

det är väll pwm på den fläkten ?
så den är säkert ställd att den ska ändra hastigheten till att försöka hålla tempen på säg 55-60 grader så den behöver inte snurra mer än den gör atm kolla i bios på cpu fan inställnigar

Permalänk
Medlem
Skrivet av basheri:

det är väll pwm på den fläkten ?
så den är säkert ställd att den ska ändra hastigheten till att försöka hålla tempen på säg 55-60 grader så den behöver inte snurra mer än den gör atm kolla i bios på cpu fan inställnigar

Är inte så bra på att ändra i BIOS. Måste jag välja Disable eller ska jag lägga en gräns på säg 400 RPM ?

Permalänk
Medlem
Skrivet av Nenea:

Oki, lite orolig då jag ligger på 76-80 i 100% load med Prime95. Är det också normalt ?

Nejdå, du behöver inte oroa dig tills 90-100

Skickades från m.sweclockers.com