Office 2010 - Windows 8 Certifikat Fel

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Feb 2005

Office 2010 - Windows 8 Certifikat Fel

Har lagt in mina konton (pop3) i Office 2010 och får följande felmeddelande:

Hur löser jag det?

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Trycker på "Ja"..?

Är väl bara att de inte har uppdaterat certifikatet för ett 3 år gammalt Office-paket och då får du ett sådant meddelande.

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Feb 2005

Problemet är ju att jag måste trycka ja varje gång jag öppnar Outllok!

Finns det inget sttälle därman kan "bocka" i att det godkänns varje gång?

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Vet inte, men kanske detta kan hjälpa dig..?

http://hellomate.typepad.com/exchange/2004/07/this_security_c...

Här stog det lite mer info om skillnaden mellan 2007/2010, när det gäller valideringen.
http://www.msexchange.org/blogs/walther/news/certificate-warn...

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB