Skärm går i power save vid start

Trädvy Permalänk
Medlem
Plats
localhost
Registrerad
Okt 2005

Skärm går i power save vid start

Har haft problem med coil whine med mitt 680 så skickade tillbaka det för reklamation.
Efter jag skickat iväg det och skulle använda det integrerade så hade jag problem med att skärmen gick i power save när jag skulle logga in.
Kunde dock boota upp i safe mode och efter lite lirkande med drivrutiner så kunde jag boota upp som vanligt.

Lite senare kom jag över ett nvidia gt240 som jag installerade så länge. Funka utmärkt fram tills det jag installerade drivrutinerna. Efter det så gick skärmen i power save mode precis som innan med det integrerade. Det fungerar fortfarande utmärkt i safemode, bios etc skärmen stänger inte av sig förän efter windows laddningskärm.

Testat med mist 20 olika drivrutiner, formaterade datorn 2-3 gånger, och olika portar på moderkortet men inget har hjälpt.
Trodde först att det var grafikkortet som var sönder men det fungerar utmärkt i min andra låda.

Vad kan det då vara? moderkortet?

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2012

Vet inte om det är relevant men vad har du för skärm?

Min LG FLATRON W2453TQ hade problem den gick i power safe om man inte satte på den precis under windows starten.
Lämande in de och de uppdaterade mjukvaran i skärmen sen har den fungerat felfritt.

- Man kan ju citera, eller skriva till tomma intet. -

Trädvy Permalänk
Medlem
Plats
localhost
Registrerad
Okt 2005

En U2711 och en U2311H, samma problem på båda.
Lämnade in moderkortet igår till inet.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2012

Okej, det problemet kan knappast vara på två skärmar.
Hoppas det löser sig.

- Man kan ju citera, eller skriva till tomma intet. -

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Felet ligger inte på moderkortet utan hade du testat Nvidias drivrutin 306 hade det nog funkat . Nvidias senaste drivrutin verkar va korrupt för visa grafikort .

Ny dator Lexius signatur 2019 edition Ryzen 7 2700X@4.35 ghz auto oc/Vega 64 Nitro+/16 GB DDR4 Patriot Viper4 2866mhz/ 500GB samsung 970 evo m.2ssd / 2TB SSHD/1TB WD BLUE 7200rpm/WD Black TB/PSU Be quiet pure power 730W . Kommer aldrig glömma den trogna kung processorn Phenom II X6 1090T som kördes från 2010 till 2019 !

Trädvy Permalänk
Medlem
Plats
Gagnef
Registrerad
Jul 2011
Skrivet av Bakteria:

Har haft problem med coil whine med mitt 680 så skickade tillbaka det för reklamation.
Efter jag skickat iväg det och skulle använda det integrerade så hade jag problem med att skärmen gick i power save när jag skulle logga in.
Kunde dock boota upp i safe mode och efter lite lirkande med drivrutiner så kunde jag boota upp som vanligt.

Lite senare kom jag över ett nvidia gt240 som jag installerade så länge. Funka utmärkt fram tills det jag installerade drivrutinerna. Efter det så gick skärmen i power save mode precis som innan med det integrerade. Det fungerar fortfarande utmärkt i safemode, bios etc skärmen stänger inte av sig förän efter windows laddningskärm.

Testat med mist 20 olika drivrutiner, formaterade datorn 2-3 gånger, och olika portar på moderkortet men inget har hjälpt.
Trodde först att det var grafikkortet som var sönder men det fungerar utmärkt i min andra låda.

Vad kan det då vara? moderkortet?

Byt primär skärm i windows. Alternativt byt utgång på grafikkortet.

I7930@3.90 | RX480 | Intel 320 - 160 GB | 12 GB RAM | X58A-UDR3 (rev 1.0) | 650 WATT POWER