Sparbankens internetbank funkar ej på Chrome

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Apr 2010

Sparbankens internetbank funkar ej på Chrome

Hej SweClockers!

Vet inte om jag placerade tråden rätt, mod får gärna flytta till ett bättre subforum annars! Men nu till min fråga:

När jag försöker logga in på min internetbank (Sparbanken1826) via Google Chrome så vill det inte sig. Får alltid upp ett sånt här meddelande:

Citat:

Det har uppstått ett internt tekniskt fel.
Återvänd till inloggningen genom att klicka på länken nedan.

Dock fungerar det med Internet Explorer och via appen på min telefon. Det har innan funkat jättebra på Chrome också.

Efter en googling hittade jag att där var lite klagomål på Swedbanks facebooksida att deras internetbank inte funkade på Chrome heller.

Är det jag som borde göra något(ändra inställningar eller något annat) eller är det så att man helt enkelt får vänta tills Sparbanken tar sig i kragen och löser problemet själva?

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Okt 2004

Här funkar det i Chrome iaf, både personlig kod och med dosan.
Version 26.0.1403.0 dev-m av Chrome är det jag kör.

i7-3960X, Asus Sabertooth X79, Asus GTX970, Bequiet Silent Loop 120, Corsair Vengence 32GB, Corsair HX650, Samsung 840 EVO 250Gb, Intel 520 120Gb, 1+2 Tb HDD, Dell U2515H

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Apr 2010
Skrivet av PMJ:

Här funkar det i Chrome iaf, både personlig kod och med dosan.
Version 26.0.1403.0 dev-m av Chrome är det jag kör.

Enligt Chrome hade jag den senaste versionen. Men uppdaterade till den du har och nu fungerar det igen. Tackar!

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2009

Om du har kikat på swedbanks facebook de senaste så har de haft lite krångel för VISSA personer med internetbanken, de jobbar på det.

| i7 920 C0 @ 3,63| GTX 580 + EK CU| CM 690 | EK HF Acetal |Samsung 830 120+TG 120 | AX850 | Asus Rampage 3 Formula|12GB Corsair |
FoldingRig1: i5 2320, 8GB ram, Win7
FoldingRig2: i7 920, 12GB ram, Win7
http://folding.extremeoverclocking.com/user_summary.php?s=&u=530039