Kan inte klippa ut, från SD-kort

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Jul 2001

Kan inte klippa ut, från SD-kort

Hej
Sedan några dagar så kan jag inte längre "klippa" ut bilder som jag tagit med min kamera.
Jag blir tvungen att radera dom i kameran efteråt.
Vad kan detta bero på ?

Det är en USB 3 card reader
Det har alltid funkat tidigare

Hawk

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Jag klipper aldrig ut bilder.. längre. Har inte gjort det på flera år, efter att jag fick lära mig att inte göra det, den hårda vägen.

När man klipper ut bilderna så är det stor chans att bilderna försvinner om det skulle bli avbrott under överföringen, därför kopierar jag alltid bilderna nu för tiden. Förlorade några viktiga bilder på det sättet för några år sedan..

Sen mår minneskortet bättre av att bli formaterat emellanåt..

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Jul 2001
Skrivet av DaBone:

Sen mår minneskortet bättre av att bli formaterat emellanåt..

Hej
Minnes kortet går inte att formatera, skrivskyddat står det.
Har provat med kontakten både uppe och nere på kortet men det är fortfarande skrivskyddat

Hawk

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Hawk:

Hej
Minnes kortet går inte att formatera, skrivskyddat står det.
Har provat med kontakten både uppe och nere på kortet men det är fortfarande skrivskyddat

om du kollar på sidan av minneskortet så sitter det en liiiiten liten plast-switch där det brukar stå lock. slå av den
minneskortet är alltså låst nu, det är därför inget fungerar

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Jul 2001
Skrivet av morxy49:

om du kollar på sidan av minneskortet så sitter det en liiiiten liten plast-switch där det brukar stå lock. slå av den
minneskortet är alltså låst nu, det är därför inget fungerar

Det var det jag gjorde "Har provat med kontakten både uppe och nere på kortet "

Hawk

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Hawk:

Det var det jag gjorde "Har provat med kontakten både uppe och nere på kortet "

jaså, åfan, det verkar skumt. då vet jag inte vad du har lyckats göra med kortet
går det att formatera med ett tredjeparts program?

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Testpilot
Plats
Norrköping
Registrerad
Sep 2002
Skrivet av DaBone:

När man klipper ut bilderna så är det stor chans att bilderna försvinner om det skulle bli avbrott under överföringen, därför kopierar jag alltid bilderna nu för tiden. Förlorade några viktiga bilder på det sättet för några år sedan..

När du klipper ut bilder tar de inte vägen nånstanns, det är först när du klistrat in dem och överföringen är klar som filerna tas bort från ursprungsplatsen, det du råkat ut för berodde troligtvis på förvirring var filerna egentligen låg.

Testa själv att klippa ut en fil för att sedan istället klippa ur eller kopiera valfri text, när du klipper ut filen kommer den bli genomskinlig men så fort du klipper ut eller kopierar något annat kommer filen "tillbaka", det hände aldrig något med den.

Angående trådskaparens problem: Kolla om skrivskyddsspaken på kortet är väldigt lätt att röra på, om den är det finns det chans att spaken dras till skrivskyddat läge när du för in kortet i läsaren, har själv en micro-SD till SD-adapter som är på det viset. Kolla om kortet får spaken i det skivskyddade läget efter det varit i kortläsaren, trots att du ställt den i skrivläget innan. Problemet går isåfall att lösa med lite tejp för att hålla spaken på plats.

Annars är kortläsaren kanske trasig och tolkar alla minneskort som skyddade, skrivskyddet har ingen elektrisk funktion utan kortläsaren känner mekaniskt av vilket läge den lilla spaken står i och förhindrar egentligen bara skrivningen på mjukvarunivå.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Jul 2001

Provade med ett annat SDHC minneskort, helt nytt, men det var samma sak där, skrivskyddat

Den lilla knappen går trögt på båda korten, så där är det inget fel.
Det konstiga är att det funkat tidigare!

Kortläsaren är ganska ny, USB 3 (gôrsnabb)

Hawk

Trädvy Permalänk
Testpilot
Plats
Norrköping
Registrerad
Sep 2002

Då lutar det åt att kortläsaren är trasig på nått sätt. Det sitter en liten metallbit som skapar en kortslutning när man för in en kort som inte är skrivskyddat, om den metallbiten går av, blir skadad eller nått skräp hamnat under den kommer det inte bli kontakt och kortläsaren tolkar då kortet som skrivskyddat.
Bild på mekanismen: http://www.tomshardware.co.uk/forum/11414-28-card-reader-card...
Förklaring: http://www.getflashmemory.info/hack-why-is-my-sd-card-write-p...

Du kan testa att ändå sätta tejp på ditt kort (runt kanten på sidan med spaken) för att på så vis få den lilla metallbiten att tryckas längre ut och då kanske skapa kontakt trots eventuell smuts.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Jul 2001
Skrivet av hunden:

Då lutar det åt att kortläsaren är trasig på nått sätt. Det sitter en liten metallbit som skapar en kortslutning när man för in en kort som inte är skrivskyddat, om den metallbiten går av, blir skadad eller nått skräp hamnat under den kommer det inte bli kontakt och kortläsaren tolkar då kortet som skrivskyddat.
Bild på mekanismen: http://www.tomshardware.co.uk/forum/11414-28-card-reader-card...
Förklaring: http://www.getflashmemory.info/hack-why-is-my-sd-card-write-p...

Du kan testa att ändå sätta tejp på ditt kort (runt kanten på sidan med spaken) för att på så vis få den lilla metallbiten att tryckas längre ut och då kanske skapa kontakt trots eventuell smuts.

Det var kortläsaren som hade gått sönder.
Jag försökte fixa den, men det slutade med skrot.
Får köpa en ny.

Hawk