G930 Laddnings Problem!

Permalänk
Medlem

G930 Laddnings Problem!

Tjenare nu är det så att jag har gått och köpt mig en http://www.logitech.com/en-us/product/wireless-gaming-headset... !
Dock så verkar jag har lite problem med att ladda den!

Den börjar med att blinka ett rött/orange ljus ett tag. Sen lyser den rött en bra stund, dock kan jag inte sätta igång den för att den inte har något batteri!!

Väldigt förvirrande

Datorn är helt ny

headsettet är helt nytt, tror inget är trasigt. Måste vara någonting jag missat bara..

använder mig utav G930 programet och den beräknar inte ens hur lång tid tills den är full laddad (då är det något som är fel)

man fick en Laddare med:
Laddningskabel
USB kontakt
trådlös Dockningsadapter.

Det satt fast i en och samma "Rulle"

Allt är ikopplat.

Laddningskabeln sitter i headsettet.
USB Kontakten sitter i datorn.
Trådlösa Adaptern i Laddaren.

Endå funkar det inte! :C

Permalänk
Inaktiv

När den lyser fast rött så är det färdigladdat så batterierna borde vara laddade. Har du gått in under ljudinställningar och ändrat tlll headsetet? Det sitter ett ljudkort i hörlurarna nämligen. Om du inte har gjort det så råder jag dig att köra installationen med drivrutiner från hemsidan och inte med cd-skivan.

Permalänk
Medlem

Det fungerar tydligen när jag flyttar adaptern till Datorn istället för laddningen (dålig handbok)
Tack för hjälpen och TACK STORT MYCKET för snabbt svar.

Sweclockers In My <3

Permalänk
Inaktiv
Skrivet av kimhypno:

Det fungerar tydligen när jag flyttar adaptern till Datorn istället för laddningen (dålig handbok)
Tack för hjälpen och TACK STORT MYCKET för snabbt svar.

Sweclockers In My <3

Det skall inte behövas om man inte att ta ur adapter under installationen. Jag kör alltid den i "laddaren" så testa igen och sätt tilllbaka den om det fungerar. Det spelar ingen roll hur du gör men alltid skönt att ha en extra port ledig. Hoppas att du är nöjd med lurarna