Ta bort ikon för inmatningsspråk i Windows 8, bild finns!

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Okt 2002

Ta bort ikon för inmatningsspråk i Windows 8, bild finns!

Hej

Kör Windows 8 och helt plötsligt så finns det en ikon som det står SWE på nere i aktivitetsfältet som inte går att få bort, någon som vet hur man gör?
Har försökt med allt och sökt.

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Tag bort ditt andra språk (t.ex. engelska) så försvinner språk-ikonen.

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Jan 2008

Som sagt det går att ta bort språk nr 2 eller tangentbords-layout nr 2.

Problemet är att vissa program drar upp skiten iaf, alla Valve spel + XBMC av de som jag använder, måste starta om datorn för att få bort.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Okt 2002
Skrivet av hasenfrasen:

Tag bort ditt andra språk (t.ex. engelska) så försvinner språk-ikonen.

Skrivet av LeVvE:

Som sagt det går att ta bort språk nr 2 eller tangentbords-layout nr 2.

Problemet är att vissa program drar upp skiten iaf, alla Valve spel + XBMC av de som jag använder, måste starta om datorn för att få bort.

Jag har bara ett inmatningsspråk installerat :/

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Jan 2008
Skrivet av Brallor:

Jag har bara ett inmatningsspråk installerat :/

Som jag skrev senare då, du måste startat något program som drar upp språkväljaren iaf.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2006

Borde väl vara likadant i Windows 8 som i Windows 7/XP?

Högerklicka på "SWE" -> Settings -> Language bar -> Show the language bar on the desktop <- checka ur detta.

┻━┻ ︵ ヽ(°□°ヽ)
(╯°□°)╯︵ ┻━┻
┻━┻ ︵ \( °□° )/ ︵ ┻━┻

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Okt 2002

Nu äntligen hittade jag det, egenskaper för aktivitetsfält --> aktivera och inaktivera systemikoner --> indataindikator = av

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av Brallor:

Nu äntligen hittade jag det, egenskaper för aktivitetsfält --> aktivera och inaktivera systemikoner --> indataindikator = av

Tack från mig oxå

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Jan 2008
Skrivet av Brallor:

Nu äntligen hittade jag det, egenskaper för aktivitetsfält --> aktivera och inaktivera systemikoner --> indataindikator = av

Funkar inte på alla program, vissa program (XBMC t.ex) sätter den på "On" igen när du startar programmet.