Nya 3DMark. Med överklockning får jag sämre poäng?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001

Nya 3DMark. Med överklockning får jag sämre poäng?

Hej!

Sitter just nu och pillar med ett 7950 SOC(Super overclocked) från Gigabyte som därmed kommer @ 1000/1250.
Här är score med kortet helt i stock;
http://www.3dmark.com/fs/142357

och här är kortet överklockat till 1100 / 1500;
http://www.3dmark.com/fs/143982

I övrigt har jag en i5 3.3 @4.5GHz.

Hur är detta möjligt, sämre score med OC?
Jag har även testat att köra på 1050 / 1400, med samma märkliga resultat.
Kör senaste 13.2 (BETA 5 tror jag)

TuF Z370 Pro, 9700K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, Corsair M65 Sabre RGB, Samson SR850.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Falcon:

Hej!

Sitter just nu och pillar med ett 7950 SOC(Super overclocked) från Gigabyte som därmed kommer @ 1000/1250.
Här är score med kortet helt i stock;
http://www.3dmark.com/fs/142357

och här är kortet överklockat till 1100 / 1500;
http://www.3dmark.com/fs/143982

I övrigt har jag en i5 3.3 @4.5GHz.

Hur är detta möjligt, sämre score med OC?
Jag har även testat att köra på 1050 / 1400, med samma märkliga resultat.
Kör senaste 13.2 (BETA 5 tror jag)

samma problem för mig med mitt hd 7870 .
tror det beror på att testet är ganska varierande varje gång man gör testet då små saker kan påverka prestandan för stunden och det blir så lite olika varje gång, till det bättre eller sämre. bara en teori dock.

andra orsaker
kan bero på att kortet blir för varmt och klockar ner sig för att inte bli för varmt
drivrutinsfel

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av PCnörden:

samma problem för mig med mitt hd 7870 .
tror det beror på att testet är ganska varierande varje gång man gör testet då små saker kan påverka prestandan för stunden och det blir så lite olika varje gång, till det bättre eller sämre. bara en teori dock.

andra orsaker
kan bero på att kortet blir för varmt och klockar ner sig för att inte bli för varmt
drivrutinsfel

För varmt blir de nog inte, håller sig under 60° iaf.
Om det vore små varierande saker som händer varje test så borde ju testet diffa även @ stock och inte bara när man överklockar.

Men tack för din input

TuF Z370 Pro, 9700K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, Corsair M65 Sabre RGB, Samson SR850.

Trädvy Permalänk
Medlem
Plats
Perstorp
Registrerad
Feb 2009

hmm jag fick ca 1500 med 2st 5970 något som inte står rätt till?? även om 5970 är ganska gamla

ENTHOO PRIMO CORSAIR RM 1000W MAXIMUS VII FORMULA 4790K 4.6 1.2V 4x8 CORSAIR 2400 Msi Gtx 1080 TI VATTENKYLD W10

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006

Vad jag märkte med mitt 7950 OC (finns det ens SOC 7950?) är att VRM-kylningen är rent ut sagt skit på korten, men jag lyckades få upp frekvenserna till 1200/1500.

Dock märkte jag inte av någon försämring i poäng, även om det var 3Dmark11 jag körde.

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av SeF.Typh00n:

Vad jag märkte med mitt 7950 OC (finns det ens SOC 7950?) är att VRM-kylningen är rent ut sagt skit på korten, men jag lyckades få upp frekvenserna till 1200/1500.

Dock märkte jag inte av någon försämring i poäng, även om det var 3Dmark11 jag körde.

Ja, tydligen finns det några 7950 SOC. Då stockklock på detta är 1000/1250. Utan någon "boost". Och spänningen är låst till max 1.250. Den går inte längre än till 1100MHz, så från "stockklock" är det ju inget o/c monster, men ändå, standard 7950 går väl in på 800MHz va?

Jag ska testa lite andra benchmarks, typ Unigine Heaven och se om det blir någon skillnad. Har du tips på andra bra benchmarks?

Verkar lite som att nya 3DMark är broken...

TuF Z370 Pro, 9700K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, Corsair M65 Sabre RGB, Samson SR850.

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Falcon:

Ja, tydligen finns det några 7950 SOC. Då stockklock på detta är 1000/1250. Utan någon "boost". Och spänningen är låst till max 1.250. Den går inte längre än till 1100MHz, så från "stockklock" är det ju inget o/c monster, men ändå, standard 7950 går väl in på 800MHz va?

Jag ska testa lite andra benchmarks, typ Unigine Heaven och se om det blir någon skillnad. Har du tips på andra bra benchmarks?

Verkar lite som att nya 3DMark är broken...

Oj, använder du 1.25V? När jag körde 1200/1500 så körde jag max 1.2. Just nu kör jag 1100/1350 på 1.1V.
Se om du kan kolla temperaturen på VRM med GPU-Z om det är anledningen till ditt problem.
När jag körde 1.2V så var VRM utan problem runt 110 grader.

800Mhz är stock 7950 ja passa på att testa 3DMark 11 när du är igång.

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av SeF.Typh00n:

Oj, använder du 1.25V? När jag körde 1200/1500 så körde jag max 1.2. Just nu kör jag 1100/1350 på 1.1V.
Se om du kan kolla temperaturen på VRM med GPU-Z om det är anledningen till ditt problem.
När jag körde 1.2V så var VRM utan problem runt 110 grader.

800Mhz är stock 7950 ja passa på att testa 3DMark 11 när du är igång.

Jag har inte lyckats röra spänningen alls, då Gigabyte numera har låst detta.
Kortet kommer @1.250 som standard. Antagligen för att den ska klara just 1000 på core, antar jag?

Kan man göra några vettiga tester på 3DM11 utan att betala? Vill ju gärna köra minst 1920*1080 t.ex.

Körde Heaven 3.0 precis och här blir det iaf lite skillnad åt rätt håll, d.v.s högre poäng/fps.
Men det är ju marginellt eftersom coren redan är rätt hög från start så att säga.

Stock, 1000 / 1250.
Heaven Benchmark v3.0 Basic

FPS: 58.5
Scores: 1474
Min FPS: 33.7
Max FPS: 122.6

OC, 1090 / 1400.
Heaven Benchmark v3.0 Basic

FPS: 61.6
Scores: 1552
Min FPS: 32.8
Max FPS: 125.5

Settings:

Render: direct3d11
Mode: 1920x1080 8xAA fullscreen
Shaders: high
Textures: high
Filter: trilinear
Anisotropy: 4x
Occlusion: enabled
Refraction: enabled
Volumetric: enabled
Tessellation: normal

Är det bra för mitt system? Eller är det rentav dåligt?

TuF Z370 Pro, 9700K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, Corsair M65 Sabre RGB, Samson SR850.

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Falcon:

Jag har inte lyckats röra spänningen alls, då Gigabyte numera har låst detta.
Kortet kommer @1.250 som standard. Antagligen för att den ska klara just 1000 på core, antar jag?

Kan man göra några vettiga tester på 3DM11 utan att betala? Vill ju gärna köra minst 1920*1080 t.ex.

Körde Heaven 3.0 precis och här blir det iaf lite skillnad åt rätt håll, d.v.s högre poäng/fps.
Men det är ju marginellt eftersom coren redan är rätt hög från start så att säga.

Stock, 1000 / 1250.
Heaven Benchmark v3.0 Basic

FPS: 58.5
Scores: 1474
Min FPS: 33.7
Max FPS: 122.6

OC, 1090 / 1400.
Heaven Benchmark v3.0 Basic

FPS: 61.6
Scores: 1552
Min FPS: 32.8
Max FPS: 125.5

Settings:

Render: direct3d11
Mode: 1920x1080 8xAA fullscreen
Shaders: high
Textures: high
Filter: trilinear
Anisotropy: 4x
Occlusion: enabled
Refraction: enabled
Volumetric: enabled
Tessellation: normal

Är det bra för mitt system? Eller är det rentav dåligt?

Underligt, låter som en väldigt hög spänning.

Du kan ju köra performance för att se om du får en vinst där med.

Jag kan köra ett Unigine-test imorgon, jag kommer inte ihåg resultatet från tidigare körningar.

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av SeF.Typh00n:

Underligt, låter som en väldigt hög spänning.

Du kan ju köra performance för att se om du får en vinst där med.

Jag kan köra ett Unigine-test imorgon, jag kommer inte ihåg resultatet från tidigare körningar.

Jag kan inte se VRM-temp heller, vad jag vet.
Dock håller sig kortet enligt HWMonitor runt 60-65°.

Här har du mina 3DM11 scores, det är ju då basic-edition så det är endast 1280*720, men man ser ju att poängen går upp vid O/C och inte ner som med nya 3DMark. Så det känns dels som att nya 3DMark inte är riktigt klart och/eller en kombination av att drivrutinerna för både nVidia och AMD inte är riktigt 100...

3DM11, stock, 1000 / 1250.
http://www.3dmark.com/3dm11/5898937

3DM11, O/C, 1090 / 1500.
http://www.3dmark.com/3dm11/5898988

Återigen, det blir inga märkvärdiga O/C resultat i ren %, men kortet är ju grymt klockat från fabrik så man får väl vara nöjd där...

Tack för att du tar dig tid

TuF Z370 Pro, 9700K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, Corsair M65 Sabre RGB, Samson SR850.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Kan inte AMD, men antar att alla kör samma. Kan tönka mig detta. Du får semre prestanda pga att dinna minnen räknar fel. Minnena är förmoderligen ECC (Error-correcting code) så de försöker fixa fel. Och du får fler och fler fel då du klockar minnena. så den funktionen får jobba mer och mer, men fungerar fortfarande så det krashar inte. Men felhanteringen gör att alt går lånsammare trotts snabbare mhz på minnena. Om du kan öka volten, om du inte kan testa att sänka minneshastigheten för att se om du får mer prestanda. GPU kan du testa separat.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4st MLC 1st TLC and 2st HDD for random: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d https://www.techpowerup.com/gpuz/gxryb

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001

Jag vet vad felet är.
iGPU.

TuF Z370 Pro, 9700K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, Corsair M65 Sabre RGB, Samson SR850.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

ahh.
Det är intresant. då kommer detta dyka upp mer och mer snart.

Edit:
iGPU inte första gången det stället till problem, men beklagligt att det fortfarande sker. Borde vart löst tycker jag. Man har ju på den av anledning. Ofta.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4st MLC 1st TLC and 2st HDD for random: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d https://www.techpowerup.com/gpuz/gxryb

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av hACmAn:

ahh.
Det är intresant. då kommer detta dyka upp mer och mer snart.

Edit:
iGPU inte första gången det stället till problem, men beklagligt att det fortfarande sker. Borde vart löst tycker jag. Man har ju på den av anledning. Ofta.

Jag får cirka 600 poäng mer med iGPU enabled än disabled. Gäller väl alla med iGPU.
Jag testade för skojs skull att stänga av det tidigare idag, men glömde dra på det igen. Så här har jag suttit som ett jävla spån i nån timme och så var det en inställning i BIOS...

http://www.3dmark.com/support/troubleshooting-my-results/luci...

TuF Z370 Pro, 9700K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, Corsair M65 Sabre RGB, Samson SR850.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Frågan är varför man får mer. Trodde bara quicsync slogs på, men men...

Edit:
Antar att du inte kopplar skämen via iGPU? Bara för att förtydliga att den bra är på menar jag.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4st MLC 1st TLC and 2st HDD for random: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d https://www.techpowerup.com/gpuz/gxryb

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av Falcon:

Jag kan inte se VRM-temp heller, vad jag vet.
Dock håller sig kortet enligt HWMonitor runt 60-65°.

Här har du mina 3DM11 scores, det är ju då basic-edition så det är endast 1280*720, men man ser ju att poängen går upp vid O/C och inte ner som med nya 3DMark. Så det känns dels som att nya 3DMark inte är riktigt klart och/eller en kombination av att drivrutinerna för både nVidia och AMD inte är riktigt 100...

3DM11, stock, 1000 / 1250.
http://www.3dmark.com/3dm11/5898937

3DM11, O/C, 1090 / 1500.
http://www.3dmark.com/3dm11/5898988

Återigen, det blir inga märkvärdiga O/C resultat i ren %, men kortet är ju grymt klockat från fabrik så man får väl vara nöjd där...

Tack för att du tar dig tid

Aida64 visar allt.

Skickades från m.sweclockers.com

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Falcon:

Jag kan inte se VRM-temp heller, vad jag vet.
Dock håller sig kortet enligt HWMonitor runt 60-65°.

Här har du mina 3DM11 scores, det är ju då basic-edition så det är endast 1280*720, men man ser ju att poängen går upp vid O/C och inte ner som med nya 3DMark. Så det känns dels som att nya 3DMark inte är riktigt klart och/eller en kombination av att drivrutinerna för både nVidia och AMD inte är riktigt 100...

Sådär ser mina VRM temperaturer ut i idle med två skärmar. Ingen vidare temp där inte

GPU ligger på 47 grader.

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304