Kan inte boota Safe mode ? W7

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Kan inte boota Safe mode ? W7

När jag försöker starta i safe mode kommer jag så långt som till WELCOME, står och snurrrar ett tag sen bara startar datorn om.

Kan köra utan safe mode utan några problem o.O

Hur löser jag detta ? W7 64bit.

Core I7 Q6700K@ 4,6 Ghz | ASUS Z170 MAXIMUS VIII HERO | Asus GTX 1080 Ti STRIX |Corsair Vengeance 3000 Mhz 32GB|Noctua NH-D15 | Corsair AX860i | Windows 10 PRO 64 bit | | Edifier S550 5.1 | Sennheiser Game One + ASUS Xonar Phoebus | Roccat AIMO| Corsair k75| NAS: Synology DS413 4x 3TB WD Red Raid 5

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Fråga innan svar:
Varför behöver du starta i felsäkert läge? Virus?
Om det är virus så kan det teoretiskt vara ett virus som har blockerat möjligheten att starta i felsäkert läge.

Bara för att du inte hittar ett virus så betyder det inte att det inte finns där.

Jag anmäler mina egna kommentarer för att någon ska läsa dem.
<!-- Sad Smiley -->

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av Skingken:

Fråga innan svar:
Varför behöver du starta i felsäkert läge? Virus?
Om det är virus så kan det teoretiskt vara ett virus som har blockerat möjligheten att starta i felsäkert läge.

Har inget virus vad jag vet.

Jo för jag vill kunna komma in där som jag brukar.

Core I7 Q6700K@ 4,6 Ghz | ASUS Z170 MAXIMUS VIII HERO | Asus GTX 1080 Ti STRIX |Corsair Vengeance 3000 Mhz 32GB|Noctua NH-D15 | Corsair AX860i | Windows 10 PRO 64 bit | | Edifier S550 5.1 | Sennheiser Game One + ASUS Xonar Phoebus | Roccat AIMO| Corsair k75| NAS: Synology DS413 4x 3TB WD Red Raid 5