Borderlands 2 Laggar som f**

Trädvy Permalänk
Avstängd
Plats
Växjö
Registrerad
Jun 2012

Borderlands 2 Laggar som f**

Tja

Jag köpte nytt grafikkort för någon dag sen ett 7970 och då tog jag bort alla drivrutiner te mitt 6950 men sen visade det sig att 7970 va sönder, Så jag satte dit mitt 6950 igen och installerade alla drivrutiner och när jag skulle spela borderlands 2 så laggar det så in i helvete i menyn och i spelet den freezar varje sekund.. vet inte vad det kan va för fel har instalerat om drivrutinerna 3 gånger tagit bort allt som hade med ati och amd och kört ccleaner och instalerat om igen fortfarande samma lagg laggar lika mycket om jag sänker grafikinställningarna så det har inte med det att göra jag har spelat det hela tiden innan på högsta grafik.. Men inga andra spel laggar cs och dota 2 funkar fint... Och jag överklockade min processor för någon dag sen så fick jag blue screen och allt stängdes av så då sänkte jag den till 3,9 ghz och när jag startade spelet så laggade det så trode det va det som gjorde att det laggade så jag resetade bios och cmos och vallt va de nu heter men det laggar lika mycket endå.. processorn är på 3.4 ghz och 1,425W fattar inte vad problemet ligger riktigt irriternade det har alltid funkat innan,,,
Hjläp mig haha :DDD

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Är det lagg som att din FPS är låg eller är det lagg som att ditt internet inte fungerar? För jag vet att det finns en hel del problem om man kör Co-op i det spelet just nu. Om det är signleplayer och du har låg FPS kan jag tyvörr inte hjälpåa dig

Gaming: GTX 770 & 3770k @ 4,2 Ghz
Studier: MacBook pro retina 13
Ljud: QH-1339
Telefon: iPhone 6s plus

Trädvy Permalänk
Avstängd
Plats
Växjö
Registrerad
Jun 2012

Det är Singelplayer med utan internet håller på att ladda upp en film på youtube så jag kan visa hur det är

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Inaktivera PhysX för att det kommer köras på processorn och det är väldigt långsamt. PhysX kan även köras på grafikkortet vilket är mycket snabbare men du har ej Nvidia så jag rekommenderar du stänger av det helt och hållet.

Trädvy Permalänk
Medlem
Plats
Ucklum
Registrerad
Apr 2005

Har du kollat så physx inte är påslaget då det käkar upp din processor?

Edit: ovanstående han skriva samtidigt som jag skrev.
Min i7 2600K är överklockad till 5GHz och klarar på nöd och neppe av max physx i nästan alla områden, i castic caverns måste jag sänka physx men det går oftast fint i resten av spelet.
Så physx på processorn kräver mycket.

Amiga 1200, CPU: 68K ACA1231 "030" 42MHz, RAM: 2MB chip 63MB Fast + 1MB rom map, GFX: AGA, HDD: 4GB PATA/SSD + 4GB CF 4-way EDIE'99, 11Mb/s 16bit Wifi (toppar 3,2Mb/s på grund av bussen), DVD-Brännare, Chassi: Wedge. Kylning: 5x 40mm fläktar (Hemmabyggd koppar kylare till 030:an). www.som99.se

Trädvy Permalänk
Avstängd
Plats
Växjö
Registrerad
Jun 2012

Hur kollar jag det /stänger av det?

Trädvy Permalänk
Medlem
Plats
Ucklum
Registrerad
Apr 2005
Skrivet av Joff94:

Hur kollar jag det /stänger av det?

http://lmgtfy.com/?q=borderlands+2+physx+settings

Amiga 1200, CPU: 68K ACA1231 "030" 42MHz, RAM: 2MB chip 63MB Fast + 1MB rom map, GFX: AGA, HDD: 4GB PATA/SSD + 4GB CF 4-way EDIE'99, 11Mb/s 16bit Wifi (toppar 3,2Mb/s på grund av bussen), DVD-Brännare, Chassi: Wedge. Kylning: 5x 40mm fläktar (Hemmabyggd koppar kylare till 030:an). www.som99.se

Trädvy Permalänk
Avstängd
Plats
Växjö
Registrerad
Jun 2012

hahah men jag trode det va i bios eller något jag va tvungen å ändra

Trädvy Permalänk
Avstängd
Plats
Växjö
Registrerad
Jun 2012

Ne det va inte det felet det va redan på low.

Trädvy Permalänk
Medlem
Plats
Ucklum
Registrerad
Apr 2005
Skrivet av Joff94:

Ne det va inte det felet det va redan på low.

Stäng av den helt.

Amiga 1200, CPU: 68K ACA1231 "030" 42MHz, RAM: 2MB chip 63MB Fast + 1MB rom map, GFX: AGA, HDD: 4GB PATA/SSD + 4GB CF 4-way EDIE'99, 11Mb/s 16bit Wifi (toppar 3,2Mb/s på grund av bussen), DVD-Brännare, Chassi: Wedge. Kylning: 5x 40mm fläktar (Hemmabyggd koppar kylare till 030:an). www.som99.se

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jul 2010

Hur stänger man av det helt då? kan ju bara välja på 3 alternativ?

Spelar Just Nu: D2: La ner PGA Bullet Magnetism Väntar På: Identity, HL 3, BO4
Moderkort: ASUS Z97-A ATX CPU: Intel Core i7 4790K 4GHz Kylare: Corsair Hydro H80i Internminne: Corsair Vengeance Pro 16GB (2x8GB) 2666MHz GPU: Gigabyte AORUS GeForce GTX 1080 Ti 11GB Xtreme HDD: 2TB WD Red SSD: Samsung 850 PRO 256GB & Samsung 840 PRO 256GB & Samsung 850-Series EVO 500GB OS: Windows 10

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Det går inte att stänga av den helt vad jag vet. Low är det lägsta.
Sen förstår jag inte riktigt varför Physx skulle vara problemet, kör själv med Physx med en i5 2400 och det fungerar helt okej.
Är det BARA Borderlands som du får dålig FPS i?

Dator: Sapphire HD7970 Vapor-X GHz Edition | Intel i5 2400 3,1 ghz | ASUS P8H67 | WD Green 2TB | 2x Corsair XMS3 DDR3 1600MHz 4GB CL9 | Fractal Design TESLA 550W | Fractal Design Define R4 Svart | Utrustning: Logitech G500 Gaming Mouse | Logitech G35 Headset | Microsoft Sidewinder X4 Keyboard | BenQ 27'' G2750

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2005

Man kan tweaka ganska mycket i willowengine.ini. Man kan kanske sätta physx till off eller 0 där, kan inte kolla just nu.

Tester: Gigabyte P55W v4 | Clevo P771ZM | Aorus X7 Pro | Gigabyte P35X v3
Clevo P771ZM (U705) | i7 4790K | 980M 8 GB | 512 GB 850 Pro | 17.3" LG IPS matte 96 Hz | 16 GB 1866 MHz | Killer AC 1525 |
Clevo P150HM | [strike]i7 2670QM[/strike] i7 2960XM | [strike]6990M[/strike] 7970M |

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av segafreaks:

Hur stänger man av det helt då? kan ju bara välja på 3 alternativ?

Skrivet av som99:

Stäng av den helt.

I bl2 är low avstängt.

Fråga mig inte varför, men det är så.

Alla mina leksaker får inte plats här, så här jag listar istället mina favoritinlägg:
1 2 3 4 5 6 7 8 9 10 11 12

Utelåst hobbymoderator