Printerproblem Windows Server 2012

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Mar 2012

Printerproblem Windows Server 2012

Hej allihopa,

jag har genom pellesoft skaffat mig en server 2012 licens och försöker nu dela en skrivare till resterande datorer i hemmet, men nu så ligger cpu-användningen på 100% på en kärna på grund av att spoolsv.exe flippar ur.

Jag har försökt mig på den här lösningen: http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/spoolsvexe-process-is-running-all-the-time-and/8268f671-51b8-42a3-9ce8-708e9686052d men även när foldern är tom så spårar cpu-användingen.

Specs:
ESXi 5.1
Phenom II x4 945 3,0 GHz
M4A78T-E 790GX
8 GB 1333 MHz CL9
2x WD RED 3 TB
400 80+ Gold Be-quiet
2x Intel PRO/1000 GT PCI

Windows Server 2012 med 4 GB ram och tre kärnor tillgängligt
och en Canon PIXMA MP280 http://www.canon.se/For_Home/Product_Finder/Multifunctionals/Inkjet/PIXMA_MP280/

2600k 4,5 - Asus P8Z77-V PRO - ASUS 660 ti DCII 2 GB - 16 GB 1600 MHz - 120 GB SSD - 1000 GB HDD - 750W 80+

QPAD mk-50 - QPAD 5K - Sennheiser PC 360

Citera mera!

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Låter som en trasig drivrutin. Den stöder ju inte ens server OS. Testa en annan drivrutin, annars är det nog bara att glömma.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2009

Skaffa en printserver och använd den som nätverksskrivare istället. http://www.prisjakt.nu/kategori.php?k=474

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Mar 2012
Skrivet av HerrNilsson30:

Låter som en trasig drivrutin. Den stöder ju inte ens server OS. Testa en annan drivrutin, annars är det nog bara att glömma.

Skrivet av NoWin:

Skaffa en printserver och använd den som nätverksskrivare istället. http://www.prisjakt.nu/kategori.php?k=474

Då var det bara jag som naivt trodde att det skulle fungera, tänkte i stil med win server '12 = win 8 i kompabilitet :/
Tack så mycket ändå!

2600k 4,5 - Asus P8Z77-V PRO - ASUS 660 ti DCII 2 GB - 16 GB 1600 MHz - 120 GB SSD - 1000 GB HDD - 750W 80+

QPAD mk-50 - QPAD 5K - Sennheiser PC 360

Citera mera!

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2007
Skrivet av NoWin:

Skaffa en printserver och använd den som nätverksskrivare istället. http://www.prisjakt.nu/kategori.php?k=474

En printserver? Är inte det lite 90tal?

Jag har alla mina skrivare i mitt nätverk, och det har jag haft i många år.

Skrivet av Gabbeo:

Hej allihopa,

jag har genom pellesoft skaffat mig en server 2012 licens och försöker nu dela en skrivare till resterande datorer i hemmet, men nu så ligger cpu-användningen på 100% på en kärna på grund av att spoolsv.exe flippar ur.

Jag har försökt mig på den här lösningen: http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/spoolsvexe-process-is-running-all-the-time-and/8268f671-51b8-42a3-9ce8-708e9686052d men även när foldern är tom så spårar cpu-användingen.

Specs:
ESXi 5.1
Phenom II x4 945 3,0 GHz
M4A78T-E 790GX
8 GB 1333 MHz CL9
2x WD RED 3 TB
400 80+ Gold Be-quiet
2x Intel PRO/1000 GT PCI

Windows Server 2012 med 4 GB ram och tre kärnor tillgängligt
och en Canon PIXMA MP280 http://www.canon.se/For_Home/Product_Finder/Multifunctionals/Inkjet/PIXMA_MP280/

Som HR30 skriver. Avinstallera dom gamla drivrutinerna och lägg in dom på nytt!

Kolla sen Lägg till skrivare i nätverket. Du måste dela ut skrivaren i varje dators O S. (och kanske installera skrivarens drivrutiner till alla datorer i nätverket)

Pc 1--> [AsRock DualSata2][AMD4600+X2][7800GT] [Intel SSD X-25 80GB G2][1TB F3][750GB IDE][4GB XMSCorsiar]Pc 2--> [Asus Crosshair] [AMD 4800+X2] [2st 8800GT i SLI] [RAID 0 2x250GB] [6GB XMSCorsair] [Corsair HX750]Pc 3-->[NAS DNS-323 3TB][Skärmar=24",24",24" Eyefinity]Pc 4--> AsRock P67 Extreme 4,i7 2600K @ 4.0 GHz,830 256GB,16GB 1600MHz,HD 6950 2GBFoto [Nikon D3100][70-300/35 1,8/18-55