Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Förvrängt ljud!

Hej alla sweclockare!

Jag fixade ny dator för ett par veckor sedan, och således också nytt operativsystem. Windows 8. Allt har funkat bra hittills, men nu har ljudet helt fått spel. Jag ska inte skylla på windows, utan det är med största sannolikhet jag själv. Det började med att jag hade lite problem i skype, vilket gjorde att jag rörde om bland ljudinställningarna(inser i efterhand hur oerhört korkat det var!). Hur som helst, det funkade fortfarande inte och jag valde istället att använda skype via mobilen. Några dagar efteråt tänkte jag kolla på film i VLC media player, men då var ljudet helt åt skogen! Jag hörde musiken, dock extremt förvrängd, men inga röster när dem pratade. Tänkte först att det kanske var filmen som det var fel på, så jag testade en annan. Samma problem här. Blev ju smått frustrerad och testade att lyssna på en låt på youtube. Även här vart ljudet förvrängt, dock inte riktigt lika allvarligt som vlc. Undrar nu hur jag kan lösa problemet? Jag hittade en möjlig lösning, då jag på app-startsidan gick in på inställningar och där hittade "återställning av datorn utan att ta bort filer". Det som händer om man genomför återställningen är detta:
- Datorns standardinställningar återställs
- Dina filer och anpassningsinställningar ändras ej
- Appar från windows Store behålls
- Appar som du har installerat från skivor eller webbplatser tas bort
- En lista över borttagna appar sparas på skrivbordet

Det är framförallt den fetmarkerade som gör mig fundersam. Räknar den spel och program, både nerladdade och installerade från skiva, som appar? Tas dessa bort då? Vill ju helst slippa installera om allt då jag har en ganska fin uppsättning av dem.

Någon som har en annan möjlig lösning?

Tack på förhand

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Prova ta bort drivrutinerna till ljudkortet och installera om dom, då borde allt vara tillbaka till default.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2012
Skrivet av Lostguy:

Hej alla sweclockare!

Jag fixade ny dator för ett par veckor sedan, och således också nytt operativsystem. Windows 8. Allt har funkat bra hittills, men nu har ljudet helt fått spel. Jag ska inte skylla på windows, utan det är med största sannolikhet jag själv. Det började med att jag hade lite problem i skype, vilket gjorde att jag rörde om bland ljudinställningarna(inser i efterhand hur oerhört korkat det var!). Hur som helst, det funkade fortfarande inte och jag valde istället att använda skype via mobilen. Några dagar efteråt tänkte jag kolla på film i VLC media player, men då var ljudet helt åt skogen! Jag hörde musiken, dock extremt förvrängd, men inga röster när dem pratade. Tänkte först att det kanske var filmen som det var fel på, så jag testade en annan. Samma problem här. Blev ju smått frustrerad och testade att lyssna på en låt på youtube. Även här vart ljudet förvrängt, dock inte riktigt lika allvarligt som vlc. Undrar nu hur jag kan lösa problemet? Jag hittade en möjlig lösning, då jag på app-startsidan gick in på inställningar och där hittade "återställning av datorn utan att ta bort filer". Det som händer om man genomför återställningen är detta:
- Datorns standardinställningar återställs
- Dina filer och anpassningsinställningar ändras ej
- Appar från windows Store behålls
- Appar som du har installerat från skivor eller webbplatser tas bort
- En lista över borttagna appar sparas på skrivbordet

Det är framförallt den fetmarkerade som gör mig fundersam. Räknar den spel och program, både nerladdade och installerade från skiva, som appar? Tas dessa bort då? Vill ju helst slippa installera om allt då jag har en ganska fin uppsättning av dem.

Någon som har en annan möjlig lösning?

Tack på förhand

Gå först in i kontrollpanelen, välj program och funktioner och avinstallera eventuella drivrutiner för ditt ljudkort.
Gå sedan in i enhetshanteraren och ta bort enheten för ljud.
Starta sedan om datorn så kommer förmodligen drivrutinerna installeras automatiskt.
Har du ett tillägg typ kontrollpanel för konfiguration av ljudresurser så installerar du det som vanligt.

| Corsair Graphite Series 760T Arctic White | Corsair HX1200i | Gigabyte GA-AX370 Gaming K7 | AMD Ryzen 7 2700X | Corsair Hydro H110i | Corsair Vengeance White LED 3200MHz 32GB | Asus Radeon RX Vega 64 Strix Gaming OC | Corsair ML140 Pro White LED (X5) | Asus BW-16D1HT (X2) | Samsung 960 Evo 500GB M.2 SSD | Samsung 850 Evo 1TB Sata SSD | Seagate Firecuda 2,5" 2TB Sata SSHD (X2) |

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Har testat men funkar ej :/

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av Lostguy:

Har testat men funkar ej :/

Är det glapp i kontakten? Upplevt det några gånger att uttaget till lurarna är trasigt och man blir tvungen att vicka lite fram och tillbaka tills man får rätt ljud.

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Jag tycker det låter som ett typiskt glapproblem. Testa med andra högtalare. Testa samma högtalare med en annan ljudkälla. Testa annat ljudkort i samma dator.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Juste, glömde skriva det. Det gäller endast när jag använder headset/hörlurar, själva högtalarna funkar bra. Så antar att det måste vara någon inställning gällande just headset/hörlurar?(Skriv inte att det kan vara fel på dem, då jag testat tre olika och alla låter på samma vis )

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Jun 2005

Låter som att du skickar ut 5.1 från datorn och bara får fronthögtalarna in i hörlurarna. Brukar gå att ändra i drivrutinens kontrollpanel att det bara ska skickas stereo.