Windows 7 vägrar att starta

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Windows 7 vägrar att starta

Hej!

Sitter just nu hos en kompis på lan. Allt började igår när vi skulle gå och lägga oss. När min kompis skulle resa sig från stolen så kom han emot ON/OFF knappen på förgrenaren, vilket ledde till att alla datorer dog. Vi brydde oss inte så mycket eftersom vi ändå skulle gå och lägga oss. Sagt och gjort, vi gick och la oss. Idag när vi vaknade så skulle vi börja spela igen. Konstigt nog så startar inte min kompis dator längre. Han kommer förbi BIOS och kommer så långt att han får välja OS (han har två olika Windows 7 på datorn). När vi väljer den som är standard, som han alltid har gjort, så blir skärmen svart (alltså inte så att den går i viloläge, utan bara normalt svart, som att du tog upp en svart bild i bildvisaren) i några minuter. Efter det startar Startup Repair. Efter en tid väntande så kommer följande meddelande upp: "Startup Repair cannot repair this computer automatically".

Saker vi har testat:

  • Tagit ut och satt in komponenter

  • Resetat BIOS

  • Försökt göra en systemåterställning till en tidigare punkt igår

Hoppas ni kan hjälpa oss! Tack på förhand!

Chassi: NZXT Phantom Special Edition | PSU: Chieftec Nitro Series BPS-950C 950W | MB: ASUS P8Z68-V PRO/GEN3 | CPU: Intel i5 2500k 3,3 GHz | GPU: ZOTAC GeForce GTX 570 SLI | RAM: Kingston DDR3 HyperX 1600MHz 8GB | HDD: Seagate Barracuda 3TB | OS: Windows 7 Ultimate 64-bit |

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Här finns lite du kan testa (är sex sidor om inte första hjälper):

http://answers.microsoft.com/en-us/windows/forum/windows_7-sy...

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *