Permalänk
Medlem

MSI Mpower z77 OC?

Hej! jag har just inskaffat mig ett nytt moderkort (se rubrik)
Men jag har lite problem, när jag slår på XMP profile i BIOS så att mina ram minnen går i 1866Mhz så beter den sig som att timingen e fel?! :/
Jag har testat att ändra timingen manuelt till 9.10.9.27 som den ska va på med 1866mhz och ställt Vram på 1.55v och ändå gör den så :/

Jag tänkte ifall det fanns någon med erfarenhet om just detta MB som vet om det är något annat som man ska göra?

Så här ser mitt BIOS ut (inte min dator bara en bild från google)

Permalänk
Medlem
Skrivet av mecke96:

Hej! jag har just inskaffat mig ett nytt moderkort (se rubrik)
Men jag har lite problem, när jag slår på XMP profile i BIOS så att mina ram minnen går i 1866Mhz så beter den sig som att timingen e fel?! :/
Jag har testat att ändra timingen manuelt till 9.10.9.27 som den ska va på med 1866mhz och ställt Vram på 1.55v och ändå gör den så :/

Jag tänkte ifall det fanns någon med erfarenhet om just detta MB som vet om det är något annat som man ska göra?

Så här ser mitt BIOS ut (inte min dator bara en bild från google)

http://i50.tinypic.com/erwrap.jpg

Hmm, jag gjorde en tråd förut som skapade massa argument om olika saker angående detta MB
En fråga jag måste ställa dig, har Moderkortet någon Offset?

För övrigt vet jag inte svaret på din fråga tyvär:P

Permalänk
Medlem
Skrivet av Hagge:

Hmm, jag gjorde en tråd förut som skapade massa argument om olika saker angående detta MB
En fråga jag måste ställa dig, har Moderkortet någon Offset?

För övrigt vet jag inte svaret på din fråga tyvär:P

men a du typ att öka ratio till CPUn?

Där det står "Adjust CPU Ratio" skriv bara in typ 40 eller tryck på + tills den kommer till den klock du vill.

Permalänk
Medlem
Skrivet av mecke96:

men a du typ att öka ratio till CPUn?

Där det står "Adjust CPU Ratio" skriv bara in typ 40 eller tryck på + tills den kommer till den klock du vill.

Aa, men inte de utan Offset spänning, Vad går automat spänningen på? Är de 1.2v som de sades i min tråd?
http://www.sweclockers.com/forum/55-intel/1189627-msi-mpower-... för om de är de så får man inte upp cpun mer än 4.4-4.5 i auto spänning..vad jag förstod..Funderar starkt på de kortet jag med..

Har ju ett 680 Lightning atm, och skulle passa grymt bra på den brädan :3

Permalänk
Medlem
Skrivet av Hagge:

Aa, men inte de utan Offset spänning, Vad går automat spänningen på? Är de 1.2v som de sades i min tråd?
http://www.sweclockers.com/forum/55-intel/1189627-msi-mpower-... för om de är de så får man inte upp cpun mer än 4.4-4.5 i auto spänning..vad jag förstod..Funderar starkt på de kortet jag med..

Har ju ett 680 Lightning atm, och skulle passa grymt bra på den brädan :3

har ingen aning men det ska ju gå. annars får man skriva in volten själv /exempel 1.234v

Permalänk
Medlem
Skrivet av mecke96:

har ingen aning men det ska ju gå. annars får man skriva in volten själv /exempel 1.234v

Jo, men då stängs väl automatiken av, och då kommer CPUn gå konstant på den volten..inte klocka ner sig?
Man kan ju i värsta fall bara ladda upp OC profilen när man väl vill ha över Automat volten men men,

Permalänk
Medlem

Vad är det du vill ha hjälp med? Eller ni? Timings eller vcore?

Permalänk
Medlem
Skrivet av Ninotramp:

Vad är det du vill ha hjälp med? Eller ni? Timings eller vcore?

Jag vill direkt inte ha hjälp med något, OP frågade däremot om timings,
Jag fundera på att köpa moderkortet han har, och gjorde en tråd om den, men och allt var perfekt förut att moderkortet inte har Offset option enligt en på forumstråden..i min tråd alltså http://www.sweclockers.com/forum/55-intel/1189627-msi-mpower-...

Ville bara se om de va så då han hade själva kortet

Permalänk
Medlem
Skrivet av mecke96:

Hej! jag har just inskaffat mig ett nytt moderkort (se rubrik)
Men jag har lite problem, när jag slår på XMP profile i BIOS så att mina ram minnen går i 1866Mhz så beter den sig som att timingen e fel?! :/
Jag har testat att ändra timingen manuelt till 9.10.9.27 som den ska va på med 1866mhz och ställt Vram på 1.55v och ändå gör den så :/

Jag tänkte ifall det fanns någon med erfarenhet om just detta MB som vet om det är något annat som man ska göra?

Så här ser mitt BIOS ut (inte min dator bara en bild från google)

http://i50.tinypic.com/erwrap.jpg

Vad är XMP profile?

Permalänk
Medlem
Skrivet av Ninotramp:

Vad är XMP profile?

XMP (extrem memory profile.) Det är ram minnena som ställer in sig i den klock som dom ska vara på. annars går dom på 1333mhz istället för 1866mhz

Permalänk
Medlem
Skrivet av mecke96:

XMP (extrem memory profile.) Det är ram minnena som ställer in sig i den klock som dom ska vara på. annars går dom på 1333mhz istället för 1866mhz

macke96: Enklaste sättet av att veta vad ditt moderkort/processor klarar är att testa detta.
*Ställ in vcore i AUTO läge, sätt cpu ratio till X45
*Ställ gärna in XMP så minnet jobbar effektivt
*ALLA ANDRA INSTÄLLNINGAR PÅ AUTO
*Boota Windows och starta CpuZ, kolla vad idle volten ligger o kolla vilken frekvens processor går i, samma procedur igen fast nu kollar du
vilken volt processorn får vid FULL LOAD, detta gör du enklast genom intelburn/linx, dessa program fulllastar din processor till ABSOLUTE MAX
*Viktigaste av allt, SE TILL ATT CPU TEMPEN ÄR NORMAL på idle/load , detta genom realtemp.. Intel säger att tempen inte ska överstiga 70c vid fullload
*Slutligen, testa att köra intelburn/linx i några timmar för att säkerställa att klocken är stabil
*Fungerar allt, så har du en riktigt snabb maskin som du ska du vara nöjd med
Hälsningar
ITteck

Permalänk
Medlem
Skrivet av nVIDIA:

macke96: Enklaste sättet av att veta vad ditt moderkort/processor klarar är att testa detta.
*Ställ in vcore i AUTO läge, sätt cpu ratio till X45
*Ställ gärna in XMP så minnet jobbar effektivt
*ALLA ANDRA INSTÄLLNINGAR PÅ AUTO
*Boota Windows och starta CpuZ, kolla vad idle volten ligger o kolla vilken frekvens processor går i, samma procedur igen fast nu kollar du
vilken volt processorn får vid FULL LOAD, detta gör du enklast genom intelburn/linx, dessa program fulllastar din processor till ABSOLUTE MAX
*Viktigaste av allt, SE TILL ATT CPU TEMPEN ÄR NORMAL på idle/load , detta genom realtemp.. Intel säger att tempen inte ska överstiga 70c vid fullload
*Slutligen, testa att köra intelburn/linx i några timmar för att säkerställa att klocken är stabil
*Fungerar allt, så har du en riktigt snabb maskin som du ska du vara nöjd med
Hälsningar
ITteck

Men det är inte överklockning av prollen jag e efter (de vet ja hur man gör men tack ändå!!). Det som jag har problem med är ju igentligen bara XMP profilen. Jag har hört att vissa corsair minnen har problemet att dom får förlite volt så jag ska testa att ge in 1.6v till raminnena och ställa in timingen

Permalänk
Medlem
Skrivet av Hagge:

har Moderkortet någon Offset?

Nej det har det inte :/

Permalänk
Medlem

Nu fick jag till det. De var så enkelt att de va volten som var för låg, även om jag hade den på de inställningar det ska va på (1.5) så var det för lite. jag drog upp den till 1.62 och då funk he

Permalänk
Medlem
Skrivet av mecke96:

Nu fick jag till det. De var så enkelt att de va volten som var för låg, även om jag hade den på de inställningar det ska va på (1.5) så var det för lite. jag drog upp den till 1.62 och då funk he

Låter märkligt att minnen som är specade för 1866@1.5v skall behöva 1.6volt för att fungera.. Bara så du vet så gillar inte processorn att man kör över 1.55 volt i minnes spänning, än längre tid

Permalänk
Medlem

Prövat att klocka ner dom? Är dom lika ostabila då?

Permalänk
Medlem
Skrivet av Nebu:

Prövat att klocka ner dom? Är dom lika ostabila då?

jag kan testa att köra timing 10.10.10.27 och dra ner volten

Permalänk
Medlem

Nu har allt löst sig. datorn kanske bara fick nå fnatt... vem vet... nu kör jag då med 1.55v på 1866mhz som jag alltid har gjort förut