iw3mp.exe has stopped working

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Okt 2012

iw3mp.exe has stopped working

Tjena jag har nyligen köpt CoD4 på steam. Det gick bra dom första 5-6 gångerna men nu när jag startar cod4 MP och klickar på Join server så kommer det upp ett fönster som säger iw3mp.exe has stopped working. Jag har prövat alla lösningar jag kan hitta men inget funkar så om ni vet ngt sätt att göra så spelet fungerar var snäll och skriv Tack

Grafik kort>_nVidia GeForce GTX670
Processor>_Intel Core i5 3570K
RAM-minne>_Corsair Vengeance 16384MB
Hårddisk>_1000 gb 7200RPM) (moderkort>_Gigabyte GA-Z77-DS3H
chassi>_CoolerMaster HAF 922) (nätaggregat>_CoolerMaster GX - 650Watt

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av Hackex78:

Tjena jag har nyligen köpt CoD4 på steam. Det gick bra dom första 5-6 gångerna men nu när jag startar cod4 MP och klickar på Join server så kommer det upp ett fönster som säger iw3mp.exe has stopped working. Jag har prövat alla lösningar jag kan hitta men inget funkar så om ni vet ngt sätt att göra så spelet fungerar var snäll och skriv Tack

Verkar vara många som har problem med detta, vet inte om du testat de än?

http://www.youtube.com/watch?v=dnvud9uWuYM

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Plocka in en mikrofon, funkar för mig. Hade du mick dom 5-6 första gångrarna när det funka?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Fast vänta om du kan komma in i sjalva spelet och se join server och sant da e de inte mick problemef val?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Okt 2012
Skrivet av Madz:

Fast vänta om du kan komma in i sjalva spelet och se join server och sant da e de inte mick problemef val?

Skickades från m.sweclockers.com

jag andvände mick dom första gångerna också och då funkade det

Grafik kort>_nVidia GeForce GTX670
Processor>_Intel Core i5 3570K
RAM-minne>_Corsair Vengeance 16384MB
Hårddisk>_1000 gb 7200RPM) (moderkort>_Gigabyte GA-Z77-DS3H
chassi>_CoolerMaster HAF 922) (nätaggregat>_CoolerMaster GX - 650Watt

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Hackex78:

jag andvände mick dom första gångerna också och då funkade det

Ja precis prova med mick nu också?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Okt 2012

@Madz jag prövade med och utan mik men det stod bara samma sak igen

Grafik kort>_nVidia GeForce GTX670
Processor>_Intel Core i5 3570K
RAM-minne>_Corsair Vengeance 16384MB
Hårddisk>_1000 gb 7200RPM) (moderkort>_Gigabyte GA-Z77-DS3H
chassi>_CoolerMaster HAF 922) (nätaggregat>_CoolerMaster GX - 650Watt

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Aktivera stereomix, fungerade för mig.

Kontrollpanelen -> Maskinvara och Ljud ->Ljud -> Visa inaktiverade enheter -> Högerklicka på Stereo mix -> Aktivera.

Detta bör lösa problemet.

Alla mina leksaker får inte plats här, så här jag listar istället mina favoritinlägg:
1 2 3 4 5 6 7 8 9 10 11 12

Utelåst hobbymoderator

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Okt 2012
Skrivet av Bakgrund:

Aktivera stereomix, fungerade för mig.

Kontrollpanelen -> Maskinvara och Ljud ->Ljud -> Visa inaktiverade enheter -> Högerklicka på Stereo mix -> Aktivera.

Detta bör lösa problemet.

jag testade det också men det funkade inte :'( jag har också prövat verify game cache men funkade inte

Grafik kort>_nVidia GeForce GTX670
Processor>_Intel Core i5 3570K
RAM-minne>_Corsair Vengeance 16384MB
Hårddisk>_1000 gb 7200RPM) (moderkort>_Gigabyte GA-Z77-DS3H
chassi>_CoolerMaster HAF 922) (nätaggregat>_CoolerMaster GX - 650Watt

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2011

Installera om. (kom ihåg att spara dina save filer bara..)

CPU: i7 4770k Noctua NH-D14 MOBO: Maximus VI Hero GPU: GTX 980 RAM: 16 GB 1600 MHz Chassi: R4 PSU: Corsair AX860 Hörlurar: SteelSeries 840 Mus: Logitech G500s V.v. citera mig för att få svar.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Har du punkbuster installerat och aktiverat för spelet?

Alla mina leksaker får inte plats här, så här jag listar istället mina favoritinlägg:
1 2 3 4 5 6 7 8 9 10 11 12

Utelåst hobbymoderator

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Okt 2012

a jag har PB installerat och jag har installerat om 2 gånger

Grafik kort>_nVidia GeForce GTX670
Processor>_Intel Core i5 3570K
RAM-minne>_Corsair Vengeance 16384MB
Hårddisk>_1000 gb 7200RPM) (moderkort>_Gigabyte GA-Z77-DS3H
chassi>_CoolerMaster HAF 922) (nätaggregat>_CoolerMaster GX - 650Watt