Printer Spooler - läggerav ifall jag ska skriva ut stora bilder. (xp,sp3)

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Jan 2010

Printer Spooler - läggerav ifall jag ska skriva ut stora bilder. (xp,sp3)

När jag försöker skrivaut tyngre filer såsom en bild. Då kommer ingen utskrift.
Sen pajjar drivrutiner å allt. Den hävdar att buffringen inte är aktiverad.

Även om jag aktiverar så funkar det ej.

Nu har jag märkt att om jag passarpå och radera de filerna i C:\Windows\System32\spool\PRINTERS
och sen startar Spooler igen (cmd -> net start spooler) då kan jag skrivaut text, webbsidor... men inte något tyngre för då är det kört igen.

Skrivaren är rätt nyköpt, samsung laser... med senaste samsung drivrutinerna...

Vad kan vara felet då?

Kan medge att xp haft lite småfel det senaste i övrigt med, ska köra en chkdsk /r sen .
även kört Advance systemcare men har inte direkt hittat något som gjort det bättre dock.

Några förslag som inte innebär ominstallation?

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Låter ju helt klart som drivrutinsfel. Vad använder du? PCL5e/PCL6 eller Postscript?

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Jan 2010

Var ser jag detta för att kunna få fram svaret?

usb.. samsung ml2955dw laser... samsungs universala drivrutiner som de verkar ha till samtliga skrivare..

I övrigt så har den börjat dumma sig med att fråga efter lösenord när jag startar windows live mail, fast avbryter jag så startar den ändå..
hjälpte inte med chkdsk /r..

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Högerklicka på skrivaren --> Egenskaper --> Avancerat. Står under drivrutin.

Den må starta, men tar emot eller skickar inga nya e-post. Kan ju rekommendera Thunderbird istället för Live mail.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Jan 2010

När jag skulle kolla skrivaren så startade den samsungs egna ruta så jag såg aldrig den där avancerad-knappen.

Kikade på Samsungs nedladdningssida och fann en annan drivrutin som istället för "universal" (högst upp och bold markerad) så fanns det en specifik för skrivaren. Avinstallerade universalen, installerade specifika.. Och nu funkar det.

Tackar för svaren