sens problem med mus efter jag installerat drivrutin

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

sens problem med mus efter jag installerat drivrutin

hallå min sens blev jätte hög efter jag installerade drivrutiner för min mus steelseries kinzu v2 programmet var SteelSeries Kinzu v2
SteelSeries Engine for Windows
OS: Win XP, Win Vista, Win 7, Win 8 (32/64 bit bit).
Region: INT. Version: 2.7.3047. Released: 2013-02-08

det programmet.
så jag avinstallerade det men verkar som att inställningarna e kvar hur får jag bort det som det var innan jag installerade skiten ;P?

har windows 7 home premium 64 bit.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

Kolla dina inställningar först, innan du avinstallerar. Windows inställningar för rörelsehastighet bör vara inställt på medel (5-6). Kolla sen i Steelseriers programvara för musen vad du har för sensitivity inställt där.

EDIT: Du hade visst redan avinstallerat... Kolla windows inställningarna genom att trycka Windowsknappen och sen skriva MUS eller MOUSE.
Är inställningarna där redan på en låg nivå så får du nog installera om musens programvara och kika där vad som går att ändra på.
Annars kanske du kan återställa datorn till senaste återställningspunkten?

i7 4790K, 12GB 1600Mhz, Intel 520 SSD, ASUS Z97-A, GTX770 NZXT Kraken G12, DarkPower 630W, Benq XL2411T + DELL U2312HM, Phanteks Eclipse P400S, Maelstrom 240T

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

har testat och återställa datorn utan resultat men ska testa installera steelseries programmet igen