seg start samt går inte att fylla i lösen i IE

Trädvy Permalänk
Medlem
Plats
Hur mig veta
Registrerad
Maj 2007

seg start samt går inte att fylla i lösen i IE

Hej gott folk!

Min arbetsdator har fungerat hur bra somhelst ända fram tills idag efter lunch (Windows 7)

då den först vägrade hitta nätverket.

jag startar om vid omstart så efter man skrivit in lösenordet och ska komma till skrivbordet så är den jätte seg dem kommer liksom inte in...

utan jag får trycka CTRL-alt-del och avbryt då är jag på skrivbordet

surfa och använda datorn går lika snabbt som alltid men till det konstiga.

när jag ska logga in nånstans i internet explorer så får jag skriva in mitt användarnamn men så fort jag ändrar till lösenordet o ska fylla i det så hänger sig rutan/fliken dem andra rutorna/flikarna fungerar och ingen information om att det inte svarar utan det är stendött bara.

och öppna outlook går inte utan det bara tuggar på men kommer aldrig i mål av nån anledning. datorn inköptes augusti 2012 så den är ny och det är en SSD disk som hdd 8gig ram och en I7 cpu så det är ingen seg dator i sig..

snälla hjälp mig vet inte vart jag ska felsöka ens.

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Nov 2011
Skrivet av Lighter22:

Hej gott folk!

Min arbetsdator har fungerat hur bra somhelst ända fram tills idag efter lunch (Windows 7)

då den först vägrade hitta nätverket.

jag startar om vid omstart så efter man skrivit in lösenordet och ska komma till skrivbordet så är den jätte seg dem kommer liksom inte in...

utan jag får trycka CTRL-alt-del och avbryt då är jag på skrivbordet

surfa och använda datorn går lika snabbt som alltid men till det konstiga.

när jag ska logga in nånstans i internet explorer så får jag skriva in mitt användarnamn men så fort jag ändrar till lösenordet o ska fylla i det så hänger sig rutan/fliken dem andra rutorna/flikarna fungerar och ingen information om att det inte svarar utan det är stendött bara.

och öppna outlook går inte utan det bara tuggar på men kommer aldrig i mål av nån anledning. datorn inköptes augusti 2012 så den är ny och det är en SSD disk som hdd 8gig ram och en I7 cpu så det är ingen seg dator i sig..

snälla hjälp mig vet inte vart jag ska felsöka ens.

Jag tycker det låter som ett virus. Scanna med diverse program och se hur det ser ut på den fronten.

Citera mig för svar!
[ASUS Sabertooth P67] [Intel Core i5 2500K @ 4.2ghz] [Gigabyte Radeon 7970]
[16GB Corsair Vengeance @ 1600Mhz] [Corsair Force Series 3 GT 120GB] [Seagate Barracuda 1TB 7200RPM]
[Corsair Obsidian 800D] [Corsair CX V2 600W]