Grafikkortsfläktar vibrerar och "knastrar"

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Grafikkortsfläktar vibrerar och "knastrar"

Hej!

Två av fläktarna på mitt Gigabyte GTX 580 (Super Overclocked) ger ifrån sig ett slags knastrande och vibrerande ljud som håller på att driva mig till vansinne. Därför undrar jag om möjligtvis denna grafikkortskylare kanske passar på mitt kort trots att den inte är av reference design.

Vad jag har testat med att göra än så länge är att plocka bort fläktarna för att se om de går att öppna upp, för att sedan smörjas med någon slags olja. Tyvärr sitter fläktarna fastlimmade så den idéen är nog rätt körd och kortet kan inte heller bytas ut mot ett nytt. Det sista alternativet jag har är väl att införskaffa ett nytt grafikkort då, men det känns så himla onödigt just nu.

/Tack på förhand!
-Jonathan

MB: ASUS Z170 PRO GAMING | CPU:i7-6700k @ 4.4GHz, 1.28V | GPU: 2x SLI MSI 1070 Gaming X 8GB | RAM: Corsair 32GB DDR4 CL16 Vengeance RED @ 2666Mhz | PSU: EVGA SuperNOVA 750 G2 | HDD: 1x Intel 600p M.2 512GB, 2x Samsung 750 500GB och 2x 2TB WD Caviar 2TB | Chassi: Fractal Design Define C

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2011

Gissar på att du har en "windforce 3 kylare" Den är för tung och klarar inte att hålla sig själv uppe. Hade samma problem med mitt 6970. På de nya korten (600/7000) har de förstärkt dem. Om du kollar på ytterhörnet så ser du att det har böjts ner. Jag drog ett snöre om strömkablarna till kortet och fäste det i toppen på chassit så att jag på det viset rätade tillbaka det. Efter en vecka blev det tyst Fattar du?

Intel core i7 6700K, MSI Radeon R9 390X GAMING 8G, ASUS Z170i Pro Gaming, Corsair Vengeance DDR4 2666MHz 8GB, OCZ Trion 100 240GB, Samsung SSD EVO Basic 840-Series 250GB, Fractal Design Define Nano S, Be Quiet Pure Rock, Corsair SF 600, Windows 10 Pro N 64-bits

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Mjo, jag hade helt glömt bort det men jag har faktiskt testat att göra så. Till en början blev det tystare i chassit men efter ett tag började fläktarna att låta sådär förfärligt irriterande igen. De låter till och med när jag snurrar på de med fingret när datorn är avstängd, så för mig verkar det mer troligt att fläktarna är felet.

Tack för tipset iallafall=)

EDIT: Du gissade rätt, det är en Windforce 3-kylare.

MB: ASUS Z170 PRO GAMING | CPU:i7-6700k @ 4.4GHz, 1.28V | GPU: 2x SLI MSI 1070 Gaming X 8GB | RAM: Corsair 32GB DDR4 CL16 Vengeance RED @ 2666Mhz | PSU: EVGA SuperNOVA 750 G2 | HDD: 1x Intel 600p M.2 512GB, 2x Samsung 750 500GB och 2x 2TB WD Caviar 2TB | Chassi: Fractal Design Define C

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2011

Har du de konstant uppspända? För grejen är den att fläktarna går mot när kortet viker sig.

Intel core i7 6700K, MSI Radeon R9 390X GAMING 8G, ASUS Z170i Pro Gaming, Corsair Vengeance DDR4 2666MHz 8GB, OCZ Trion 100 240GB, Samsung SSD EVO Basic 840-Series 250GB, Fractal Design Define Nano S, Be Quiet Pure Rock, Corsair SF 600, Windows 10 Pro N 64-bits

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Njae, jag har de inte "uppspända", utan hade grafikkortet på en hemmagjord ställning om du förstår? Då lät det inte lika mycket längre men nu på sistone har fläktarna börja ge ifrån sig det där ljudet igen. Jag ska försöka få kortet att stå så rät som möjligt igen och om det inte löser sig kommer jag tillbaka senare=)

Vågar du kan du besöka den här sidan och lyssna http://jonathanekholm.webs.com/Voice0018.mp3

Det är inspelat med mobilen så ljudet kanske inte är så bra, men du förstår nog hur hemskt det låter.

EDIT Så jag testade att med att höja grafikkortet på den högra sidan där den är böjd genom att knyta ett snöre till toppen av chassit. Det gjorde att fläktarna bara lät värre och tillslut orkade jag inte längre lyssna på oljudet så jag klippte bort snöret. Därefter testade jag med att ställa en böjd plåtbit under grafikkortet på flera olika ställen. Det hjälpte en stund och fläktarna slutade låta sådär irriterande, men nu har de börjat igen och var den där plåtbiten än står låter det lika hemskt.

Någon som kan komma med ytterligare tips?

EDIT Så utav desperation bestämde jag mig för att ta bort den tredje fläkten som lät värst (den mellersta vibrerar bara). Det är den som sitter ovanför minnet på kortet tror jag, men jag är inte spiksäker. Får hoppas skiten inte smälter nu bara men förhoppningsvis klarar sig kortet på 2 fläktar tills vidare.

EDIT Jag har kollat lite på ett annat grafikkort som jag har. Den har också en Windforce-kylare, men tyvärr är det 3-pin till de fläktarna och inte 4-pin som på mitt 580, tror du det går att använda de ändå? Ifall det nu är fläktarna alltså och ingenting annat.

MB: ASUS Z170 PRO GAMING | CPU:i7-6700k @ 4.4GHz, 1.28V | GPU: 2x SLI MSI 1070 Gaming X 8GB | RAM: Corsair 32GB DDR4 CL16 Vengeance RED @ 2666Mhz | PSU: EVGA SuperNOVA 750 G2 | HDD: 1x Intel 600p M.2 512GB, 2x Samsung 750 500GB och 2x 2TB WD Caviar 2TB | Chassi: Fractal Design Define C