Muspekare möbleras om efter DOTA2 och SC2 spelande.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011

Muspekare möbleras om efter DOTA2 och SC2 spelande.

Hejsan alla!
Jag har ett litet men störande problem som jag får när jag spelar Dota 2 och Starcraft 2. Det är att min muspekare blir typ skuren och ommöblerad plus att lite slumpade pixlar läggs till och ända sättet att lösa det på är att starta om datorn. Har försökt lösa det med att ändra muspekare i windows utan framgång. Vet inte vad jag kan göra mer men det är rätt störande.
Här är lite bilder som lättare kan förklara mina problem.

Problemen uppstår efter ca 2 timmars Dota 2 eller SC2 spelande.
Om någon har minsta idé så skrik till.
Tack på förhand.

Chassi: FD Arc || PSU: EVGA G2 750W || MB: ASUS B350M-A || CPU: RYZEN 5 1400 || GPU: HD 6870 || RAM: 8GB|| HDD: 1TB WD || SSD: Intel 330 120GB||

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

sluta spela så mycket dota?

Trädvy Permalänk
Avstängd
Plats
Växjö
Registrerad
Jun 2012

Det har nog inte med muspekaren att göra är det bara när du har dota i bakgrunden?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011
Skrivet av Joff94:

Det har nog inte med muspekaren att göra är det bara när du har dota i bakgrunden?

Muspekaren stannar så även fast jag stänger ner spelet.
Värt att tillägga är att detta bara gäller för min primära skärm. Då jag har två så fungerar den bra på min lite mindre skärm.

Chassi: FD Arc || PSU: EVGA G2 750W || MB: ASUS B350M-A || CPU: RYZEN 5 1400 || GPU: HD 6870 || RAM: 8GB|| HDD: 1TB WD || SSD: Intel 330 120GB||

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2012

ser ut att vara någon drivrutin, kan också vara något korrupt i spelen/windows

Stationär: i7 4930k @4.4ghz, GTX 780ti @1219mhz boost, 64GB DDR3 1687mhz, P9X79 Pro
Lan: Asus M VI Impact, i7 4770k, Msi R9 290x gaming, 16GB DDR3 1600mhz, 512gb Crucial m550 m.2
Utrustning:Steelseries Rival 700, Corsair K65 RGB, Sennheiser RS175, Qpad QC-90

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011
Skrivet av deilwynna:

ser ut att vara någon drivrutin, kan också vara något korrupt i spelen/windows

Har senaste drivisarna men jag testar att reparera installationen och ser om det kan hjälpa.

Chassi: FD Arc || PSU: EVGA G2 750W || MB: ASUS B350M-A || CPU: RYZEN 5 1400 || GPU: HD 6870 || RAM: 8GB|| HDD: 1TB WD || SSD: Intel 330 120GB||