Windows släpar - beror på viloläge?

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009

Windows släpar - beror på viloläge?

Hej! Jag fick vara med om ett riktigt jobbigt och oroande problem i natt. Det var så att jag väckte min dator från viloläge och satte igång en låt jag hade letat upp innan datorn gick i viloläge. Så jag satte igång låten och fortsatte även synka mina Offline-listor på min stationära, och då helt plötsligt blev det störningar i ljudet. Jag testade även att lyssna på youtube men samma problem där, och då bara på 240p-kvalité så blev det störningar. Testade också att spela LoL, men då släpade hela bilden och även musen på skärmen.
Startade om datorn och nu funkar allting utan problem.
(För mer djupdyk: Dessa störningar var typ som att ljudet släpade precis som resten av systemet, alltså som bilden i LoL och musrörelserna. Det var som att Internet-uppkopplingen begränsade eller något)

Nu är bara frågan: Kan allt detta släpande berott på att min dator gått ner i viloläge för ofta? Jag kör Windows 7 på en Samsung 840 ssd, och när jag väckte min dator och lyssnade på låten så hade datorn gått ner i viloläge ca 3 gånger tror jag.

Vad tror ni kan ha stökat till det? Vore bra att veta så man kan försöka undvika det i framtiden

Tack på förhand!

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

får så ibland efter uppvaknande på min craptop men löser sig efter en omstart.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009
Skrivet av Rouge of Darkness:

får så ibland efter uppvaknande på min craptop men löser sig efter en omstart.

Hmm, är det efter att datorn gått i viloläge eller? För mig hjälpte det också med en omstart...

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006
Skrivet av vompen:

Hmm, är det efter att datorn gått i viloläge eller? För mig hjälpte det också med en omstart...

jo precis efter att jag väckt den antingen från sleep eller hibernate läge.

kör dock vanlig 7200rpm disk i den

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009
Skrivet av Rouge of Darkness:

jo precis efter att jag väckt den antingen från sleep eller hibernate läge.

kör dock vanlig 7200rpm disk i den

Jaha okej, men det finns ju iaf en koppling här! Att det verkar vara när man väcker Windows från någon form av viloläge som det kan bli problem med systemet...

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+