Reparera förstärkare, men vad är trasigt?

Permalänk
Medlem

Reparera förstärkare, men vad är trasigt?

HEJ!
nu är jag här igen och behöver hjälp
dety är så att jag har fått en äldre förstärkare (2006)
som jag ska driva min bas med (galleri på g)
och det startar men visar F61 vilket enligt felsöknings guiden och google betyder att:

* fläktarna inte går fort nog (har rengjoirt och oljat dom med lättflytande olja)
* högtalarna är felkopplade (det är dom inte.)
* att det är bränt

och jag har dragit slutsatsen att det är det sista av dem 3.
och jag vill inte köpa en ny, och har sponsring från farsgubben med elkomponenter,
så jag ska därför löda ihop/laga det.

bilder gick inte att ladda upp (fattar inte varför det inte gick) ska försöka fixa det så fort det går

bild på en konding.

lödde loss en uppenbart trasig del (var vit gogga över hela prylen)

Permalänk
Medlem
Skrivet av abbebandy:

HEJ!
nu är jag här igen och behöver hjälp
dety är så att jag har fått en äldre förstärkare (2006)
som jag ska driva min bas med (galleri på g)
och det startar men visar F61 vilket enligt felsöknings guiden och google betyder att:

* fläktarna inte går fort nog (har rengjoirt och oljat dom med lättflytande olja)
* högtalarna är felkopplade (det är dom inte.)
* att det är bränt

och jag har dragit slutsatsen att det är det sista av dem 3.
och jag vill inte köpa en ny, och har sponsring från farsgubben med elkomponenter,
så jag ska därför löda ihop/laga det.

bilder gick inte att ladda upp (fattar inte varför det inte gick) ska försöka fixa det så fort det går
http://www.flickr.com/photos/tetrao/8572359374/in/photostream...

bild på en konding.

http://www.flickr.com/photos/tetrao/8572364104/in/photostream

bild på två rejäla kondingar.

http://www.flickr.com/photos/tetrao/8571274495/in/photostream

lödde loss en uppenbart trasig del (var vit gogga över hela prylen)

Du får kopiera bildwebbadress och klistra in det mellan img-taggarna så ska det funka.

Permalänk
Medlem

okej, jag trodde man inte kunde se sina egna builder men jag har kopierat in adresserna mellan img taggarna

Permalänk
Medlem
Skrivet av abbebandy:

okej, jag trodde man inte kunde se sina egna builder men jag har kopierat in adresserna mellan img taggarna

Du gör fel,välj vilken storlek du vill ladda upp tex 800px,högerklicka på bilden,kopiera bildwebbadress och resten vet du nog själv.

Permalänk
Medlem

försöker igen

Permalänk
Medlem
Skrivet av oyegie:

Du gör fel,välj vilken storlek du vill ladda upp tex 800px,högerklicka på bilden,kopiera bildwebbadress och resten vet du nog själv.

sådär ja, nu går det att se bilderna!

Permalänk
Medlem

Länken som syns i oyegle's qoute av dig går ju till några bilder okey det var rätt bilder :).
Om det var några av kondingarna på dessa bilder med den vita geggan (heller spole som har lite) så är detta lim för att hindra att dom rör på sig, i spolarna så är det för att hindra tråden att vibrera och då låta (coil whine).
Den enda konding jag ser som ser ut att vara lite svälld är på bilden (heller om det är bilden som gör att den ser svälld ut?) med dom två stora så har du den blåa mellan dom stora och den näst största (ganska mycket mindre än dom stora).
Toppen ska inte alls vara uppsvälld utan vara helt slät,rak en svälld är en bra indikation på att den är heller börjar bli dålig.
Visserligen kan dom vara dåliga utan att ha svällt med.
Börja att byta alla kondongar som ens ser ut att vara det minsta svällda sen kan du börja byta andra,annat.

I övrigt så ser jag inget direkt uppenbart fel på bilderna det kan finnas vitt gega på annat (tex fastlimmad kabel) med tex bilden med stor gul spole bakom den syns det en kylfläns med komponenter på som har en vitt kylpasta (som ska vara där).

På samma bild där ser du längst bak i bilden en annan kylfläns med komponenter och bakom komponenterna syns det en röd,brun platta detta är en sorts kyl platta men som inte är elektriskt ledande dessa var ett problem i vissa 90tals tidiga 2000 tals yamaha förstärkare där dom torkade ut och började leda lite ström och då slog förstärkaren av.
Felkod kommer jag inte ihåg vad dom visade men kan tänka mig att felkopplade högtalare kan visas för fel som detta (dvs som att kablarana till högtalarna är kortslutna).
Så det kan vara ett tips att kolla upp men jag är långt,långt ifrån säker på att det ÄR det felet men tänkte att jag tipsar om allt jag kan se på bilderna.