Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Arma 3 3D Editor

Tjenare,

Tänkte höra om någon här har haft liknande problem som mig. Det är så här att jag har gjort ett COOP mission med 3D editorn genom att:

- Lägga till ett addon för gömda byggnader.
- Konverterat 3D filen till en script som jag executar i missionet.
- Lagt till units osv med ett flertal scripts.

Problemet är att min bana kraschar efter cirka 15-25 minuters spelande.

Någon som vet vad som kan ha orsakat problemet?

Tacksam för svar!

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004

Utan att se några script eller liknande är det lite svårt;
1. krashar det på samma ställe?
2. Krashar det vid en mer exakt tid punkt (kolla med timer)?
3. Är det efter en viss händelse eller en liten tid efter en viss händelse osv?

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Ferrat:

Utan att se några script eller liknande är det lite svårt;
1. krashar det på samma ställe?
2. Krashar det vid en mer exakt tid punkt (kolla med timer)?
3. Är det efter en viss händelse eller en liten tid efter en viss händelse osv?

Löste problemet genom att inte spawna lika många byggnader i 3D editorn.

Trädvy Permalänk
Medlem
Plats
Lordran
Registrerad
Jan 2012

Vad bra att det löste sig.

Prisa Solen.