Hitman Blood Money Frame Rate lagg !

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Hitman Blood Money Frame Rate lagg !

Hej gott folk!

Jag bestämde mig för att spela igenom gamla goda Blood Money nu igen efter att jag köpt spillrans ny dator. Men när jag spelar så liksom "hackar" omgivningen i spelet, det flyter inte riktigt med. Läste på ett annat forum att det kan bli så på nyare datorer och en person föreslog att man skulle gå in i "configure hitman blood money" som finns i hitman mappen och markera Override SLI och Enable SLI, Fast man inte har två grafikkort skulle detta tydligen funka för många såg jag men inte för mig. Någon idé hur jag kan få detta spelet att flyta på?

Trädvy Permalänk
Avstängd
Registrerad
Okt 2012

Skriv vad du har för dator.
Stäng av Sli.
Stäng av Vsync.

Fixa nya drivrutiner.

| i5 2500K@4.2GHz | 8GB Gskill 1600MHz | Gigabyte Z68X-UD3H B3 | GTX 680 2GB w/ Twin Turbo II |
Corsair TX650W | BENQ GW2750HM | 5TB | 60GB Nova 2 SSD | Samsung 830 128GB OS SSD
Ze Best Moosic You'll Ever Hear

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Inter Core i5-3570K 3.4 ghz,
16 DDR3 ram.
64 bit win7,
nvidia gtx480 med senaste drivrutiner (var senaste när jag tankade dem förra veckan iaf).

Stänga av SLI i hitman config eller vart menar du? Har provat med vsync på och av..

Trädvy Permalänk
Avstängd
Registrerad
Okt 2012
Skrivet av McDronjak:

Inter Core i5-3570K 3.4 ghz,
16 DDR3 ram.
64 bit win7,
nvidia gtx480 med senaste drivrutiner (var senaste när jag tankade dem förra veckan iaf).

Stänga av SLI i hitman config eller vart menar du? Har provat med vsync på och av..

I config ja.
Kolla dina inställningar, fanns någon tror jag som buggar ur prestandan.

| i5 2500K@4.2GHz | 8GB Gskill 1600MHz | Gigabyte Z68X-UD3H B3 | GTX 680 2GB w/ Twin Turbo II |
Corsair TX650W | BENQ GW2750HM | 5TB | 60GB Nova 2 SSD | Samsung 830 128GB OS SSD
Ze Best Moosic You'll Ever Hear

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Tack dwight men det har inte hjälp problemet i fråga. Några fler tips gott folk?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2002

När jag körde igenom spelet senast så använde jag Override SLI och Enable SLI för att få bort hackandet, skumt att det inte funkar för dig, använder du senaste patchen 1.2?

Problemet med Blood Money är att när frameraten överstiger 60 fps så börjar det hacka, antingen kan man fixa det med Override SLI och Enable SLI eller låsa frameraten med Nvinspector så att man alltid ligger under 60 fps.
V-sync verkar inte låsa frameraten helt utan man hamnar runt 61-62 fps vilket gör att det börjar hacka så använd Nvinspector och lås frameraten till 59 fps eller under så att det aldrig överstiger 60 fps.

Trädvy Permalänk
Avstängd
Registrerad
Okt 2012

Jag hade inga problem med hack trots 60+.

| i5 2500K@4.2GHz | 8GB Gskill 1600MHz | Gigabyte Z68X-UD3H B3 | GTX 680 2GB w/ Twin Turbo II |
Corsair TX650W | BENQ GW2750HM | 5TB | 60GB Nova 2 SSD | Samsung 830 128GB OS SSD
Ze Best Moosic You'll Ever Hear

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Tack Onkelk det funkade mycket bra med nvidiaspector!!