Artefakter med drivers

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2011

Artefakter med drivers

Jag har precis satt ihop en ny dator till min bror och allt funkar utmärkt fram tills jag installerar drivrutinerna för grafikkortet. När det är färdig installerat syns inga fel men efter den nödvändiga omstarten syns mängder av artefakter över hela skärmen.

Är det fel på grafikkortet eller blir det något fel i installationen? Har testat både 13.1 och 12.10

Det är ett XFX 7850 1GB

Stationär MSI Z77A-S03 Inet edition | Intel I5 3570K | Noctua UH12P SE | 16GB Kingston Beast series | Asus GTX 660Ti 1150/1280/7100 | Samsung SSD 840-Series 128GB + 256GB | Fractal Design Integra R2 650W | NZXT Source 210 Elite

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Dec 2007

Ladda ner och kör driver sweeper ta bort alla gamla drivrutiner relaterade till grafikkort och testa en gång till.

Om de fortsätter så är de väll förmodligen någon konstigt med grafikkortet är de väll bara reklamera.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2011
Skrivet av BaZZe:

Ladda ner och kör driver sweeper ta bort alla gamla drivrutiner relaterade till grafikkort och testa en gång till.

Om de fortsätter så är de väll förmodligen någon konstigt med grafikkortet är de väll bara reklamera.

Men det borde väl inte finnas gamla drivrutiner om det är en helt ny dator?

Stationär MSI Z77A-S03 Inet edition | Intel I5 3570K | Noctua UH12P SE | 16GB Kingston Beast series | Asus GTX 660Ti 1150/1280/7100 | Samsung SSD 840-Series 128GB + 256GB | Fractal Design Integra R2 650W | NZXT Source 210 Elite

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av Azpol:

Men det borde väl inte finnas gamla drivrutiner om det är en helt ny dator?

Stämmer dock så finns det alltid en risk att det blir fel vid installationen trotts att den går igenom.

Every time I see some piece of medical research saying that caffeine is good for you, I high-five myself. Because I'm going to live forever.
~ Linus Torvalds (2010-08-03)

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Mar 2012
Skrivet av Azpol:

Men det borde väl inte finnas gamla drivrutiner om det är en helt ny dator?

Efter att du gjorde detta:

Skrivet av Azpol:

Har testat både 13.1 och 12.10

Så ligger det högst troligen kvar en massa driverskräp i registret. Själv har jag ett Nvidia kort och brukar följa denna tutorial http://www.overclock.net/t/1150443/how-to-remove-your-nvidia-... Dock vet jag inte om den fungerar på din GPU. Du kanske hittar något liknande?

Define R4 Black | Asus P8Z77-V | Intel i5 3570K | Samsung 850 PRO 256GB
WD Caviar Black 500GB | Gigabyte GTX 980 ti | Corsair Vengeance LP 16GB
Newton R2 800w | Silent Wings 2 140mm | Silent Series R3 140mm | Windows 7

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Okt 2008
Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2011
Skrivet av mechersmith:

Stämmer dock så finns det alltid en risk att det blir fel vid installationen trotts att den går igenom.

Skrivet av Ecfor:

Efter att du gjorde detta:

Så ligger det högst troligen kvar en massa driverskräp i registret. Själv har jag ett Nvidia kort och brukar följa denna tutorial http://www.overclock.net/t/1150443/how-to-remove-your-nvidia-... Dock vet jag inte om den fungerar på din GPU. Du kanske hittar något liknande?

Jag ska testa med drivesweeper först och sedan guiden.

Skrivet av Punnisher:

Nej det ser ut såhär http://imageshack.us/f/210/39209198.png/

Stationär MSI Z77A-S03 Inet edition | Intel I5 3570K | Noctua UH12P SE | 16GB Kingston Beast series | Asus GTX 660Ti 1150/1280/7100 | Samsung SSD 840-Series 128GB + 256GB | Fractal Design Integra R2 650W | NZXT Source 210 Elite

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011
Skrivet av Azpol:

Jag ska testa med drivesweeper först och sedan guiden.

Nej det ser ut såhär http://imageshack.us/f/210/39209198.png/

Kan vara lite långsökt, men är det en 120Hz skärm? Och använder du sladden som följde med skärmen?

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Okt 2008
Skrivet av Azpol:

Testat en annan utgång från grafikkortet, byta kabel?
Testat byta tema, eller något spel, benchmark?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2011
Skrivet av LinusNeuman:

Kan vara lite långsökt, men är det en 120Hz skärm? Och använder du sladden som följde med skärmen?

Nej det är en 60Hz från Asus

Skrivet av Punnisher:

Testat en annan utgång från grafikkortet, byta kabel?
Testat byta tema, eller något spel, benchmark?

Nej har inte testat något av det ännu, borde kanske göra det.

Stationär MSI Z77A-S03 Inet edition | Intel I5 3570K | Noctua UH12P SE | 16GB Kingston Beast series | Asus GTX 660Ti 1150/1280/7100 | Samsung SSD 840-Series 128GB + 256GB | Fractal Design Integra R2 650W | NZXT Source 210 Elite

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Mar 2012
Skrivet av Azpol:

Jag ska testa med drivesweeper först och sedan guiden.

Jag använde det förr men det gick inget vidare, den tog bort vissa grejer i registret men lämnade andra. Kanske jag hade otur... Jag föreslår som sagt en manuell rensning av allt skräp i registret

Define R4 Black | Asus P8Z77-V | Intel i5 3570K | Samsung 850 PRO 256GB
WD Caviar Black 500GB | Gigabyte GTX 980 ti | Corsair Vengeance LP 16GB
Newton R2 800w | Silent Wings 2 140mm | Silent Series R3 140mm | Windows 7

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2011
Skrivet av Ecfor:

Jag använde det förr men det gick inget vidare, den tog bort vissa grejer i registret men lämnade andra. Kanske jag hade otur... Jag föreslår som sagt en manuell rensning av allt skräp i registret

Det funkade inte speciellt bra för mig heller, så jag tog bort allt jag kunde hitta manuellt.

När alla drivrutiner är borta så försvinner artefakterna, men så fort jag installerar dem så kommer de tillbaka. Testar just nu om det kan bero på uppdateringar i windows och installerar alla som kommer upp.

Stationär MSI Z77A-S03 Inet edition | Intel I5 3570K | Noctua UH12P SE | 16GB Kingston Beast series | Asus GTX 660Ti 1150/1280/7100 | Samsung SSD 840-Series 128GB + 256GB | Fractal Design Integra R2 650W | NZXT Source 210 Elite

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Sep 2005

Nån lösning på detta?
Fick själv problemet med artefakter efter uppgradering av CCC.
Då det var ett gammalt HD4000 kort köpte jag ett nytt 7950, men fick samma sak.
ren ominstallation och felet kommer direkt vid installation av drivrutiner.
Nästan så jag tror det är nåt annat fel med burken.

Var nykter och gör alltid det som du sa att du skulle göra då du var full. Det borde lära dig att hålla käft.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2011
Skrivet av lallelapp:

Nån lösning på detta?
Fick själv problemet med artefakter efter uppgradering av CCC.
Då det var ett gammalt HD4000 kort köpte jag ett nytt 7950, men fick samma sak.
ren ominstallation och felet kommer direkt vid installation av drivrutiner.
Nästan så jag tror det är nåt annat fel med burken.

Fick bli en reklamation på köpet, kunde inte få kortet att funka på något sätt.

Stationär MSI Z77A-S03 Inet edition | Intel I5 3570K | Noctua UH12P SE | 16GB Kingston Beast series | Asus GTX 660Ti 1150/1280/7100 | Samsung SSD 840-Series 128GB + 256GB | Fractal Design Integra R2 650W | NZXT Source 210 Elite