Trädvy Permalänk
Avstängd
Registrerad
Feb 2012

Bugg i Afterburner?

Satt och lirade Bioshock Infinite när spelet plötsligt krashade och skärmen blev svart. Stod i några sekunder att den inte hade någon anslutning, innan jag kom tillbaka till skrivbordet där det stod att spelet hade slutat att fungera.
Det som är väldigt märkligt är detta:

'

Notera Power-nivån när spelet krashade. Är detta något som skadar mitt grafikkort, och bör jag akta mig för att det händer igen?

Grafikkortet är ett GTX 670. Eftersom Afterburner även slutade att läsa av temperatur och fläkthastighet så kan det bero på att programmet helt enkelt buggade.

Funderingar om detta, någon som kan klura ut varför anslutningen med skärmen till synes bröts bara för att spelet krashade?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012
Skrivet av Sim0nT:

Satt och lirade Bioshock Infinite när spelet plötsligt krashade och skärmen blev svart. Stod i några sekunder att den inte hade någon anslutning, innan jag kom tillbaka till skrivbordet där det stod att spelet hade slutat att fungera.
Det som är väldigt märkligt är detta:

http://i.imgur.com/70ewBxy.png
'

Notera Power-nivån när spelet krashade. Är detta något som skadar mitt grafikkort, och bör jag akta mig för att det händer igen?

Grafikkortet är ett GTX 670. Eftersom Afterburner även slutade att läsa av temperatur och fläkthastighet så kan det bero på att programmet helt enkelt buggade.

Funderingar om detta, någon som kan klura ut varför anslutningen med skärmen till synes bröts bara för att spelet krashade?

Notera "GPU usage MAX:" ... xD

Trädvy Permalänk
Avstängd
Registrerad
Feb 2012
Skrivet av VeryMadMeatball:

Notera "GPU usage MAX:" ... xD

Hahaha jo det beror nog helt enkelt på att spelet kraschade, dock blir man ju inte gärna vara oförsiktig med en gpu för 3000+ kr...

Men varför ballade skärmen och mätningarna ur totalt av att spelet slutade att fungera?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012
Skrivet av Sim0nT:

Hahaha jo det beror nog helt enkelt på att spelet kraschade, dock blir man ju inte gärna vara oförsiktig med en gpu för 3000+ kr...

Men varför ballade skärmen och mätningarna ur totalt av att spelet slutade att fungera?

jadu, jag vet nog tyvärr inte.. verkar skumt om inte annat ..

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Maj 2011
Skrivet av Sim0nT:

Hahaha jo det beror nog helt enkelt på att spelet kraschade, dock blir man ju inte gärna vara oförsiktig med en gpu för 3000+ kr...

Men varför ballade skärmen och mätningarna ur totalt av att spelet slutade att fungera?

Har du provat å dra ner/upp volten?

Dator |Intel Core i3-2120| |PNY GTX 650Ti| |8GB DDR3| |OCZ Agility 3 60GB| |1TB Hitachi 7200RPM| |EVGA 500W| |Win7 HP 64bit| |BitFenix Merc Alpha||

Kringutrustning |Qpad QH-90| |Steelseries 6gv2| |Logitech G400s|| Asus VN247H||

Citera för svar

Trädvy Permalänk
Avstängd
Registrerad
Feb 2012
Skrivet av Gforcegtx550:

Har du provat å dra ner/upp volten?

Nej, jag har inte pillat med volten överhuvudtaget. Borde jag köra kortet i standard-klocken? +50 och +250 borde ju iförsig inte vara några problem? :/

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Antingen kraschade bara spelet. Eller så kraschade det för att nvidias drivrutin krasade och då är det inte konstigt om vissa värden i övervaknings program ändras. Men det skadar ju inte att du updaterar till senaste afterburener för att vara säker på att den inte visar fel. Senaste är 3.0.0 Beta 9

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4st MLC 1st TLC and 2st HDD for random: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d https://www.techpowerup.com/gpuz/gxryb

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Maj 2011
Skrivet av Sim0nT:

Nej, jag har inte pillat med volten överhuvudtaget. Borde jag köra kortet i standard-klocken? +50 och +250 borde ju iförsig inte vara några problem? :/

Om man överklockar så bör man ju uppa volten lite, speciellt om man har ett strömhungrigt kort.
Själv kör jag med +131/131 på mitt 650Ti utan uppad volt.

Dator |Intel Core i3-2120| |PNY GTX 650Ti| |8GB DDR3| |OCZ Agility 3 60GB| |1TB Hitachi 7200RPM| |EVGA 500W| |Win7 HP 64bit| |BitFenix Merc Alpha||

Kringutrustning |Qpad QH-90| |Steelseries 6gv2| |Logitech G400s|| Asus VN247H||

Citera för svar