Far Cry 3 Patch-Problem

Trädvy Permalänk
Medlem
Plats
The Grid
Registrerad
Jun 2003

Far Cry 3 Patch-Problem

Har sökt runt på forumet men inte hittat någon med samma problem.

Det är så att jag ska patcha mitt Far Cry 3 från 1.03 till 1.05 (ska även installera DLC High Tides). Men när jag har laddat ner dom båda och ska installera så kan jag välja språk och sedan nästa - då får jag upp felmedelandet "Hittade inte versionsnummeret" och sedan avbryts allt? (blir samma sak på både patcharna).

Spelet är original och köpt.

Är det någon mer som har haft samma problem och har en lösning?
(efter mycket läsning på utländska forum så verkar felet peka åt något i registret?)

Greetings chummer, welcome to the shadows

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Jag har ett liknande problem. När jag laddade ner uppdateringen via Uplay och hade installerat den, så när jag väl startade spelet så sa den att det finns en ny uppdatering och skickade mig till deras hemsida för att ladda ner den manuellt.
Har installerat patchen ett antal gånger nu men inget verkar fungera. Har en teori om att eventuellt installera om spelet och ladda ner patchen igen.