Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Sep 2012

FPS i DayZ.

Halloj, alla Sweclockers!
Jag har länge kämpat med prestandan i det här uruselt optimerade moddet DayZ.
Jag har försökt med det mesta, mixtrat med cfg-filer, ändrat upplösning och grafik-options, startat via steam, play with six, dayz-commander, ja, det mesta..
Min rigg borde klara av moddet ganska hyffsat, men nej, det tycker tydligen inte moddet själv.

För er som undrar om specs:
Moderkort: Gigabyte GA-A55M-S2HP Socket-FM1, Cpu: AMD A-Series A8-3870K, Gpu: Sapphire Radeon HD 6670 1GB GDDR5 x2, också 8 gig ram.

Jag vet inte om det är spelet som är tjuven heller, för på vissa servrar ligger jag på 30-35 frames, men på dom flesta ligger jag runt 20, som droppar ner till 10-15 var tionde sekund. Wasteland är lite bättre, då det kan komma upp i 40 frames på vissa servrar, och Arma 2-campaignen är bäst, då den flyter på runt 60fps.
Min kompis kan däremot få 50- 60 frames på alla servrar vi spelar på, och han sitter inne med en intel core duo och något halvdött radeon från 5000, serien..

Jag vet att det finns en del trådar om just det här, men det känns nästan som att man måste få personliga råd om det här,
och jag uppskattar alla svar, för det här är verkligen det sista jag försöker med, innan jag lägger av helt och väntar på standalone istället..
Så, är det någon som vet vad jag ska skriva in i cfg-filerna, eller ställa in i options för att få så mycket som möjligt ut ur spelet?

Somsagt, tack på förhand och ha en fortsatt trevlig dag!

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Launch parameter: -winxp

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Sep 2012
Skrivet av Freddan962:

Launch parameter: -winxp

Vart skriver jag in det, och varför xp?

Trädvy Permalänk
Medlem
Plats
::1
Registrerad
Aug 2012

Din dator är helt ärligt inte speciellt bra alls. :/ 30 fps låter ganska rimligt faktiskt.

4690K - H110 ¶ Fractal R5 ¶ MSI KRAIT SLI ¶ EVGA SC GTX970 ¶
Samsung 500GB EVO ssd ¶ WD 2TB ¶ HYPERX 16GB ¶ Be Quiet! 700W KRAFT ¶

AKG K272 HD ¶ M-Audio Fast track MkI

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Sep 2012
Skrivet av xapa112:

Din dator är helt ärligt inte speciellt bra alls. :/ 30 fps låter ganska rimligt faktiskt.

Hmm, vad är det som lackar, Gpu och Cpu, eller?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2011

Antar nästan att du har testat med olika startalternativ?
annars kan du testa att köra med "-nosplash -noPause -world=empty -cpuCount=4 -exThreads=7 -maxmem=8192 -maxvram=2047" men ändra siffrorna till det du har

CPU : 6700K @ 4,7GHz GPU : Titan X (Pascal) RAM : 16GB 3600MHz 15-15-15-35 SSD : Samsung 950 PRO 512GB NVME Bildskärm 1: Strix PG279Q 1440p@165Hz G-SYNC Bildskärm 2: QNIX Q2710 1440p@60Hz

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Sep 2012
Skrivet av Boozfob:

Antar nästan att du har testat med olika startalternativ?
annars kan du testa att köra med "-nosplash -noPause -world=empty -cpuCount=4 -exThreads=7 -maxmem=8192 -maxvram=2047" men ändra siffrorna till det du har

Humm, har testat alla dom, förutom dom 2 sista, vet inte vad jag har där..

Trädvy Permalänk
Medlem
Plats
Svearike
Registrerad
Mar 2011
Skrivet av Boozfob:

Antar nästan att du har testat med olika startalternativ?
annars kan du testa att köra med "-nosplash -noPause -world=empty -cpuCount=4 -exThreads=7 -maxmem=8192 -maxvram=2047" men ändra siffrorna till det du har

Parametern "-maxmem" tar max 2047. Om det är mer så går det ner till 2047.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2011
Skrivet av Kebabhyvlarn:

Parametern "-maxmem" tar max 2047. Om det är mer så går det ner till 2047.

ok

CPU : 6700K @ 4,7GHz GPU : Titan X (Pascal) RAM : 16GB 3600MHz 15-15-15-35 SSD : Samsung 950 PRO 512GB NVME Bildskärm 1: Strix PG279Q 1440p@165Hz G-SYNC Bildskärm 2: QNIX Q2710 1440p@60Hz