Dayz Origins problem

Trädvy Permalänk
Medlem
Plats
Åkersberga
Registrerad
Maj 2013

Dayz Origins problem

tjeeenaa behöver lite hjälp med dayz Orgins. jag har spelat på en server typ 1 månad kanske men nu har de kommit upp ett problem.
när jag joinar den servern så står de att jag saknar en massa filer och de finns inga uppdateringar så vad e problemet ?

Tack iförhand

Trädvy Permalänk
Hedersmedlem
Geeks Gaming
Plats
Leeds
Registrerad
Aug 2011
Skrivet av pehsson:

Tack iförhand

*Tråd flyttad*

Jag tror att du kan få mer hjälp i Arma/Dayz-forumet, så flyttade tråden dit.

Om du ser ett regelbrott, anmäl inlägget, kommentera inte detta i tråden. Håller du inte med om mitt beslut? Anmäl mitt inlägg eller skicka ett meddelande till samtliga moderatorer.

Trädvy Permalänk
Medlem
Plats
Åkersberga
Registrerad
Maj 2013
Skrivet av Kinekin:

*Tråd flyttad*

Jag tror att du kan få mer hjälp i Arma/Dayz-forumet, så flyttade tråden dit.

vet inte riktigt hur man flyttar e ny här så

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Nov 2008

Prova att avinstalera hela spelet och instalera om det igen. Har fått göra det ett par gånger när sådana fel kommit upp. Brukar lösa sig.

Dell U2311H
[ FD R3 Black ][ Asus P8Z77- V Deluxe ][ I5 3570K ][ Noctau NH-D14 ][ Corsair Vengeance 16GB LP 1600 ][ Crucial M4 128 GB ]
[ WD Caviar Green (EZRX) 1TB ][ Asus DRW-24B5ST ][ BeQuiet E9CM 680W ] [ Asus STRIX GTX 970 OC 4GB ]
[ Backup WD Caviar Green (EARX) 2TB & Seagate BarraCuda (ST2000DM006) 2TB ]
[ Qpad MK-50 ][ SteelSeries Sensei Raw Rubberized ]

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Ominstallera hela spelet är nog lite overkill, men ta bort din Origins-folder o testa igen, se hur det går.

CPU: Intel i5 3570k @ 4,5GHz GPU: 2x MSI GeForce N680GTX
RAM: 16GB Dominator DDR3 1600MHz CL8 Moderkort: MSI Z77A-GD65
Systemdisk: OCZ Vertex 4 256GB Burk: Corsair Obsidian 550D
Spelar du DayZ? zombies.nu

Trädvy Permalänk
Medlem
Plats
Någonstans
Registrerad
Okt 2003

"... are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys."

Testat att läsa det som står?

i7 2700k @ 4.5GHz | MSI Z77A-GD65 | 16GB 1600MHz | ASUS GTX 1060 3GB DUAL OC | Samsung 850 EVO 500GB | Seasonic FOCUS Plus 650W Gold

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Nov 2011

Inte för jag har spelat det moddet men, Testat en annan server och sett om det är samma problem?

PC: ASUS PRIME Z370-A - I7 8700K @ 4.5 GHz - ASUS GTX 1080Ti - 32GB DDR4 G.SKILL - M.2 Samsung 970 EVO x2 RAID -

Hemserver: Proxmox - PfSense - ASUS X99-A - I7 5820K @ 4.5GHz - 32GB DDR4 G.SKILL - RAID10 4x4TB HDD - 120x2 SSD -

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Jag fick samma problem som dig innan, och jag använda Play withSIX. Lösning låg helt enkelt i allt Origins hade uppdaterats till 1.7.1 medan Play withSIX inte hade den patchen så jag satt fortfarande på 1.7, vilken gjorde så att jag bara kunde gå in på 1.7 servrar, och om jag försökte mig in på en 1.7.1a, jag fick det där error meddelandet. Jag löste detta problem helt enkelt med att bara byta till Dayz Commander som hade 1.7.1 patchen och nu fungerar allt som det ska !

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av pehsson:

tjeeenaa behöver lite hjälp med dayz Orgins. jag har spelat på en server typ 1 månad kanske men nu har de kommit upp ett problem.
när jag joinar den servern så står de att jag saknar en massa filer och de finns inga uppdateringar så vad e problemet ? https://fbcdn-sphotos-f-a.akamaihd.net/hphotos-ak-frc1/466621...
Tack iförhand

Jag brukar få upp errors när jag går med en server, dock inte en sådan lista utan mer om något fordon, vapen eller liknande och brukar bara vara att trycka "continue" så funkar det.

Snabb googling gav detta
http://dayzmod.com/forum/index.php?/topic/131514-dayz-origins...

EDIT: Välkommen till sweclockers, världen är liten

i5 2500K|Vengeance 8Gb|Sabertooth P67|GTX 980Ti|Corsair AX1200|Force GT 120Gb|5TB lagring|Asus Xonar STX II

Trädvy Permalänk
Medlem
Plats
Åkersberga
Registrerad
Maj 2013

tack för er hjälp de va bara en patch som inte hade kommit så nu kan jag spela !