Laga Airport Express med extern power , usb eller med kit.

Trädvy Permalänk
Medlem
Registrerad
Apr 2007

Laga Airport Express med extern power , usb eller med kit.

Hejsan har en död airport express liggandes och känner för att försöka få liv i den.
Läst om att det oftast är powersupply som ger upp.
Har tagit isär den.
Tyvärr är alla kablarna svarta, min fråga är hur kan jag mäta upp vilken som är vad.

Skall vara 3x jord, 1 x5v , 2x 3,3v.

bild på min

Har tänkt följa en av dessa guider
http://www.ifixit.com/Guide/Installing+Apple+AirPort+Express+...
http://www.instructables.com/id/Converting-a-Broken-Airport-E...

Vilken av dessa 2 guider tror ni mest på ?

Spelar http://wurmonline.com/, Broar är live, skepp fått nytt utseende. 21:a oktober steam Wurm Unlimited

Sammanfattning i trådstart

Trädvy Permalänk
Testpilot
Plats
Norrköping
Registrerad
Sep 2002

För att hitta jord-kablaran använder du en multimeter, ställer du den i att mäta resistans eller kontinuitet (pip-läge) och kollar vilka kablar som är jord, antingen genom att mäta mellan kablarna eller så hittar du en jord-punkt någon annan stans, troligtvis är höljet på USB- och nätverkskontakten jord.

Efter att du hittat de tre jordkablarna kan du kolla kontinuiteten mellan de tre kablarna som är kvar, de två som har kortslutning mellan sig är då de två 3.3V-ledarna. Kvar har du 5V-ledaren.

Jag ser ingen skillnad mellan de två guiderna, båda ser ut att ha samma ordning på kablarna i kontakten.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Registrerad
Apr 2007
Skrivet av hunden:

För att hitta jord-kablaran använder du en multimeter, ställer du den i att mäta resistans eller kontinuitet (pip-läge) och kollar vilka kablar som är jord, antingen genom att mäta mellan kablarna eller så hittar du en jord-punkt någon annan stans, troligtvis är höljet på USB- och nätverkskontakten jord.

Efter att du hittat de tre jordkablarna kan du kolla kontinuiteten mellan de tre kablarna som är kvar, de två som har kortslutning mellan sig är då de två 3.3V-ledarna. Kvar har du 5V-ledaren.

Jag ser ingen skillnad mellan de två guiderna, båda ser ut att ha samma ordning på kablarna i kontakten.

Tack, återkommer med bilder och resultat även om jag misslyckas kan dock ta några veckor.

Spelar http://wurmonline.com/, Broar är live, skepp fått nytt utseende. 21:a oktober steam Wurm Unlimited

Sammanfattning i trådstart

Trädvy Permalänk
Medlem
Registrerad
Apr 2007

Uppdatering, tyvärr så gjorde jag något fel, när kopplat in 3,45 volt från ett gammalt nätaggregat hände inget alls, stängde av direkt.

Sen tänkte jag ähh struntsamma och satte på strömmen igen , började lukta och ryka , plasten runt kontakten till sladdarna har blivit gegga.
Så nu är den helt klart död.

Hur kom detta sig, gjorde nog fel i mätningen med multimeter gjorde kontinuitets mätning på 3 kablar från vänster till höger fick noll på de 3,
alltså förutsatte att det var jord, så tänkte mig inte för och gjorde detsamma på resterande 3 utan bara tog för givet de skulla ha 3,3 samt 5 volt.

De 3 från vä till höger fick jord eller 0 , vilket man nu säger. De andra 3 fick 3,45 volt, skall räcka för att wi fi enheten fungerar, har förstått 5 volt behövs för usb porten.

Nej jag är väldigt ovan med mätning och tänkte inte mig för, hade för bråttom att testa.

Tyvärr ett litet rökmoln , hade varit kul komma med ett positivt resultat.

Spelar http://wurmonline.com/, Broar är live, skepp fått nytt utseende. 21:a oktober steam Wurm Unlimited

Sammanfattning i trådstart

Trädvy Permalänk
Testpilot
Plats
Norrköping
Registrerad
Sep 2002

Tråkigt att höra men svårt att avgöra vad som gått fel, är du inte så van är det nog också lite svårt att felsöka vidare om vad som nu kan ha gått sönder. Man kan ha bränt mikroprocessorn om den fick fel spänning och den går troligtvis inte att få tag på.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Registrerad
Apr 2007
Skrivet av hunden:

Tråkigt att höra men svårt att avgöra vad som gått fel, är du inte så van är det nog också lite svårt att felsöka vidare om vad som nu kan ha gått sönder. Man kan ha bränt mikroprocessorn om den fick fel spänning och den går troligtvis inte att få tag på.

Ja , det var en chansning. Skulle inte haft bråttom.

Den kan ha varit kortsluten redan innan då jag mätte kontinuitet på alla kablar innan andra starten och fick 0 på alla. elelr så brände den i första starten
kände ledarna hade blivit varma och förstod något var fel, bestämde mig för att elda lite till, då jag gav upp.

Kontakten är lödd på kretskortet och är i plast som smälte vid andra starten så säkert en del lödningar som släppt eller smält ihop.

Spelar http://wurmonline.com/, Broar är live, skepp fått nytt utseende. 21:a oktober steam Wurm Unlimited

Sammanfattning i trådstart