Mitt GTX TITAN-kort ryms inte. Hjälp?

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Mitt GTX TITAN-kort ryms inte. Hjälp?

Hej.
Första posten här, och jag vet inte om det är på rätt avdelning men det lär jag väl snart bli varse om.

Mitt problem är att jag håller på att bygga ihop en speldator. Chassit är FRACTAL DESIGN MIDITOWER DEFINE R4 TITANIUM, och grafikkortet är ett ASUS GEFORCE GTX TITAN.

Nu är det så att när jag försöker sätta fast den i PCI-E-platsen så tar det stopp halvvägs. Det går inte för allt i världen att få ner den längre. Är det någon som har en aning hur jag ska lösa problemet? Det känns som att det är delen man skruvar fast i chassit som det stoppar på, alternativt samma del, fast på andra sidan som sticks längst bak i chassit. Vet inte hur jag ska förklara det.

/Shrok

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Okt 2003

Låter som du missat att sätta dit distanser.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2010

Är det möjligt att ordna en bild?

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

postar så sällan på forum. något bra tips var man kan ladda upp bild snabbt?

Trädvy Permalänk
Medlem
Plats
Klyktattarland
Registrerad
Mar 2012
Skrivet av shrok:

postar så sällan på forum. något bra tips var man kan ladda upp bild snabbt?

http://forumbilder.se/

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2010
Trädvy Permalänk
Medlem
Registrerad
Jun 2013

vet inte hur bra det syns, men det går inte trycka ner den längre. köra i spärren på PCI-e'n gör ingenting, går fortfarande plocka loss den

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Har du satt dit distanserna?

Ignorera den fula svamp-tummen.

Har hänt att folk fått fel längd på distanser i fractal-chassin förut, men då var det i xl r2 så det bör nog inte vara det.

Alla mina leksaker får inte plats här, så här jag listar istället mina favoritinlägg:
1 2 3 4 5 6 7 8 9 10 11 12

Utelåst hobbymoderator

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av shrok:

http://forumbilder.se/CEID7/bild-2.JPG

vet inte hur bra det syns, men det går inte trycka ner den längre. köra i spärren på PCI-e'n gör ingenting, går fortfarande plocka loss den

Låter sannolikt att niclasc har rätt, har du missat att sätta distanserna i chassit innan du monterade moderkortet? (I så fall bra att det upptäcktes innan du försökte starta datorn, annars finns ju risken att kortsluta och eventuellt skada grejer.)

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Tar det emot där skruvarna ska sitta? I sådana fall låter det som om du glömt att fästa distanserna mellan chassit och moderkortet.

Nybörjare på Linux? Se hit! #15665841
Google är inte din vän. www.donttrack.us
Skaffa säker epost med ProtonMail! #14698306
Spela Supreme Commander! www.faforever.com

Trädvy Permalänk
Medlem
Plats
Klyktattarland
Registrerad
Mar 2012
Skrivet av shrok:

http://forumbilder.se/CEID7/bild-2.JPG

vet inte hur bra det syns, men det går inte trycka ner den längre. köra i spärren på PCI-e'n gör ingenting, går fortfarande plocka loss den

Du har distanser?

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Jun 2011
Skrivet av shrok:

http://forumbilder.se/CEID7/bild-2.JPG

vet inte hur bra det syns, men det går inte trycka ner den längre. köra i spärren på PCI-e'n gör ingenting, går fortfarande plocka loss den

Antingen så har du missat distanserna mellan chassi och moderkort eller så har FD skickat med för korta distanser

Fractal Design Define S - Asus P8P67 Deluxe - Intel Core i7 2600k - Phanteks PH-TC14PE - Corsair Vengeance 16GB - Corsair AX750 - Intel 520 120GB & 480GB - WD Caviar Black 1TB - MSI GTX 1080Ti Gaming X - Asus PG279Q - Logitech G703 - Lohitech G610 - Logitech G840 - Beyerdynamic Custom One Pro & Beyerdynamic Custom Headset Gear

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Dec 2008
Skrivet av niclasc:

Låter som du missat att sätta dit distanser.

Min gissning också. Kolla upp det och var glad att du inte satt på strömmen än.

be quiet! Dark Base 900 | Asus X-79 Deluxe | i7 4930K@4.4GHz | Corsair Dominator 16GB | GTX 780 | Samsung 840 Pro 512GB SSD | Corsair AX 860W

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Jag insåg just att nej, de är inte ditsatta. Fjärde datorn jag bygger och har mest kört trial and error, och inte använt de där tidigare. Jag antar att de ska sitta bakom moderkortet där man skruvar fast det senare?

Trädvy Permalänk
Medlem
Plats
Onsala
Registrerad
Maj 2013

Som niclasc sa, det låter som om du har missat att sätta på distanser mellan moderkortet och chassit. Försök få en titt bakom moderkortet, eller skruva bort det, och se om du har några. Tvivlar starkt på att det är ett konstruktionsfel. Har du haft ett grafikkort där innan?

Asrock Extreme 44670K @ 4.4 GHzGTX 770 4GB @1250/3663 MHzCorsair TX650Corsair K90Logitech G700Qpad QH-90

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av shrok:

Jag insåg just att nej, de är inte ditsatta. Fjärde datorn jag bygger och har mest kört trial and error, och inte använt de där tidigare. Jag antar att de ska sitta bakom moderkortet där man skruvar fast det senare?

Exakt så, ska vara nio distanser placerade här:

Alla mina leksaker får inte plats här, så här jag listar istället mina favoritinlägg:
1 2 3 4 5 6 7 8 9 10 11 12

Utelåst hobbymoderator

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av niclasc:

Låter som du missat att sätta dit distanser.

Skrivet av Bakgrund:

Har du satt dit distanserna?

Bör helt klart vara detta som är felet. Dock har mitt Cooler Master HAF X ett liknande problem: Linear man upp skruvhålen lossnar kortet ur PCIe-slotten, och trycker man i det i slotten linear inte skruvhålen upp. Men det beror på att vinkeln mellan moderkortsplåten och baksidan är större än 90°. Jag löste det med brickor under de högra distanserna, så att moderkortet sitter snett i förhållande till plåten.

Men som sagt, i ditt fall verkar det vara distanserna som saknas. Starta inte datorn förrän du monterat distanserna korrekt!

Skrivet med hjälp av Better SweClockers

Trädvy Permalänk
Medlem
Plats
Karleby
Registrerad
Jun 2012
Skrivet av shrok:

Jag insåg just att nej, de är inte ditsatta. Fjärde datorn jag bygger och har mest kört trial and error, och inte använt de där tidigare. Jag antar att de ska sitta bakom moderkortet där man skruvar fast det senare?

de MÅSTE sitta där. Borde vara tvång på att alla chassi tillverkare satte en stor VARNING!! SÄTT I DISTANSERNA!!! klisterbild på moderkortsplåten då borde väl ingen missa det. Än en gång. JA! Distanserna måste va där! Annars kommer du sabba moderkortet!

Skickades från m.sweclockers.com

Feministers ideologi bottnar i att män är svin och kvinnor ska vara lika bra

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Epic moment!

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2009
Skrivet av shrok:

Jag insåg just att nej, de är inte ditsatta. Fjärde datorn jag bygger och har mest kört trial and error, och inte använt de där tidigare. Jag antar att de ska sitta bakom moderkortet där man skruvar fast det senare?

De tre tidigare datorerna du byggt borde få ett återbesök och få dit dessa distanser, Ett under att ingen av dem har dött än.

Om ni vill ha svar får ni Citera mina inlägg =)

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av shrok:

Jag insåg just att nej, de är inte ditsatta. Fjärde datorn jag bygger och har mest kört trial and error, och inte använt de där tidigare. Jag antar att de ska sitta bakom moderkortet där man skruvar fast det senare?

Hehe, tror nog du haft distanser annars kortsluter du hela moderkortet. Datorn dör direkt

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Okt 2003

been there... har vi inte alla fått plocka ut allt pga fel eller saknandet av distanser någon gång i kariären?

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av shrok:

Jag insåg just att nej, de är inte ditsatta. Fjärde datorn jag bygger och har mest kört trial and error, och inte använt de där tidigare. Jag antar att de ska sitta bakom moderkortet där man skruvar fast det senare?

I så fall har du haft lite tur om tidigare maskiner fungerat korrekt. Det är ju annars ett mer obehaligt problem, att moderkortets baksida riskerar att ta i chassit och att då något kortsluts (och att man då eventuellt får glädjen att köpa nya komponenter, åtminstone nytt moderkort, igen direkt), utöver det här med att instickskort inte når ned.

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010

Nu verkar problemorsaken redan vara identifierad, men jag vill i alla fall berätta att jag haft problem att trycka dit grafikkort i två olika burkar, för att ena kortsidan på kortets backplate ska innanför en motsvarande bygel / skåra stansad i chassiet. När passformen inte varit helt perfekt har platen krockat mot "bygeln" som utgör denna skåra.

Har då behövt lirka platen innanför skåran med en liten skruvmejsel för att kunna docka ordentligt i PCi-Ex porten.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008
Skrivet av Bakgrund:

Inte alltid, ibland kan det även vara "upp" till 9 för ATX.

Trädvy Permalänk
Medlem
Registrerad
Feb 2011

Jag börjar snart tro att alla trådar är troll.

Fractal Design Define R4 | Intel Xeon 5650@4.0 | Gigabyte UD5 x58 | 8GB DDR3 1600mhz | Noctua NH D14 | Corsair HX 1000W | MSI GTX 970 Gaming | Intel 530 180GB SSD | Intel 520 120GB SSD | Asus ROG SWIFT PG278Q | Func KB460 | Logitech g400 | Audio Technica ATH M50

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2009

/facepalm

4 datorer byggda och aldrig använt distanser?? när jag var runt 13-14 hände det mig och tro mig det glömmer jag aldrig... det har antagligen suttit distanser redan i chassit du byggt i tidigare annars hade det blivit kortis direkt och moderkortet kaputt

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2013

Märker man inte att det är något galet när man ska sätta dit moderkortet i bakplattan med alla ingångar?

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2008
Skrivet av jonasies:

Märker man inte att det är något galet när man ska sätta dit moderkortet i bakplattan med alla ingångar?

Man kan ju tycka det, men tydligen inte eftersom det upprepas gång på gång.

1800X, 1080 SLI, 4K

Trädvy Permalänk
Medlem
Plats
Lilla Edet
Registrerad
Aug 2004

Manualer är faktiskt bra att läsa iaf en gång. Särskilt om man aldrig gjort något innan (jag tänker på första gången man bygger sin dator)

Akronymen RTFM klingar bekant i såna här sammanhang..

WS: Asus P8Z77-I Deluxe mITX | Intel 3770K@4.6 | NH-U12P | Asus 780 GTX | Corsair 2x8GB 1600Mhz CL9 | Samsung 840 512GB | Ubuntu 16.04.3 x86_64 | Corsair AX750 | 2x Dell U2412M | Puppe.se | NAS: i7 860, 16GB DDR3, GA-P55M-UD4, FD Define R3, 8x2TB Samsung F4EG, Serveraid M1015, EVGA 750W G2 PSU, FreeBSD x64