problem med att lira Crossfire

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

problem med att lira Crossfire

Hej
Min pojk lirade crossfire fram tills för något årsedan. Och igår kväll fick han för sig att testa igen
han klickade på ikonen på skrivbordet och det enda som hände var att han fick något meddelande om att spelet var för gammalt.
Har ej lyckats tanka hem nått fungerande ännu..bara strular om en det ena än det andra..tillägs program som inte fungerar
crossfire patcher v5 var för gammal
pando mediabooster eller liknande larmade

Är det nån som lirat detta spel framtill för runt ett årsedan och nu gjort ett nytt försök och fått det att fungera....vi har ju lagt en del pengar på
prylar till det spelet

vore tacksam för hjälp

1.MSI 970A-G45 * AMD Phenom II X4 965 3,4GHz BE * XFX Radeon HD6870 BE * Scythe Katana 3 * Corsair TX 650W V2 80+ Bronze * Corsair 4GB (2x2048MB) CL9 1333Mhz VALUE * Cooler Master Elite 430 *
2. GA-990FXA-UD3#Phenom 965 3.4 #5750 1Gb Silent#2x4 gb Ram#FD R3¤FD Newton 650# 5 Fans

Trädvy Permalänk
Avstängd
Plats
Åbo, Finland
Registrerad
Feb 2004

Installera på nytt ?

Chassi: Coolermaster HAF XB PSU: Silverstone Strider 850W, MB: MSI Z87-G45, CPU: Intel I5-4670K @ 4,2Ghz (Corsair H100i), GPU: MSI GTX 970 Gaming RAM: Kingston HyperX 16Gb DDR3 1600Mhz, HDD: 2x Samsung F3 7200rpm 1TB, SSD: Samsung 830 series 128Gb, OS: Win 8.1, Skärmar: LG 55" FullHD & Dell 23'' UltraSharp U2312HM.

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

hej
ja vi har testat det..och det som händer är startsidan drar igång..och när man då där trycker starta, så försvinner allt.
helkonstigt...trycker cont,alt.del inte ett spår efter nått crossfire spel

1.MSI 970A-G45 * AMD Phenom II X4 965 3,4GHz BE * XFX Radeon HD6870 BE * Scythe Katana 3 * Corsair TX 650W V2 80+ Bronze * Corsair 4GB (2x2048MB) CL9 1333Mhz VALUE * Cooler Master Elite 430 *
2. GA-990FXA-UD3#Phenom 965 3.4 #5750 1Gb Silent#2x4 gb Ram#FD R3¤FD Newton 650# 5 Fans