Arma2 :OA Dayz mod ger mig BSOD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2012

Arma2 :OA Dayz mod ger mig BSOD

Är desperat efter hjälp, det är så att jag får BSOD (blue screen) när jag spelar arma2 med dayZ modden, det är samt det enda spelet som ger mig bluescreens. Jag kan spela utan problem i ca en 30 minuter innnan jag får en bluescreen, jag har även gått så långt att jag ominstallerat hela OS men ändå så förekommer bluescreens. Jag spelar andra spel utan problem, låg och högbelastande spel! Använder de senaste drivrutinerna, Därför försöker jag här i hopp om att någon vänlig själ vill hjälpa mig.

MOBO: Asrock Extreme 4
CPU: Intel I5 3750k (med noctua nh-d14 som kyler)
GPU: Geforce 8800 GTS 512mb
RAM: Corsair Vengeance 8gb (2x4) DDR3 1600MHz 9-9-9-24
HDD: OS disk raptor 74 gb , en lagringsdisk 320gb, en lagringsdisk 500gb (alla mår bra enligt CrystalDiscInfo)
PSU: AXP 630 w

Om det är något jag kan göra för att hjälpa med att lösa detta, hojta till!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013
Skrivet av BaltaZaren:

Är desperat efter hjälp, det är så att jag får BSOD (blue screen) när jag spelar arma2 med dayZ modden, det är samt det enda spelet som ger mig bluescreens. Jag kan spela utan problem i ca en 30 minuter innnan jag får en bluescreen, jag har även gått så långt att jag ominstallerat hela OS men ändå så förekommer bluescreens. Jag spelar andra spel utan problem, låg och högbelastande spel! Använder de senaste drivrutinerna, Därför försöker jag här i hopp om att någon vänlig själ vill hjälpa mig.

MOBO: Asrock Extreme 4
CPU: Intel I5 3750k (med noctua nh-d14 som kyler)
GPU: Geforce 8800 GTS 512mb
RAM: Corsair Vengeance 8gb (2x4) DDR3 1600MHz 9-9-9-24
HDD: OS disk raptor 74 gb , en lagringsdisk 320gb, en lagringsdisk 500gb (alla mår bra enligt CrystalDiscInfo)
PSU: AXP 630 w

Om det är något jag kan göra för att hjälpa med att lösa detta, hojta till!

kanske ett utdaterat grafikkort? om du vill spela dayz måttligt laggfritt rekommenderar jag att skaffa ett HD7850+ elr gtx 650ti+
men annars har jag ingen aning varför du får bluescreen

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram