Nvidia Kernel stopped responding (GTX 680)

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Dec 2003

Nvidia Kernel stopped responding (GTX 680)

Tjena,

Jag har fått ett väldigt irriterande problem med min dator som varit en tid nu, helt random får jag att NVIDIA Windows Kernel Mode Driver, Version 320.49 stopped responding and has successfully recovered, och nedanstående problem uppstår.

Problem:

Skärmen blir svart i några sekunder och sedan kommer den tillbaka igen, när detta händer så dyker FPS:en och spelet måste startas om.
Detta händer även när jag bara surfar omkring och det är helt random som detta händer.

Sen vissa gånger när skärmen blir svart så nitar datorn totalt och den gör en omstart (detta händer väldigt sällan) vid uppstart igen så har det blivit en BSOD med BCCode 116.

Saker jag provat:

Uppdaterat alla drivrutiner, har provat de senaste drivrutiner till Nvidia samt äldre versioner för att se om det blir bättre, detta dock utan framgång.
Gjort en nyformatering ifall det har blivit någon krock av någotslag.
Googlat omkring för att se om andra har hittat någon lösning på detta problem, detta tyvärr utan framgång för min del.
Provat att köra windows egna inbyggda driver för att se om det är någon bugg med Nvidia drivrutin, samma fel händer där med.
Kört memtest+ i 20+ h för att se om det var något fel på minnen, men inga problem fanns.

Hårdvaran:

Intel I7 950 3,06 GHZ
Gigabyte GA-X58A-UD5
ASUS GeForce GTX 680 2048MB DirectCUII TOP
Asus Xonar ESSENCE STX
OCZ 6GB DDR3 1600 MHz
Corsair AX750W 80+ Gold

Jag kör även med 3 stycken skärmar, men problemet kommer även om jag bara kör med en av dem. Har en välventilerad låda med bra kylning så det borde inte vara värme problem.

All hjälp o tips är uppskattat, för nu vet jag inte vad jag skall göra längre :/

Mvh, miXion

| Intel I7 950 3,06 GHZ | Noctua MH-U12P | Gigabyte GA-X58A-UD5 | ASUS GeForce GTX 680 2048MB DirectCUII TOP | Asus Xonar ESSENCE STX | OCZ 6GB DDR3 1600 MHz | Corsair Force 120GB | S

amsung SpinPoint 1TB HDD | Western Digital Cavier 2 TB HDD x 2 | Corsair AX750W 80+ Gold | Cooler Master STC-T01 Chassi Stacker | Logitech G510 | Razor DeathAdder | Surface 1030 | Benq G2420HDBL x2 | Benq GL2450 |

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

ingen bios uppdatering som behövts göras på moderkortet för att det ska funka med nyare pci standarder ?

kanske var nyare 2011 socket det behövdes kommer inte ihåg riktigt heh.

kan det vara ljudkortet ditt ifall det sitter ovanför grafikkortet ?
läste att någon fick störningar när det satt ovanför här på forumet...

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Dec 2003

Enda uppdatering till mitt mobo är för stöd för större HDD, skall ta o kolla ang ljudkortet, lite svårt att att tro att det skulle vara det men man vet ju aldrig, skulle inte felet ha kommit snabbare? dator är ju 3år gammal o gtx:et 1 år.

Mvh, miXion

| Intel I7 950 3,06 GHZ | Noctua MH-U12P | Gigabyte GA-X58A-UD5 | ASUS GeForce GTX 680 2048MB DirectCUII TOP | Asus Xonar ESSENCE STX | OCZ 6GB DDR3 1600 MHz | Corsair Force 120GB | S

amsung SpinPoint 1TB HDD | Western Digital Cavier 2 TB HDD x 2 | Corsair AX750W 80+ Gold | Cooler Master STC-T01 Chassi Stacker | Logitech G510 | Razor DeathAdder | Surface 1030 | Benq G2420HDBL x2 | Benq GL2450 |

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Dec 2003

Provade att flytta ned grafikkortet en slot och nu så verkar det fungera, tack o bock för hjälpen

| Intel I7 950 3,06 GHZ | Noctua MH-U12P | Gigabyte GA-X58A-UD5 | ASUS GeForce GTX 680 2048MB DirectCUII TOP | Asus Xonar ESSENCE STX | OCZ 6GB DDR3 1600 MHz | Corsair Force 120GB | S

amsung SpinPoint 1TB HDD | Western Digital Cavier 2 TB HDD x 2 | Corsair AX750W 80+ Gold | Cooler Master STC-T01 Chassi Stacker | Logitech G510 | Razor DeathAdder | Surface 1030 | Benq G2420HDBL x2 | Benq GL2450 |

Trädvy Permalänk
Medlem
Plats
Mars
Registrerad
Dec 2009

Prova flytta tillbaka, jag hade det där en gång och drog ur och satte i kortet igen, sen fungerade det.

Jag är inte blek, jag är Nerdchic.

Trädvy Permalänk
Medlem
Plats
Somewhere
Registrerad
Jun 2008

Det verkar vara problem med 320.49 drivern jag hade ett samma problem som fixade sig när jag flyttade mitt Xonar Essence STX till ett annat pci-e slot.

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Har haft samma problem.. Det kan bero på rätt mycket.

Det du har kallas TDR.

Är en process windows använder för att dräpa grafikkortet om det hänger sig. Efter 2 sekunder är default men det kan man ställa in själv tydligen om man vill. Det finns rätt många saker som kan orsaka detta. Läst att t,om nån säkerhetsuppdatering från i juni kan få detta problem att uppstå.

Några fixes jag läst om som kan fixa detta om man har tur.

Ställ in på energialternativ i windows till max prestanda. Gör även detta på Nvidia control-panel "global settings". Ställ även in PhysX till grafikkortet istället för att ha det på auto. Har tydligen buggat så processorn kör fysik ibland.

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Min egna lösning som funka för mig!

@miXion: Denna lösning är en kombination mellan 3 som jag uppfann själv

först är att göra en REN avinstalering av nvidia drivrutinerna detta är hur:
Börja med att gå in på kontrollpanelen ta avinstallera ett program och ta bort nvidia driver.
Sedan går du in på din C hårddisk och tar bort mappen NVIDIA, Sök sedan efter Nvidia corparation mappar i program files, program och Program(x86) och ta bort dem. gör samma sak på din D hårdisk.
Efter det går du in på C hårdisken tar användare, (användar namn) klicka på knappen Visa uppe i vänstra hörnet och bocka för visa dolda filer.
Då kommer en mapp som heter AppData komma fram gå in där och sedan sök igenom Local, LocalLow och Roaming efter mappar som heter NVIDIA eller Nvidia coparation.
Efter det så håller du in Windows knappen på tangentbordet(den med flaggan) och klickar R i rutan som kommer upp skriver du regedit och klickar ENTER.
Öppna HKEY_CURRENT_USER sedan Software och leta efter en mapp som heter NVIDIA corporation ta bort den. gör därefter samma sak i HKEY_LOCAL_MACHINE.
KLAR!!!

Nu ska du ladda ned senaste verisionen av Nvidia Drivrutiner. http://www.nvidia.com/Download/index.aspx?lang=en-us

Kör setup filen och ta Custom Instalation och välj Clean instalation. Sedan följ instruktionerna

Första delen klar andra och tredje delarna är inte lika långa
Det nästa du ska göra är att gå in på kontrolpanelen, Alla object på kontrollpanelen(lilla pilen vid vänstra hörnet) och hitta Energialternativ. Välj Hög prestanda.
Sedan går du in på Nvidia kontrollpanelen, Hantera 3d instälningar, Globala inställningar, Gå ner i listan och ändra Läget Energisparfunktioner från anpassningsbar till Föredrar maximal prestanda.

Det sista du gör är att gå in på Nvidia kontrollpanelen igen och gå in på Ställ in Physx-konfiguration Där det står Välj en Physx-processor ta CPU-enhet.

KLAR! Nu borde allt funka som det ska svara gärna ifall det funka

Ledsen för dålig grammatik jag är bara 13....

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Sep 2009

Lånar denna tråden då jag fått exakt samma problem på mitt GTX 660. har provat ALLT som ovanstående gjort utan resultat.. Spel dör direkt (inom 15 sek) efter jag startat dem då följande meddalnde kommer VIDIA Windows Kernel Mode Driver, Version 353.38 stopped responding and has successfully recovered..

Har verkligen ingen aning om hur jag ska få bort detta.. finns hundratals videos på youtube med olika sätt att försöka fixa det, men den röda tråden i allt verkar vara att sättet att lösa det på är unikt för nästan varje användare.. överväger nytt grafikkort men ser inte riktigt hur det skulle kunna lösa problemet heller då det verkar vara någon drivrutin som sätter windows alt. GPU:n in i en snefylla...

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Cityfella:

Lånar denna tråden då jag fått exakt samma problem på mitt GTX 660. har provat ALLT som ovanstående gjort utan resultat.. Spel dör direkt (inom 15 sek) efter jag startat dem då följande meddalnde kommer VIDIA Windows Kernel Mode Driver, Version 353.38 stopped responding and has successfully recovered..

Har verkligen ingen aning om hur jag ska få bort detta.. finns hundratals videos på youtube med olika sätt att försöka fixa det, men den röda tråden i allt verkar vara att sättet att lösa det på är unikt för nästan varje användare.. överväger nytt grafikkort men ser inte riktigt hur det skulle kunna lösa problemet heller då det verkar vara någon drivrutin som sätter windows alt. GPU:n in i en snefylla...

Har du testat drivisar tidigare än 350 serien? 347.XX är kanske något?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Sep 2009
Skrivet av Jalle64:

Har du testat drivisar tidigare än 350 serien? 347.XX är kanske något?

provat ner till 330.xx, provat dock att ändra energiprestandan på grafikkortet till max, vilket verkar fungera just nu iaf.

Edit* Funkade inte alls... är riktigt arg över detta.. varken steam eller blizzard spel fungerar.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2014
Skrivet av miXion:

Tjena,

Jag har fått ett väldigt irriterande problem med min dator som varit en tid nu, helt random får jag att NVIDIA Windows Kernel Mode Driver, Version 320.49 stopped responding and has successfully recovered, och nedanstående problem uppstår.

Problem:

Skärmen blir svart i några sekunder och sedan kommer den tillbaka igen, när detta händer så dyker FPS:en och spelet måste startas om.
Detta händer även när jag bara surfar omkring och det är helt random som detta händer.

Sen vissa gånger när skärmen blir svart så nitar datorn totalt och den gör en omstart (detta händer väldigt sällan) vid uppstart igen så har det blivit en BSOD med BCCode 116.

Saker jag provat:

Uppdaterat alla drivrutiner, har provat de senaste drivrutiner till Nvidia samt äldre versioner för att se om det blir bättre, detta dock utan framgång.
Gjort en nyformatering ifall det har blivit någon krock av någotslag.
Googlat omkring för att se om andra har hittat någon lösning på detta problem, detta tyvärr utan framgång för min del.
Provat att köra windows egna inbyggda driver för att se om det är någon bugg med Nvidia drivrutin, samma fel händer där med.
Kört memtest+ i 20+ h för att se om det var något fel på minnen, men inga problem fanns.

Hårdvaran:

Intel I7 950 3,06 GHZ
Gigabyte GA-X58A-UD5
ASUS GeForce GTX 680 2048MB DirectCUII TOP
Asus Xonar ESSENCE STX
OCZ 6GB DDR3 1600 MHz
Corsair AX750W 80+ Gold

Jag kör även med 3 stycken skärmar, men problemet kommer även om jag bara kör med en av dem. Har en välventilerad låda med bra kylning så det borde inte vara värme problem.

All hjälp o tips är uppskattat, för nu vet jag inte vad jag skall göra längre :/

Mvh, miXion

Jag har ett liknande problem. Ibland när jag spelar csgo så kraschar grafikdrivrutinerna. Behöver dock inte starta om spelet, det blir svart i några sekunder sedan funkar det igen. Händer inte så ofta i comp men när det händer är det ju otroligt irriterande. Någon som har samma problem?

Intel 3960x - Asus Rampage IV Extreme - 32GB RAM - Asus GTX 1070 DUAL OC - MX300 525GB/250gb - Corsair AX1200 - Corsair Air 540 -

BenQ XL2411Z - Windows 10

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Sep 2009
Skrivet av RealPower:

Jag har ett liknande problem. Ibland när jag spelar csgo så kraschar grafikdrivrutinerna. Behöver dock inte starta om spelet, det blir svart i några sekunder sedan funkar det igen. Händer inte så ofta i comp men när det händer är det ju otroligt irriterande. Någon som har samma problem?

Ja samma sak händer mig men spelet krashar snarare, och stänger jag inte ner det via aktivitetshanteraren så låser sig hela datorn inom 1min typ..
Funderar på att lämna in den till Inet o se om deras tekniker kan hjälpa mig på något sätt.. Någon som har erfarenhet av det?