Laptop fryser fast med jämna mellanrum

Trädvy Permalänk
Medlem
Registrerad
Okt 2007

Laptop fryser fast med jämna mellanrum

Tjena! Jag har fått en problem med min laptop Asus g73jw. Sedan någon månad eller så tillbaka så fryser hela datorn till i några sekunder med jämna mellanrum. Spelar ingen roll vad jag gör, surfar, spelar, skriver. Allt fryser men ibland kan jag röra musen fast knapptryckningar kommer senare. Kollar jag på film, youtube så laggar bilden fast i några sekunder men ljudet fortsätter, skriver jag något så fryser allt fast och sedan kommer alla bokstäver fram så att säga. Och när jag ska spela, t ex Diablo 3 så är det precis samma sak (har aldrig haft problem med Diablo innan).

Temperaturer på GPU, CPU, HDD är vad jag bedömer helt normala även vid tungt spelande. Alla ligger runt 45-50 i idle, CPUn ligger runt 50-55 när jag spelar, GPUn runt 60-70. Har även formaterat datorn, uppdaterat drivrutiner för grafikkortet och BIOS men inget hjälper. Har också dammsugit utblåsen lite försiktigt och försökt få ut ev damm som ligger i stör.

Kan det vara så att HDD'n börjar ge med sig eller? Finns det något sätt man kan felsöka allting på?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2010
Skrivet av xberget:

Tjena! Jag har fått en problem med min laptop Asus g73jw. Sedan någon månad eller så tillbaka så fryser hela datorn till i några sekunder med jämna mellanrum. Spelar ingen roll vad jag gör, surfar, spelar, skriver. Allt fryser men ibland kan jag röra musen fast knapptryckningar kommer senare. Kollar jag på film, youtube så laggar bilden fast i några sekunder men ljudet fortsätter, skriver jag något så fryser allt fast och sedan kommer alla bokstäver fram så att säga. Och när jag ska spela, t ex Diablo 3 så är det precis samma sak (har aldrig haft problem med Diablo innan).

Temperaturer på GPU, CPU, HDD är vad jag bedömer helt normala även vid tungt spelande. Alla ligger runt 45-50 i idle, CPUn ligger runt 50-55 när jag spelar, GPUn runt 60-70. Har även formaterat datorn, uppdaterat drivrutiner för grafikkortet och BIOS men inget hjälper. Har också dammsugit utblåsen lite försiktigt och försökt få ut ev damm som ligger i stör.

Kan det vara så att HDD'n börjar ge med sig eller? Finns det något sätt man kan felsöka allting på?

Testa med ett felsökningsprogram för hårddiskar och skanna hårddisken.

Gigabyte GA-X99-UD5 WIFI - Intel Core i7 5820K - Ballistix 16GB DDR4 4x4 2400MH - LEPA G1000-MB 80+ Gold - Samsung 850 EVO 500GB - Noctua D15 - Phanteks Enthoo Luxe - GTX970 - AOC g2770Pqu - Corsair K70 RGB - Razer Mamba 2012 4G - SteelSeries QcK+ - Roccat KAVE XTD 5.1 -

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009

Låter som om ditt windows gör nånting resurskrävande. Kan vara nåt program du har i bakgrunden som jäklas med dig. Testa ha aktivitetshanteraren uppe i när datorn fryser, min gissning är att du kommer att se din CPU ligga på 100% just under frysningen. Sen så är det bara att försöka lista ut vilket program/drivrutin det är som spökar.

Intel Core i7 6800K @4.4GHz, 32 GB DDR4 @2666MHz, GTX 1080 8GB RAM, Samsung SM951 M.2 PCIe SSD 256GB, 3x Samsung 840 EVO 250GB i RAID 0.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av xberget:

Tjena! Jag har fått en problem med min laptop Asus g73jw. Sedan någon månad eller så tillbaka så fryser hela datorn till i några sekunder med jämna mellanrum. Spelar ingen roll vad jag gör, surfar, spelar, skriver. Allt fryser men ibland kan jag röra musen fast knapptryckningar kommer senare. Kollar jag på film, youtube så laggar bilden fast i några sekunder men ljudet fortsätter, skriver jag något så fryser allt fast och sedan kommer alla bokstäver fram så att säga. Och när jag ska spela, t ex Diablo 3 så är det precis samma sak (har aldrig haft problem med Diablo innan).

Temperaturer på GPU, CPU, HDD är vad jag bedömer helt normala även vid tungt spelande. Alla ligger runt 45-50 i idle, CPUn ligger runt 50-55 när jag spelar, GPUn runt 60-70. Har även formaterat datorn, uppdaterat drivrutiner för grafikkortet och BIOS men inget hjälper. Har också dammsugit utblåsen lite försiktigt och försökt få ut ev damm som ligger i stör.

Kan det vara så att HDD'n börjar ge med sig eller? Finns det något sätt man kan felsöka allting på?

En kompis till mig hade ett liknande problem med sin asus. Han sa att när han spelade League of legends och skyrim så frös datorn till och från i några sekunder (som om att det var extremt FPS-lagg) för att sedan återgå till sin vanliga prestanda i några minuter för att sedan frysa till igen. Efter att jag kollat igenom datorn så visade det sig att det var hårddisken som var problemet. Det hade någonting att göra med energiinställningarna kopplat till hårddisken. Efter byte till SSD så var problemet bortblåst.

Trädvy Permalänk
Medlem
Registrerad
Okt 2007

Har googlat mig fram till att det verkar som det är hårddisken som spökar, flera andra har rapporterat att det har med olika firmwares att göra. Även byte av hårddisk. Jag uppdaterade hdd'ns firmware till den nyaste utan att läsa noggrannare vilken firmware som löste problemet. Försöker nu få in en tidigare firmware men lyckas inget vidare.

Är det någon som är haj på att nedgradera? Har kommit så långt att jag bränt ut en skiva med rätt firmware, dvs en tidigare. Som jag sedan bootar med men när jag ska skriva in rätt kommando så blir det bara: "FDL487A is a bad commande or file"

Hårddisken i fråga är en Momentus XT 500GB (ST95005620AS)

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Laptop fryser!

Väcker denna tråden till liv igen. Jag har en emachines e525 som fryser oxå då jag streamar på youtube. Datorn låser sig då helt o hållet. Kan endast stänga av den med startknappen och sen starta om den helt o hållet igen. Dock har jag märkt att om jag låter den vara, så går den igång igen efter ca 3-4 minuter.

Dessa problem uppkommer inte så ofta utan bara helt random ibland. Jag har märkt att om jag försöker köra på HD eller i helskärm så låser den sig snabbare. Problemen uppkom när jag hade bytat min hårddisk till en SSD disk. Har bockat av i flash (hårdvaruaccel). Men detta har inte gjort nån effekt. Har kört windows minnesdiagnostik oxå. Inga fel där. För övrigt funkar datorn klanderfritt.

Är det nån som kan lista ut vad felet är eller nån som har haft nåt liknande problem?

Trädvy Permalänk
Medlem
Plats
Göteborgsområdet
Registrerad
Okt 2003
Skrivet av Rilleman3:

Väcker denna tråden till liv igen. Jag har en emachines e525 som fryser oxå då jag streamar på youtube. Datorn låser sig då helt o hållet. Kan endast stänga av den med startknappen och sen starta om den helt o hållet igen. Dock har jag märkt att om jag låter den vara, så går den igång igen efter ca 3-4 minuter.

Dessa problem uppkommer inte så ofta utan bara helt random ibland. Jag har märkt att om jag försöker köra på HD eller i helskärm så låser den sig snabbare. Problemen uppkom när jag hade bytat min hårddisk till en SSD disk. Har bockat av i flash (hårdvaruaccel). Men detta har inte gjort nån effekt. Har kört windows minnesdiagnostik oxå. Inga fel där. För övrigt funkar datorn klanderfritt.

Är det nån som kan lista ut vad felet är eller nån som har haft nåt liknande problem?

Låter mycket väl som värmeproblem enligt de symptom du anger. Går fläkten för fullt när den låser sig, eller går den rent av inte alls?
Kan behövas en rengöring av kylflänsar/fläkt som är igentäppta med damm.

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Ok fläkten går ibland. Tycker datorn är tyst när den låser sig. Kan man skruva av undersidan om man ska blåsa rent? Har faktiskt tryckluft hemma.(på burk) Eller det räcker man blåser vid fläktutblåset?

Trädvy Permalänk
Medlem
Plats
Göteborgsområdet
Registrerad
Okt 2003

Testa att kolla temperaturen med något program innan du börjar, se om du kan framkalla en låsning samtidigt, då borde du enkelt kunna se om det är problem med temperaturerna.
Bäst vore det att skruva loss, men det kan även gå genom fläktgallret, se bara till att inte fläkten snurrar när du blåser då det kan förstöra den.

Skulle det inte vara värmeproblem, så finns risken att det kan vara något värre hårdvarufel, dåliga lödningar, komponenter som felar, svullna kondensatorer, etc.

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Ok det kan inte ha att göra med att jag bytte till ssd hårddisk? Innan med den mekaniska hårddisken hade jag inte detta problemet. Kan det blivit nåt fel med drivrutiner, kanske det att det är en gammal laptop och en ny ssd, datorns hårdvaror kanske är föråldrade gentemot den nya ssd disken?

Trädvy Permalänk
Medlem
Plats
Göteborgsområdet
Registrerad
Okt 2003
Skrivet av Rilleman3:

Ok det kan inte ha att göra med att jag bytte till ssd hårddisk? Innan med den mekaniska hårddisken hade jag inte detta problemet. Kan det blivit nåt fel med drivrutiner, kanske det att det är en gammal laptop och en ny ssd, datorns hårdvaror kanske är föråldrade gentemot den nya ssd disken?

Det är också en trolig förklaring, vilket OS har du och gjorde du en ren installation vid bytet, eller kopierade du över allt till den nya disken?

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Win 7 64 bit. Jag kopierade över allt på den nya hårddisken, gjorde ingen ren installation. Har ingen skiva till denna datorn, eftersom win fanns förinstallerat på datorn när den var ny. Är en emachines e 525, med en partition på hårddisken och en s.k revovery manager.

Trädvy Permalänk
Medlem
Plats
Göteborgsområdet
Registrerad
Okt 2003

Kan i så fall vara problemet. Det finns guider här på Sweclockers om hur man installerar från USB sticka, var man får tag på en ISO från MS och så vidare. Typ denna guide: http://www.sweclockers.com/artikel/15673-installera-windows-7...
Men eftersom du har en DVD i din dator, så skulle du lika väl kunna bränna ut iso-filen som du laddar ner enligt guiden ovan och installera som vanligt så att säga.

Så länge du bara har tillgång till ditt Serienummer som du har till din installation idag så bör det inte vara några problem.
Kan mycket väl vara problem med någon mjukvara om man bara har kopierat över rubbet.

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Okey tackar, misstänker också att det är problemet. Ska läsa in mig.

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

På min dator så medföljde en del olika program, som inte finns i windows 7. B.la recovery managern...........kan man vända sig till emachine och höra med dom om man kan få en skiva eller nåt? Men det kostar nog. Men man kanske inte har nån nytta av dom vid lite eftertanke.

Trädvy Permalänk
Medlem
Plats
Göteborgsområdet
Registrerad
Okt 2003

Är det inget du använder så spelar det nog ingen roll, finns andra program som kan ersätta det mesta på datorn.
Just recovery managern har ju med din återställningspartition att göra skulle jag tro, så skulle du installera om rubbet så kunde du nog teoretiskt ta bort den partitionen också. Kolla på deras hemsida om de har länkar där att ta hem deras programvara och speciellt drivrutiner (vilket är nog det som är viktigast att försöka hitta, då windows egna kan vara lite si och så på just bärbara datorer).

Det brukar dock vara rätt mycket "bloatware" på en köpt dator, vilka man oftast ändå inte använder, men är det något specifikt som du använder så kolla om du kan få tag på det via emachines, annars så kan du ju alltid njuta av en ren dator efter ominstallationen. Glöm bara inte att se till att du har bra skydd från virus och annat efter ominstallationen samt drivrutiner så skall det nog gå bra.

Lycka till!

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Ja tack ska du ha!!