Permalänk
Medlem

Dåliga temps med vatten??

Tja, har precis installerat min förstbyggda vattenloop. Denna kyler enbart cpu.

Kör med en 3770k i 4.2 på ett Asrock extreme4 och tycker tyvärr inte att tempsen är så låga?! nästan ingen skillnad på när jag körde med H100i.

Jag har dock kopplat pumpen som strömförsörjs med enbart en 3pin till fläktkontrollern i mitt R4 chassi! ska jag kanske koppla detta direkt på MOBO? isf spelar någon roll vilken 3pin? tack på förhand.

här är en bild på ett test:

capture software

MVH

Permalänk
Medlem

Pumpen ska in i nätaggregatet, klocken är för låg för att du ska märka någon skillnad och hur mycket radiatorer har du?

Permalänk
Medlem

60 grader på 4,2 GHz tycker jag låter som en alldeles lysande temperatur.

Permalänk
Medlem
Skrivet av Nioreh83:

60 grader på 4,2 GHz tycker jag låter som en alldeles lysande temperatur.

Tycker jag med

Permalänk
Medlem
Skrivet av Cruentusa:

Pumpen ska in i nätaggregatet, klocken är för låg för att du ska märka någon skillnad och hur mycket radiatorer har du?

Skrivet av Nioreh83:

60 grader på 4,2 GHz tycker jag låter som en alldeles lysande temperatur.

Skrivet av KnugOlsson:

Tycker jag med

Det är ju nästan exakt samma som jag hade med min h100i :/ trodde det skulle bli bättre.. har en 280rad med 2st enermax cluster fläktar..

Hur ska jag lyckas koppla en pump med en 3pins hona direkt till nätagget?

Permalänk
Medlem

Vad för pump har du? Du har nog redan skadat din fläktkontroller permanent. Pumpar drar alldeles för mycket ström för att kopplas in i enkla fläktkontrollers och moderkort. Tur att du inte körde den i moderkortet först.

Permalänk
Medlem
Skrivet av yepsson:

Det är ju nästan exakt samma som jag hade med min h100i :/ trodde det skulle bli bättre.. har en 280rad med 2st enermax cluster fläktar..

Hur ska jag lyckas koppla en pump med en 3pins hona direkt till nätagget?

Du har klockat din processor för lågt för att skillnaden i prestanda ska visa sig, 4.2 fixar man ju nästan med stockkylaren, hur tjock är den? Är den tunn är det inte mycket till uppgradering och den låga skillnaden är fullt förståelig.
Molex till 3-pin

Permalänk
Medlem
Skrivet av yepsson:

Det är ju nästan exakt samma som jag hade med min h100i :/ trodde det skulle bli bättre.. har en 280rad med 2st enermax cluster fläktar..

Hur ska jag lyckas koppla en pump med en 3pins hona direkt till nätagget?

Du har säkert dålig värmeöverföring mellan cpu och IHS som alla andra har, då gör det ingen stor skillnad om man fixar mycket bättre kylare eftersom att det inte är där problemet ligger.

Permalänk
Medlem

Kan vara så också att din cpu behöver delida,s för att få ner tempen mer, din temperatur är inte dålig, men som dom andra säger koppla pumpen på 12v linan direkt.

jag fick ner min cpu 20-25 efter delid o byte av kylarpasta

Fick ner min cpu ca 10 grader genom att delida o monterade med noctua,s kylarpasta, var inte nöjd och köpte CLU pasta o fick följande resultat :
Vänster sida med noctua pasta, höger sida med CLU

Permalänk
Medlem

Kopplade både fläktarna och pumpen till agget, får se om det blir någon skillnad. .. jo lite sugen på att delidla faktiskt. Mel vet ej om min kunskap sträcker sig så långt.

Permalänk
Medlem

kan vara en sån simpel sak som undertryck i chassit dåligt luftflöde som är orsaken till temperaturen. prova öppna sidoplåten och kolla temperaturen då.

//ODM

Permalänk
Medlem

Ingen skillnad efter att ha kopplat både fläktar och pump till äagg, samma temps.. får läsa på om delidling.

Permalänk
Medlem
Skrivet av Marcusk:

Vad för pump har du? Du har nog redan skadat din fläktkontroller permanent. Pumpar drar alldeles för mycket ström för att kopplas in i enkla fläktkontrollers och moderkort. Tur att du inte körde den i moderkortet först.

Skrivet av Cruentusa:

Du har klockat din processor för lågt för att skillnaden i prestanda ska visa sig, 4.2 fixar man ju nästan med stockkylaren, hur tjock är den? Är den tunn är det inte mycket till uppgradering och den låga skillnaden är fullt förståelig.
Molex till 3-pin
http://www.ekwb.com/shop/media/catalog/product/cache/1/image/...

Skrivet av ODM:

kan vara en sån simpel sak som undertryck i chassit dåligt luftflöde som är orsaken till temperaturen. prova öppna sidoplåten och kolla temperaturen då.

//ODM

Ingen av sidoplåtarna är på..

Kör för övrigt processorn med 1.064 volt lr ja vcore i 4.2

Permalänk
Medlem

Som sagt, bra kylning märks inte förrän man krämar på riktigt hög spänning.

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Rydisen:

Som sagt, bra kylning märks inte förrän man krämar på riktigt hög spänning.

Skickades från m.sweclockers.com

Kör nu i 4.5. Med 1.135-1.160 den hoppar då jag kör med offset, offset står på -0.70 och maxtemp på varmaste core ligger på 74°

Permalänk
Medlem
Skrivet av yepsson:

Tja, har precis installerat min förstbyggda vattenloop. Denna kyler enbart cpu.

Kör med en 3770k i 4.2 på ett Asrock extreme4 och tycker tyvärr inte att tempsen är så låga?! nästan ingen skillnad på när jag körde med H100i.

Jag har dock kopplat pumpen som strömförsörjs med enbart en 3pin till fläktkontrollern i mitt R4 chassi! ska jag kanske koppla detta direkt på MOBO? isf spelar någon roll vilken 3pin? tack på förhand.

här är en bild på ett test:
http://s7.postimg.org/a4hg19nzf/screenshiot.jpg

capture software

MVH

HAH! Klaga inte, jag sitter på antec 620 med push 'n pull, på STOCK-inställningar går min cpu upp i 85C med prime95. Det på typ 1.0x volt typ.
Du trycker i över 1.21 volt och får inte högre värme, var glad att du slipper delida ditt ex
Men men, ska delida min imorgon, ska bli kul att se skillnaden sedan

Permalänk
Medlem
Skrivet av yepsson:

Ingen av sidoplåtarna är på..

Kör för övrigt processorn med 1.064 volt lr ja vcore i 4.2

På din bild står det ju 1.2.. Vcore ?

Permalänk
Medlem
Skrivet av WoG:

HAH! Klaga inte, jag sitter på antec 620 med push 'n pull, på STOCK-inställningar går min cpu upp i 85C med prime95. Det på typ 1.0x volt typ.
Du trycker i över 1.21 volt och får inte högre värme, var glad att du slipper delida ditt ex
Men men, ska delida min imorgon, ska bli kul att se skillnaden sedan

Spännande, är sugen på samma sak kom med updates. Att ta hänsyn till Lu är väl att det är ca 30° varmt i lägenheten

Permalänk
Medlem
Skrivet av Curemylife:

På din bild står det ju 1.2.. Vcore ?

Nja, 1.2 i VID. vilket jag inte ens vet vad det är. Kollar du fönstret bredvid så ser du core vintage 1.064

Permalänk
Medlem
Skrivet av yepsson:

Nja, 1.2 i VID. vilket jag inte ens vet vad det är. Kollar du fönstret bredvid så ser du core vintage 1.064

Ah, var lite snabb där, föredrar HWMonitor så är lite vilsen i CoreTemp;)

Permalänk
Medlem
Skrivet av yepsson:

Spännande, är sugen på samma sak kom med updates. Att ta hänsyn till Lu är väl att det är ca 30° varmt i lägenheten

Will do Har skapat en egen tråd om det, om någon är sugen på att följa hur det går