Dålig FPS i wasteland

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Dålig FPS i wasteland

Tjena, jag söker efter någon som kan hjälpa mig med min FPS, på eran wasteland server så får jag 35 FPS Max mitt i ingenstans, i städer kan jag få ända ner till 20 FPS, jag har gjort allt som alla säger med Nvidia kontrollpanelen, Config filerna och sätta video memory till default.

Specs
Processor: AMD Phenom II 1055t överklockad till 3.5 ghz
Grafikkort: Zotac GTX 670 2GB med referens kylare.
Moderkort: Asus M4A87TD/USB3
RAM: Corsair 2x8 GB 1600Mhz

Chassi: Antec 900 | CPU: Intel Core i5 4670k | Moderkort: Gigabyte GA-Z87X-D3H | Grafikkort: Zotac GTX 670 w/ ref kylare | RAM: BallistiX Sport 2x8gb 1600Mhz | HDD: Samsung HD103SJ 1tb | SSD: Samsung 840 EVO 250gb

Trädvy Permalänk
Medlem
Plats
Svearike
Registrerad
Mar 2011

Det är normalt.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Det är dålig fps för att det är en dålig optimerad modd. Kan dock säga att det flyter bättre nu i betan än i alphan.

Windows 7 | Intel Core i5 4670 K | GTX 980 4 GB | 16 GB RAM | 720 GB SSD | 1 TB HDD

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Wasteland är inte bara väldigt krävande (särskilt för CPU:n), utan dessutom väldigt dåligt optimerat. Det är inte mycket du kan göra åt saken förutom att uppgradera datorn.

Chassi: Bitfenix Shinobi | CPU: Intel Core i5 4670k | Moderkort: ASRock B85 Pro4 mATX | Grafikkort: MSI R9 280X 3GB | RAM: A-Data 2x4GB 1600MHz | Nätagg: XFX Core Edition 550W 80+ Bronze HDD: 1TB WD Blue 7200rpm 64MB

Trädvy Permalänk
Avstängd
Plats
Oslo, Norge
Registrerad
Aug 2008

Jeg tenker at server cpu og klient cpu gjør nok at fps blir dårligere, jo svakere disse cpu'ene er.