Permalänk

Q9650 och ASUS 680i Striker Extreme ?

Varför fixar inte mitt Asus 680i en q9650? Det är rev A2 och senaste bios..
Snälla nåån som kan hjälpa?

Mvh Tobias

Permalänk
Medlem
Skrivet av Glow_N_Show:

Varför fixar inte mitt Asus 680i en q9650? Det är rev A2 och senaste bios..
Snälla nåån som kan hjälpa?

Mvh Tobias

Du ska göra så och så...-.- Hur ska vi hjälpa dig om du inte ger oss NÅGON information...

Permalänk

Ok sorry.. =D Vilken info behövs?
Min rigg
Asus striker extreme 680i med vatten block
q9650 cpu E0 (Vart uppe i 4.2ghz med ett xfx 780i)
4gb ocz reaper 8500 minnen
2st evga gtx 480 ftw hydrocopper sli
700w ocz agg

den vill inte gå stabilt hänger sej/bluescreenar även med org klock..??

mvh

Permalänk
Medlem

Vad är problemet? När hänger den sig och bluescreenar?

Permalänk
Medlem

Är det detta moderkort har det inte officiellt stöd för Q9650
http://www.asus.com/Motherboards/Striker_Extreme/

Permalänk
Skrivet av dwd:

Vad är problemet? När hänger den sig och bluescreenar?

Den gör det lite random.. Så jäkla störande.. Ibland går den kanon i kanske 2dagar.. =/

Permalänk
Skrivet av dunis90:

Är det detta moderkort har det inte officiellt stöd för Q9650
http://www.asus.com/Motherboards/Striker_Extreme/

Det är det kortet, Jo det har ja läst.. men uppdaterat bios så nu ska den klara 45nm cpuer som den inte hade stöd för vid sin lansering..

Quad alltså.. Men har läst att det är många som lyckats med att köra en q9650 på detta kort och även lyckats få en ok klockning..

Permalänk

Bumpar och hoppas någon kanske har ett svar..

Permalänk

Du får IKKE bumpa upp tråden, läs forum regler

Bumpning
Det är inte tillåtet att skriva inlägg som endast är till för att flytta tråden högre upp i trådlistningen (så kallad bumpning). Däremot är det tillåtet att skriva flera inlägg i rad förutsatt att varje nytt inlägg tillför information eller på annat sätt för diskussionen framåt. Regeln finns för att alla ska få samma chans att få sina trådar uppmärksammade och för att forumet ska bli så överskådligt som möjligt.

Permalänk
Skrivet av robinragg:

Du får IKKE bumpa upp tråden, läs forum regler

Bumpning
Det är inte tillåtet att skriva inlägg som endast är till för att flytta tråden högre upp i trådlistningen (så kallad bumpning). Däremot är det tillåtet att skriva flera inlägg i rad förutsatt att varje nytt inlägg tillför information eller på annat sätt för diskussionen framåt. Regeln finns för att alla ska få samma chans att få sina trådar uppmärksammade och för att forumet ska bli så överskådligt som möjligt.

Oki.. Slut på bumpandet då.. fair and square..

Permalänk
Medlem

Kör du Vista? undrar bara i fall det har med drivrutinerna att göra?

Permalänk
Medlem
Skrivet av robinragg:

Du får IKKE bumpa upp tråden, läs forum regler

Bumpning
Det är inte tillåtet att skriva inlägg som endast är till för att flytta tråden högre upp i trådlistningen (så kallad bumpning). Däremot är det tillåtet att skriva flera inlägg i rad förutsatt att varje nytt inlägg tillför information eller på annat sätt för diskussionen framåt. Regeln finns för att alla ska få samma chans att få sina trådar uppmärksammade och för att forumet ska bli så överskådligt som möjligt.

Det är inte heller tillåtet att säga till om det som du gjorde.

Permalänk
Medlem
Skrivet av foxzox7:

Det är inte heller tillåtet att säga till om det som du gjorde.

Det är inte tillåtet för dig att säga till om det som du gjorde heller, inte som jag gör nu heller. Men för att vi nu ska slippa mer OT så ber jag dig (låtsaspolisen) att sluta med ditt OT.

Permalänk
Forumledare

Är det säkert att det är processorn som ballar ur då?
Hade samma problem som du men det visade sig vara graffekortets drivisar som låg bakom.
Vad säger bluescreenen?