Windows-knappen fungerar inte på Qpad MK-85

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010

Windows-knappen fungerar inte på Qpad MK-85

Hej!
Som rubriken lyder. Min Qpad's windows knapp fungerar inte. Har laddat ner den senaste drivern men den vill verkligen inte fungera.

Hjälp!

| FD Define C Mini | Asus Z170m-plus | i7 6700k @ 4.5GHz | Noctua U-12S | Asus Strix GTX 1080 | Vengeance 32GB 2133mhz | Corsair RM750x | Samsung 860 Pro 500GB + WD 2TB | Asus Xonar Essence STX | Acer 27" 144Hz + Asus 22" 120Hz | Logitech G900 | Corsair K70 MX Brown | Fidelio X2 |

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av ViQxD:

Hej!
Som rubriken lyder. Min Qpad's windows knapp fungerar inte. Har laddat ner den senaste drivern men den vill verkligen inte fungera.

Hjälp!

Vet inte om det t-bordet stödjer det men har du kanske togglat av windows-knappen någonstans?

Trädvy Permalänk
Medlem
Plats
plast
Registrerad
Sep 2011

Skaffa linux så är problemet löst?

...

var fri

...

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Dec 2007

Vad jag förstår ska man bara kunna göra detta via mjukvaran läste de här:
"The keyboard also has the function to disable any keys entirely such as the left windows key which is the bane of most gamers." - http://www.vortez.net/articles_pages/qpad_mk85_mechanical_gam...

Ska tydligen bara kunna göras via qpads egna mjukvara så antingen har du lyckats disabla den i windows på något sätt eller så e knappen kass.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010

Råkade sätta på "Gaming mode" på tangent bordet. Behövde bara trycka på FN + F12 för att avaktivera och sedan åter gå till Windows.

| FD Define C Mini | Asus Z170m-plus | i7 6700k @ 4.5GHz | Noctua U-12S | Asus Strix GTX 1080 | Vengeance 32GB 2133mhz | Corsair RM750x | Samsung 860 Pro 500GB + WD 2TB | Asus Xonar Essence STX | Acer 27" 144Hz + Asus 22" 120Hz | Logitech G900 | Corsair K70 MX Brown | Fidelio X2 |

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Dec 2007
Skrivet av ViQxD:

Råkade sätta på "Gaming mode" på tangent bordet. Behövde bara trycka på FN + F12 för att avaktivera och sedan åter gå till Windows.

Jasså det var inte svårare än så:P
Aldrig ens vetat att de finns något sånt inbyggt måste man ha någon mjukvara eller liknande för de?:P sitter själv på QPAD-MK80

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av ViQxD:

Råkade sätta på "Gaming mode" på tangent bordet. Behövde bara trycka på FN + F12 för att avaktivera och sedan åter gå till Windows.

Skrivet av BaZZe:

Jasså det var inte svårare än så:P
Aldrig ens vetat att de finns något sånt inbyggt måste man ha någon mjukvara eller liknande för de?:P sitter själv på QPAD-MK80

Visste inte jag heller. Kör på mk-50 jag.

Om någonting går fel, skyll på Gabriel.

AMD FX-8350@4Ghz AMD R9 270X @ 1100Mhz COOLER MASTER Hyper 212 EVO
MSI 970A G43 CORSAIR Vengeance 8GB DDR3 @1600Mhz FRACTAL DESIGN Arc midi R2 XFX Core 550W
APPLE MacBook Pro -08 15'' Core2Duo 6GiB DDR3 OSX 10.9

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010
Skrivet av BaZZe:

Jasså det var inte svårare än så:P
Aldrig ens vetat att de finns något sånt inbyggt måste man ha någon mjukvara eller liknande för de?:P sitter själv på QPAD-MK80

Skrivet av KentaSås:

Visste inte jag heller. Kör på mk-50 jag.

Haha visste inte jag heller förrän jag kollade igenom YouTube :).

| FD Define C Mini | Asus Z170m-plus | i7 6700k @ 4.5GHz | Noctua U-12S | Asus Strix GTX 1080 | Vengeance 32GB 2133mhz | Corsair RM750x | Samsung 860 Pro 500GB + WD 2TB | Asus Xonar Essence STX | Acer 27" 144Hz + Asus 22" 120Hz | Logitech G900 | Corsair K70 MX Brown | Fidelio X2 |

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Gaming mode MED windows-knapp

Skrivet av ViQxD:

Råkade sätta på "Gaming mode" på tangent bordet. Behövde bara trycka på FN + F12 för att avaktivera och sedan åter gå till Windows.

Och om man nu vill köra gaming mode och ändå ha en fungerande Windows knapp så kan man definiera denna som "None".

Verkar inte finnas nåt tydligt skrivet om detta, men jag lyckades få det att fungera så här:
1. öppna önskad profil i konfigurationsverktyget
2. definiera någon knapp (t.ex. "M2") på Windows-knappen, och sätt den som "disabled"
(spelar nog ingen roll vilken funktion man sätter, bara den inte är None")
3. spara profilen
4. ändra "M2" till "None" (dvs samma som den var från början)
5. spara profilen igen

Nu funkar både Windows-knappen och alla andra knappar jag definierat i Gaming mode, i alla för mig.

Det luriga är att när jag sedan öppnar profilen igen så syns det inte att Windows-knappen är omdefiniread, den står fortfarande som None, precis som den gjorde från början. Men den fungerar.

Personligen tycker jag det är en bugg att knappen automatiskt disablas när man går in i gaming mode, vore mycket tydligare om man själv fick välja att göra det. Eller åtminstone att det syntes tydligt att den var disabled.

Nåja, nu funkar det iaf för mig, hoppas det här kan vara till hjälp för ngn annan?