Black Ops 2 Startar inte! Endast ikonen visas och rutan stänger ner sig själv.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2012

Black Ops 2 Startar inte! Endast ikonen visas och rutan stänger ner sig själv.

Hejsan!

Installerade om mitt Black Ops 2, nu så startar inte spelet upp korrekt, endast ikonen i listen längst ner visar black ops 2, men spelet vill inte visa sig om man trycker på ikonen, rutan bara poppar upp och ner igen jättesnabbt !

Vore bra om någon visste hur man löser detta!

HD 7950, 13.8 beta driver, FX-8120, 8GB Ram, SSD

Chassi: NZXT Phantom Rosa | MB: ASUS M5A99FX PRO R2.0 | CPU: AMD AM3+ FX-8120 @ 4,1 GHZ | CPU Cooler: Corsair H80i @2x Akasa Viper Fläktar | GPU: CrossfireX @MSI R7970 Lightning 3GB+HIS IceQ Boost Clock HD7950 3GB | Ram: Crucial DDR3 BallistiX Tactical 1866mhz 9-9-9-27 8GB (2x4gb) | PSU: Enermax Maxrevo 1200W | Hårddiskar: OCZ Trion SSD 480GB | Western Digital Caviar Black 1TB

Trädvy Permalänk
Medlem
Registrerad
Dec 2010
Skrivet av Macke93:

Hejsan!

Installerade om mitt Black Ops 2, nu så startar inte spelet upp korrekt, endast ikonen i listen längst ner visar black ops 2, men spelet vill inte visa sig om man trycker på ikonen, rutan bara poppar upp och ner igen jättesnabbt !

Vore bra om någon visste hur man löser detta!

HD 7950, 13.8 beta driver, FX-8120, 8GB Ram, SSD

1. Kör du det i Steam?

2. Har det funkat innan?

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

testa: högerklicka på spelet i steam, properties, fliken local files och verify integrity of game cache.

sweclockers prestandaindex

Efter 10 kommer 11.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2012
Skrivet av XpreS:

1. Kör du det i Steam?

2. Har det funkat innan?

Jag kör det i steam ja!
Ja det har funkat innan.

Skrivet av kevve1:

testa: högerklicka på spelet i steam, properties, fliken local files och verify integrity of game cache.

Tack så mycket! löste mitt problem, nu funkar det

Chassi: NZXT Phantom Rosa | MB: ASUS M5A99FX PRO R2.0 | CPU: AMD AM3+ FX-8120 @ 4,1 GHZ | CPU Cooler: Corsair H80i @2x Akasa Viper Fläktar | GPU: CrossfireX @MSI R7970 Lightning 3GB+HIS IceQ Boost Clock HD7950 3GB | Ram: Crucial DDR3 BallistiX Tactical 1866mhz 9-9-9-27 8GB (2x4gb) | PSU: Enermax Maxrevo 1200W | Hårddiskar: OCZ Trion SSD 480GB | Western Digital Caviar Black 1TB

Trädvy Permalänk
Medlem
Registrerad
Dec 2010
Skrivet av Macke93:

Jag kör det i steam ja!
Ja det har funkat innan.

Tack så mycket! löste mitt problem, nu funkar det

Tänkte säga det Kevve sa, gott att det löste sig