Telia - långsam buffring av Youtube

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Sep 2008

Telia - långsam buffring av Youtube

Okej, nu håller jag på att tappa humöret på riktigt. Jag har Telia som internet-, tv- samt telefonleveratnör och förutom vissa driftstörningar under mina 2 år som kund så har jag varit nöjd. Men då har jag innan heller inte varit någon som använder tjänsten Youtube så mycket. Det hela började egentligen för ett par dagar sedan då jag började se mycket klipp på Youtube för att lära mig programmera, och det var då jag märkte att buffringen av klippen är fruktansvärt segt. Ibland fungerar det inte alls, ibland dålig och i vissa fall förhållandevist bra. Konstigt tänkte jag då jag har bra resultat på Bredbandskollen.

Jag började då Googla lite och hittade att det är, och har varit, ett välkänt problem som kund hos telia. Nu vet inte jag hur vida det är tillåtet att länka till andra forum men det finns andra trådar, bl.a. på Telias hemsida där diverse kunder förklarar deras problem, vilket alltid är samma sak - seg buffring när man ska kolla på klipp via Youtube.

Jag slog därför en signal till Telias kundsupport, och hen berättade att det är en driftstörning i nätet. Eftersom att jag samlat på mig fakta innan samtalet förstod jag att han inte talade sanning då det här varit känt problem hos Telia sedan mitten på 2012 (Telia hade själva svarat i tråden), och att de flertalet gånger sagt att de håller på att åtgärda felet. Som svar fick jag ett "eeh, jaha". Jag frågade honom då varför jag skulle fortsätta vara kund hos Telia när de inte kan få en sådan sak som Youtube att fungera korrekt. Han sade då till mig att om jag använder den tjänsten så borde jag kanske byta leverantör. Nu är det visserligen inget brott att ha dålig support (vad jag vet), men borde man som kund inte kunna kräva mer av Telia i det här läget, när alla deras konkurrenter inte verkar dela samma problem som Telia har?

Tack på förhand.

OBS lösning på problemet (vilket vi kan tacka Jaclof för):

http://lifehacker.com/preload-entire-youtube-videos-by-disabl...

Har du ett eget företag som skulle vilja ha en egen applikation?
Vill du veta vad man kan ha en egen applikation till som egen företagare?

Tveka inte att höra av dig till mig!

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Aug 2011

Om du vill lösa problemet, byt leverantör. Flame & hat här på swec kommer inte hjälpa.

mvh

i5 3570k 4,5Ghz, ASUS GeForce GTX 670 1200Mhz
Projekt M4INSTR3AM

Söker du en bra TS3 server? Besök då tråden: Chippi.se TS3 [Online 24/7]
Privata kanaler kan fixas i PM eller på TS.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Chipp!:

Om du vill lösa problemet, byt leverantör. Flame & hat här på swec kommer inte hjälpa.

mvh

jag uppfattar det han skriver som varken flame eller hat mot Telia, han säger ju själv att han i det stora hela är nöjd med Telia och deras tjänster i stort om jag fattat TS rätt.
Men att just uppspelning av klipp på YouTube är ett stort problem.

Till TS.
Tyvärr är du inte ensam om detta problem, Telia har ett stort problem med just YouTube och varför får jag heller inga svar på (Sitter med samma leverantör samt problem som dig).
mitt möte med supporten gick i trevlig ton och killen jag pratade med sa att han var medveten om problemet men kunde inte ge mig något svar på varför det blev så.
Jag själv har prövat alla webläsare och uppdaterat all hårdvara inklusive nätverk i min dator utan framgång, då jag sitter på kontrakt med Telia kan jag inte byta leverantör heller och jag tror faktiskt att Telia jobbar för att lösa detta problem då det som sagt inte bara är du och jag som har detta problem.

"quod est pretiosa hodie,cras sit questus magis pretiosa"
#positive thinking

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Sep 2008
Skrivet av Rogga67:

jag uppfattar det han skriver som varken flame eller hat mot Telia, han säger ju själv att han i det stora hela är nöjd med Telia och deras tjänster i stort om jag fattat TS rätt.
Men att just uppspelning av klipp på YouTube är ett stort problem.

Till TS.
Tyvärr är du inte ensam om detta problem, Telia har ett stort problem med just YouTube och varför får jag heller inga svar på (Sitter med samma leverantör samt problem som dig).
mitt möte med supporten gick i trevlig ton och killen jag pratade med sa att han var medveten om problemet men kunde inte ge mig något svar på varför det blev så.
Jag själv har prövat alla webläsare och uppdaterat all hårdvara inklusive nätverk i min dator utan framgång, då jag sitter på kontrakt med Telia kan jag inte byta leverantör heller och jag tror faktiskt att Telia jobbar för att lösa detta problem då det som sagt inte bara är du och jag som har detta problem.

Jo, tyvärr verkar det som att det är just så. Väldigt olyckligt faktiskt. Jag tror också att Telia säkert jobbar på det, men man tycker ju att det borde ha blivit bättre efter ett år, vilket det tyvärr inte verkar ha blivit. Det jag tycker är att man som kund borde ha rätt till att en sådan sak fungerar, när man faktiskt betalar en ganska stor summa för att det ska det, och om det inte gör det bör man få ersättning av något slag alternativt bryta kontraktet. Tänkte om någon här på SC känner till om det finns några sådana rättigheter?

Har du ett eget företag som skulle vilja ha en egen applikation?
Vill du veta vad man kan ha en egen applikation till som egen företagare?

Tveka inte att höra av dig till mig!

Trädvy Permalänk
Medlem
Plats
Fjugesta
Registrerad
Aug 2005

Lite info från mina inlägg i annan tråd http://www.sweclockers.com/forum/102-htpc-och-mediaspelare/12...

Skrivet av grizzly666:

Sen är det själva tekniken som det är nu så är ju youtube nästan oanvändbart för väldigt många (tex mig) och netflix har ju nästan samma problem i usa där en del ispér knappt funkar alls med netflix och allt beror på pengar då netflix,youtube inte vill betala ett skit medans ispérna vill ha betydligt mer än vad deras kostnader faktiskt ÄR.

Jag tex har så stora problem med youtube att jag har STOR tur om jag kan titta på 3st 5min 240p klipp utan avbrott heller "förkortade klipp" där total längden på klippet helt plötsligt ändras till där skiten slutade att funka.

Jag har då telias fiber 100/100 och alla andra streaming,film siter funkar extremt bra och hela klippen laddas ner på några sekunder.
youtube problemet har jag dock "löst" (nästan) genom att använda firefox och greasemonkey med scriptet "save tube" sen kör med free download manager (FDM) där man kan köra med 20 connections per download om man vill och sen samtidigt så kör jag med 50 downloads samtidigt OCH en scheduler i FDM där download stoppas om det går under 100kb/s och sen att alla downloads startas varje min.
Gör jag på detta sättet så laddar jag ner BETYDLIGT fortare än vad jag kan titta försöker jag titta i FF som "vanligt" så skulle det troligen ta minst 10min för varje 2min jag skulle titta på.
Nackdelen med att göra detta är ju att telias youtube cdn servrar blir hammrade ut av bara fan från min sida och då även att det drar mer samanlagd bandbredd än det borde göra men dom har ju sig själva att skylla då det ÄR oanvändbart för migh om jag INTE gör på detta sättet.

Skrivet av grizzly666:

Det är ytterst sällan jag kan komma "förbi" stället där youtube tyckte det var en bra ide att sluta buffra på oftas så får jag uppdatera sidan (F5) och starta videon samt hoppa till stället där det bröts och det måste göras INNAN det har buffrats färdigt på "första" biten som jag nyss såg MEN den beffringen går så pass snabbt att det är nästan omöjligt att hinna göra detta OCH även om jag lyckas så fungerar det bara att göra det ca 1-2 gånger av 20 och sen repetera 2-4 gånger per 5min video.

Free download manager gör ju detta åt mig och då på 20 ställen per fil och 50 filer samtidigt om jag lagt till så många filer vill säga och det med två knapptryck.
Så för mig är det oerhört mycket mindre tid och jobb att se youtube på detta sätt.

En fråga till mig!

Skrivet av tooobe:

Och mitt svar.

Skrivet av grizzly666:

Provat det ett par gånger under det senaste året och det gjorde ingen skillnad någon av gångerna tyvärr.

Med andra ord när jag hammrar skiten ur telias youtube cdn servrar så ligger jag på min linas maxfart i stort sett hela tiden (nån gång ibland kan det sjunka ner lite men det är knappt något alls).
Detta får ju mig att tro att det i slutändan handlar om stålar då bandbredden FINNS redan nu men youtube vill inte betala det hutlösa (antar jag) pris som telia vill ha för den bandbredden.

Och som TS redan märkt så finns det en hel del löften om detta från telia att det ska förbättras men inget händer och det har bara i år varit 5-6 olika datum där telia har sagt att DÅ är det fixat men inte fan har någon märkt någon som helst skillnad.
Min slutsats är att det inte kommer att förbättras inom en överskådlig framtid heller tyvärr det edna som skulle ändra min uppfattning är om telia skulle få kritik för detta och då MASSIV kritik från nätet,media,etc utan det så tror jag dom skiter fullständigt i detta.

Den ABSOLUT viktigaste delen i en dator är NÄTDELEN varför spara 200-300:- och ta en chans på att dina nya dator delar för x antal tusen ska hålla?????????
Den hemliga polisens anfader, Armand Jean du Plessis de Richelieu a.k.a. Cardinal-Duc de Richelieu, sa en gång så här om sitt arbete... "Ge mig sex rader skrivna av den hederligaste man som finns och jag ska hitta en förevändning i dem att hänga honom."

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Dec 2011

Intel i7 8700k @ 4.7GHz | Asus Rog Strix Z370-H | FD R5 | Strix Gtx 1080 ti | 16Gb Corsair Vengeance LPX 3600Mhz | Samsung 850-Series EVO 500GB | WD Caviar Black 500Gb | WD RE4 1TB x2 i Raid 1 Riggen | MK-85 <3

Citera, annars kommer jag inte tillbaka!

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Mar 2009

Hittade i en annan tråd här på sweclockers nåt om att lägga till några rader i hosts-filen. Det har fungerat för mig sedan jag gjorde det och är toknöjd!

MSI Z270I :: Intel Core i5 7600K :: Corsair Vengeance LP 16GB :: Samsung 960 EVO (m.2) :: MSI GeForce 1070 OC
Inet fraktfritt

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Aug 2013

YouTube har problem de inte fixat de är inte folks linor det är fel på.
Är många med 10 / 100 Mbit fiber som har exakt samma problem slutar laddar, alternativen blir gråa på kvalitén.
Jag tror att YouTube håller på att ändra om i sina system väldigt mycket just nu eftersom de håller på att helt övergå till HTML5 och Flash kommer ej användas där mer sen.

-Update-
Dock kan de folkat ha haft Telia Fiber

Dator
| i7 920 | Asus 7950 DC2T v2 | 12GB DDR3 Dominator | Samsung 830 SSD | 840 SSD | 2x1 TB WD Black | P6T Deluxe V2 X58 | HAF 932 | Spelar | Dota 2 | SimCity | Age of Conan | Skyrim |
YouTube Kanal
http://www.youtube.com/user/B4NTO

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Feb 2011
Skrivet av Rogga67:

jag uppfattar det han skriver som varken flame eller hat mot Telia, han säger ju själv att han i det stora hela är nöjd med Telia och deras tjänster i stort om jag fattat TS rätt.
Men att just uppspelning av klipp på YouTube är ett stort problem.

Till TS.
Tyvärr är du inte ensam om detta problem, Telia har ett stort problem med just YouTube och varför får jag heller inga svar på (Sitter med samma leverantör samt problem som dig).
mitt möte med supporten gick i trevlig ton och killen jag pratade med sa att han var medveten om problemet men kunde inte ge mig något svar på varför det blev så.
Jag själv har prövat alla webläsare och uppdaterat all hårdvara inklusive nätverk i min dator utan framgång, då jag sitter på kontrakt med Telia kan jag inte byta leverantör heller och jag tror faktiskt att Telia jobbar för att lösa detta problem då det som sagt inte bara är du och jag som har detta problem.

Så det är bara vi med Telia som är drabbade av detta problem? Jag trodde alla hade det oavsett internet-leverantör.

Skrivet av Azpire:

Hittade i en annan tråd här på sweclockers nåt om att lägga till några rader i hosts-filen. Det har fungerat för mig sedan jag gjorde det och är toknöjd!

Hur menar du nu? Jag förstår nämligen ingenting.

Speldatorn: MSI Z87-G45 | i7 4790K | 16 GB DDR3 1600 MHz | MSI GeForce GTX 1080 Ti 11GB Gaming X | Samsung 850 250GB SSD + Crucial MX300 750GB SSD + 2 x 3TB HDD 7200RPM | Corsair AX 860W 80+ Platinum | Windows 8.1 64-bit
Kringutrustning: Logitech G502 | Logitech G810 | QPAD QH-90 | Asus ROG Swift PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Mar 2009
Skrivet av Eronki:

Hur menar du nu? Jag förstår nämligen ingenting.

Denna posten: #13778008

jag tog det som stod i nedersta rutan (eftersom jag bor närmast stockholm), och så går man till:
C:\Windows\System32\drivers\etc

där finns en fil som heter hosts (utan extension), öppna med notepad, klistra in det som står i en av rutorna i andra tråden jag länkade till och spara, starta om datorn och njut

MSI Z270I :: Intel Core i5 7600K :: Corsair Vengeance LP 16GB :: Samsung 960 EVO (m.2) :: MSI GeForce 1070 OC
Inet fraktfritt

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Eronki:

Så det är bara vi med Telia som är drabbade av detta problem? Jag trodde alla hade det oavsett internet-leverantör.

Det är möjligt att fler internetleverantörer har problem med YouTube, men just i detta fallet gäller det Telia.

"quod est pretiosa hodie,cras sit questus magis pretiosa"
#positive thinking

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av FelixNilsson:

Okej, nu håller jag på att tappa humöret på riktigt. Jag har Telia som internet-, tv- samt telefonleveratnör och förutom vissa driftstörningar under mina 2 år som kund så har jag varit nöjd. Men då har jag innan heller inte varit någon som använder tjänsten Youtube så mycket. Det hela började egentligen för ett par dagar sedan då jag började se mycket klipp på Youtube för att lära mig programmera, och det var då jag märkte att buffringen av klippen är fruktansvärt segt. Ibland fungerar det inte alls, ibland dålig och i vissa fall förhållandevist bra. Konstigt tänkte jag då jag har bra resultat på Bredbandskollen.

Jag började då Googla lite och hittade att det är, och har varit, ett välkänt problem som kund hos telia. Nu vet inte jag hur vida det är tillåtet att länka till andra forum men det finns andra trådar, bl.a. på Telias hemsida där diverse kunder förklarar deras problem, vilket alltid är samma sak - seg buffring när man ska kolla på klipp via Youtube.

Jag slog därför en signal till Telias kundsupport, och hen berättade att det är en driftstörning i nätet. Eftersom att jag samlat på mig fakta innan samtalet förstod jag att han inte talade sanning då det här varit känt problem hos Telia sedan mitten på 2012 (Telia hade själva svarat i tråden), och att de flertalet gånger sagt att de håller på att åtgärda felet. Som svar fick jag ett "eeh, jaha". Jag frågade honom då varför jag skulle fortsätta vara kund hos Telia när de inte kan få en sådan sak som Youtube att fungera korrekt. Han sade då till mig att om jag använder den tjänsten så borde jag kanske byta leverantör. Nu är det visserligen inget brott att ha dålig support (vad jag vet), men borde man som kund inte kunna kräva mer av Telia i det här läget, när alla deras konkurrenter inte verkar dela samma problem som Telia har?

Tack på förhand.

http://lifehacker.com/preload-entire...bac-1186454034

Jag sitter på Telia och det här fungerar det klockrent! Helt klart värt att prova!

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Sep 2008
Skrivet av Jaclof:

http://lifehacker.com/preload-entire...bac-1186454034

Jag sitter på Telia och det här fungerar det klockrent! Helt klart värt att prova!

Det fungerade alldeles utmärkt, tack för hjälpen!

Har du ett eget företag som skulle vilja ha en egen applikation?
Vill du veta vad man kan ha en egen applikation till som egen företagare?

Tveka inte att höra av dig till mig!

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Mar 2009
Skrivet av Jaclof:

http://lifehacker.com/preload-entire...bac-1186454034

Jag sitter på Telia och det här fungerar det klockrent! Helt klart värt att prova!

Jag skrev tidigare här i tråden om en annan lösning. Dock fick jag problem idag med några videos igen och testade detta och det fungerar riktigt bra!
Allt laddas riktigt snabbt, dock ser youtube lite muppigt ut men det ska nog kunna ordnas med lite pill i inställningarna

Kör med Tampermonkey-tilläggget till Chrome och userscript för youtube center till det, nemas problemas.

Tusen tack ska du ha!

MSI Z270I :: Intel Core i5 7600K :: Corsair Vengeance LP 16GB :: Samsung 960 EVO (m.2) :: MSI GeForce 1070 OC
Inet fraktfritt

Trädvy Permalänk
Medlem
Plats
VästerNorrland
Registrerad
Mar 2002

Har samma problem men med Tele2 istället.

ThermalTake Tsunami Dream "Ljudisolerad", Corsair HX 650W Plus Gold, Gigabyte Z68XP-UD3P, Intel Core i5 2500K 4GHz, 2x Corsair 8GB (2x4096MB) CL9 1600Mhz XMS3 1,5V, MSI GeForce GTX 1060 Gaming X 6G, Samsung SSD 840 Evo 250GB. Vi människor är mystiska varelser
-
http://www.minhembio.com/Camridge

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Jag har hållt på och bitcha rätt mycket med deras kundtjänst. Fick detta som update från dem idag 2013-08-29:

"Google har driftsatt den nya kapaciteten men vi har uppmärksammat att flera kunder fortfarande har problem, vi håller på att felsöka tillsammans med Google vad det kan bero på. Den senaste uppdateringen i ärendet är från idag, har tyvärr ingen mer information om en beräknad klartid men det arbetas aktivt på det och är prioriterat."

Det här skitsnacket har de matat folk med i några månader nu.
"vi har driftsatt mer kapacitet men nu väntar vi på att youtube ska fixa grejer på deras håll"

Trädvy Permalänk
Medlem
Plats
inhell
Registrerad
Sep 2007
Skrivet av Jaclof:

http://lifehacker.com/preload-entire...bac-1186454034

Jag sitter på Telia och det här fungerar det klockrent! Helt klart värt att prova!

Tack, äntligen funkar youtube, tmz, mm igen.

Provade med Firefox tillägget
https://addons.mozilla.org/en-us/firefox/addon/youtube-center...

...det är funkar dock inte 100% ihop med greasemonkey userscriptet DarkUtube (som brukar funka men strular om man aktiverar html5, vilket jag inte har igång nu). Den visar minityrer av youtube videos men scrollar man ner så kommer det inte fler utan man ser bara texten, det funkar om man inaktiverar DarkUtube, det kanske är någon inställning som måste göras)

Men jag är jätte nöjd ändå bara man kan se youtube klipp igen utan att det buffrar i evigheter.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2008

älskar dig TS!

har 100/100mbit och har inte kunnat se videor utan att behöva stanna och buffra massor!

följt massor av guider som inte hjälpt överhuvudtaget men denna fungerade!

tack

Gigabyte H55N-USB3 mini-ITX | i5 760 3Ghz | 4GB Corsair | XFX 7970 3GB
Lian Li PC-Q08 | Be quiet! Pure Power L8 630W | 27" Samsung S27B750 | Samsung 840EVO 120GB + 750GB HDD

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2013

Har ringt, mailat och chattat med telia ang. detta problem, har haft det sedan jag skaffade VDSL 30 mbit i juli ifjol och en gång när jag ringde så erkände killen jag pratade med att Telia valt att strypa datamängden till Youtubes servrar då Telias nät helt enkelt blir överbelastat av all trafik mot youtube (tack gagnam style). Telia och Google ligger nu i en tvist om vem som ska betala för utbyggnaden och uppgraderingen av Telias nät, Telia anser att Google ska betala då det är dit trafiken går, Google anser att det är Telias nät och Telias problem.

Själv anser jag att det är Telia som är ansvariga då det är de jag betalar 500:- i månaden till, då är de ansvariga att se till att trafiken fungerar till en av de största webbtjänsterna i världen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012

Trodde inte Youtube Center skulle funka, men en så länge så värkar det gå bättre. 1080p utan problem
Har Telia VDSL 30
Tackar

Intel Core i7 7700K 4,2GHz - MSI GeForce GTX 1080 Ti 11GB Gaming X - Corsair LPX 16GB, DDR4 3000Mhz - ASUS PRIME Z270-A - Fractal Design Define R5 - Cooler Master 212 EVO - Corsair AX860 80+ Platinum - A-DATA SSD Premier Pro SP900 128GB, Samsung 960 EVO 250GB - Kingston v400 120 GB - Windows 10 Pro 64-bit
2x Dell U2515H IPS 1440p - ath-m50x & Mod Mic - Asus STX - Oculus Rift + Touch

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Aug 2013

Såhär svarade Telia när jag skrev angående detta problemet med YouTube & Telia

"Telia Vi jobbar tillsammans med Google för att försöka få ordning på detta. Vi har senast skickat vidare exempel på kunder som har detta problem och Google håller nu på att ta reda på varför vissa kunder skickas via fel server till Youtube. Dessvärre har jag inget klardatum på detta för tillfället men håll ögonen på www.telia.se/aktuellt så kommer det stå där när felet är avhjälpt. //Jonas"

Dator
| i7 920 | Asus 7950 DC2T v2 | 12GB DDR3 Dominator | Samsung 830 SSD | 840 SSD | 2x1 TB WD Black | P6T Deluxe V2 X58 | HAF 932 | Spelar | Dota 2 | SimCity | Age of Conan | Skyrim |
YouTube Kanal
http://www.youtube.com/user/B4NTO

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2002

Tack TS din länk botade mitt eviga YouTube buffrande. Min 6Mbit lina utnytjas nu maximalt vid tittande och 1080p klipp flyter på som smör. Lite märkligt att det ska krävas såna här tillägg och inställningar för att det ska funka. Antar att man måste vara rätt insatt inom datorvärlden i denna tid vi lever.

Trädvy Permalänk
Medlem
Plats
inhell
Registrerad
Sep 2007

YouTube Center slutade helt att fungera när youtube för några veckor sedan ändrade design och har haft det avaktiverat tills idag, vilket gjorde att youtube slutade fungera igen, oändlig buffring etc.

Här finns en ny version som funkar med Firefox 24

YouTube Center 2.01

http://userscripts.org/scripts/show/114002

Gå ner till Firefox beta

Det finns säkert några buggar men det kan man leva med så länge man slipper oändlig buffering av youtube.

Efter att den installerats gå på en youtube och inställningar, kugghjulsikonen och längst ner YouTube Center Settings. Gå till fliken Player och avmarkera Dash Playback